33 geniale Contao-Erweiterungen, die du kennen solltest! - Contao Academy

Suchen:

Art: Beiträge; Benutzer: Spooky

Seite 1 von 9 1 2 3 4

Suchen: Die Suche dauerte 0,28 Sekunden.

  1. Hast du in Contao 3 angepasste Templates benutzt?

    Hast du in Contao 3 angepasste Templates benutzt?
  2. 4.8.x Das Problem habe ich derzeit auch. Poste es auf...

    Das Problem habe ich derzeit auch. Poste es auf GitHub.
  3. Welche Session Zeit hast du in den System...

    Welche Session Zeit hast du in den System Einstellungen eingestellt?
  4. Antworten
    11
    Hits
    132

    Lösche alles im contao-manager Ordner, außer...

    Lösche alles im contao-manager Ordner, außer users.json,manager.json und config.json
  5. Antworten
    11
    Hits
    132

    Warum kommst du nicht in den Contao Manager?

    Warum kommst du nicht in den Contao Manager?
  6. Antworten
    37
    Hits
    6.167

    4.3.x Bzgl. erste Lösungsansätze: poste deinen Code. ...

    Bzgl. erste Lösungsansätze: poste deinen Code.

    Bzgl. letzter Lösungsansatz: hast du deinen Controller bzw
    deine Action als Service registriert?
  7. 3.5.x Nein. Jemand (muss keine Person sein, kann auch...

    Nein. Jemand (muss keine Person sein, kann auch ein Bot sein) ruft folgende URLs auf:

    https://robertfocken.de/startseite-robert-focken.htmlrobert-focken-datenschutz.html
    ...
  8. Antworten
    37
    Hits
    6.167

    4.3.x Du schreibst use Contao\Database;und dann...

    Du schreibst
    use Contao\Database;und dann
    Database::getInstance()Oder du nimmst den FQCN:
    \Contao\Database::getInstance()Oder bessern noch: du injectest dir die Datenbank Verbindung:
    namespace...
  9. 3.4.x Was hast du als Files & Assets URL im Startpunkte...

    Was hast du als Files & Assets URL im Startpunkte der Webseite eingetragen?
  10. 4.4.x Dann mach stattdessen mal...

    Dann mach stattdessen mal
    /opt/plesk/php/7.1/bin/php vendor/bin/contao-console contao:symlinks -vvv
  11. 4.4.x In welchem Ordner hast du den Befehl ausgeführt?

    In welchem Ordner hast du den Befehl ausgeführt?
  12. Antworten
    11
    Hits
    132

    Die Extension xraylp/contao-flickity-slider hat...

    Die Extension xraylp/contao-flickity-slider hat mehrere Fehler, die musst du entfernen. In einigen Dateien der Extension fehlt die namespace Angabe.
  13. 4.4.x Führe im Root der Contao Installation folgendes...

    Führe im Root der Contao Installation folgendes aus:
    /opt/plesk/php/7.1/bin/php web/contao-manager.phar.php composer install -o --prefer-dist --no-dev -vvvund Poste die Ausgabe. Ersetze 7.1 mit der...
  14. Antworten
    7
    Hits
    146

    Füge folgendes in den requirements der...

    Füge folgendes in den requirements der composer.json hinzu:
    "monolog/monolog": "^1.22"Führe dann eine Paketaktualisierung durch.
  15. 4.4.x Hast du SSH Zugriff? Welcher Hoster?

    Hast du SSH Zugriff? Welcher Hoster?
  16. Thema: gallery_creator

    von Spooky
    Antworten
    839
    Hits
    104.130

    Ändere das Version Requirement auf ^1.0. Version...

    Ändere das Version Requirement auf ^1.0. Version 1.1 und höher benötigt Contao 4.6+.
  17. Antworten
    1
    Hits
    47

    Du hast in einem deiner Text Inhaltselemente das...

    Du hast in einem deiner Text Inhaltselemente das Template "ce_text-slider" ausgewählt - aber dieses Template existiert nun nicht mehr. Du musst nun entweder:

    Das Template wiederherstellen.
    Die...
  18. 3.4.x Grundsätzlich solltest du von einer Minor Version...

    Grundsätzlich solltest du von einer Minor Version immer auf die neueste Minor Version aktualisieren. Also 3.2.x auf 3.5.40.
  19. 3.5.x startseite-xxx-xxx.htmlimpressum-xxx-xxx hört...

    startseite-xxx-xxx.htmlimpressum-xxx-xxx hört sich nicht nach einer Seite an, die es geben sollte. Poste mal reale Werte.
  20. 3.5.x Die Fehlermeldung bedeutet, dass die Seite nicht...

    Die Fehlermeldung bedeutet, dass die Seite nicht gefunden wurde und Contao daher die 404 Seite angezeigt hat. In neueren Contao Versionen werden 404 nicht mehr geloggt.
  21. Antworten
    7
    Hits
    146

    Lösche mal den Inhalt des contao-manager Ordner,...

    Lösche mal den Inhalt des contao-manager Ordner, exkl. users.json, manager.json und config.json
  22. Antworten
    8
    Hits
    187

    4.4.x https://docs.contao.org/dev/reference/hooks/getuse...

    https://docs.contao.org/dev/reference/hooks/getusernavigation/
  23. Für ein Modul oder Inhaltselement? Für...

    Für ein Modul oder Inhaltselement? Für Inhaltselemente kann das Standardfield module verwendet werden.
  24. Antworten
    11
    Hits
    136

    Poste diesen Kommentar hier:...

    Poste diesen Kommentar hier: https://github.com/contao/package-metadata/pull/129
  25. Ja, da ist ein seltsamer Fehler, den wir auch...

    Ja, da ist ein seltsamer Fehler, den wir auch schon auf Slack diskutiert haben. Aus irgendeinem Grund verbraucht das Cache Rebuilding innerhalb des Install Tools unter gewissen Umständen sehr viel...
  26. Hm, hast du die Möglichkeit das memory_limit...

    Hm, hast du die Möglichkeit das memory_limit drastisch zu erhöhen? auf 1G zB
  27. Dann brauchst du das Server Error Log.

    Dann brauchst du das Server Error Log.
  28. Lösche nochmals var/cache und lösche die Cookies...

    Lösche nochmals var/cache und lösche die Cookies der Domain.
  29. Hm, lege mal in system/modules/isotope eine .skip...

    Hm, lege mal in system/modules/isotope eine .skip an, lösche var/cache und versuche es nochmal.

    Andernfalls musst du das Error Log des Servers heranziehen.
  30. Hast du auch var/cache gelöscht?

    Hast du auch var/cache gelöscht?
  31. Mit APP_ENV=dev?

    Mit
    APP_ENV=dev?
  32. 4.4.x Ist bei dir Lato lokal installiert?

    Ist bei dir Lato lokal installiert?
  33. Lösche nochmal var/cache und führe nochmal ein...

    Lösche nochmal var/cache und führe nochmal ein komplettes composer update durch. Aktiviere den Debug-Modus außerdem mal über die .env.
  34. Steht etwas in var/logs?

    Steht etwas in var/logs?
  35. Antworten
    11
    Hits
    136

    Nein, es macht nicht nur als Abhängigkeit Sinn,...

    Nein, es macht nicht nur als Abhängigkeit Sinn, denn du kannst ihn ja auch für deine Applikation verwenden.
  36. Antworten
    3
    Hits
    75

    Du brauchst in der Contao 3.5 Installation die...

    Du brauchst in der Contao 3.5 Installation die Composer Paketverwaltung. Es gibt zwar alternative Installationsmöglichkeiten - aber selbst da musst du wissen, wie du mit composer umgehst.
  37. Am besten wäre, wenn der Hoster diese Option...

    Am besten wäre, wenn der Hoster diese Option aktiviert - oder auf eine neuere MariaDB Version aktualisiert.

    Ansonsten: hast du nach der Änderung der config.yml den Symfony Application Cache neu...
  38. Antworten
    3
    Hits
    75

    Wir bieten dafür eine kostenpflichtige Extension...

    Wir bieten dafür eine kostenpflichtige Extension an: https://extensions.contao.org/?q=news%20sync&pages=1&p=inspiredminds%2Fcontao-news-sync
  39. Kann schon sein. Bevor du dich um Probleme...

    Kann schon sein. Bevor du dich um Probleme kümmerst, solltest du immer zuerst alles aktualisieren. Sonst ist die Suche nach einer Lösung nicht sinnvoll.
  40. Antworten
    11
    Hits
    136

    Seit einiger Zeit besteht die Möglichkeit Pakete...

    Seit einiger Zeit besteht die Möglichkeit Pakete als "dependency" in den Meta Daten zu markieren. Diese scheinen dann in der Suche nicht mehr auf. Siehe zB...
  41. Beides viel zu alt ;)

    Beides viel zu alt ;)
  42. Welche Contao und Isotope Version?

    Welche Contao und Isotope Version?
  43. Was meinst du mit geht leider nicht anders?...

    Was meinst du mit geht leider nicht anders? Isotope musst du auch aktualisieren auf 2.6.3.
  44. Beides nicht aktuell ;)

    Beides nicht aktuell ;)
  45. Welche Isotope Version?

    Welche Isotope Version?
  46. 4.8.x Siehe auch...

    Siehe auch https://docs.contao.org/manual/de/seitenstruktur/seiten-konfigurieren/#weitere-einstellungen-bei-startpunkten
  47. 4.4.x Der autoload creator prüft deine Extension nicht...

    Der autoload creator prüft deine Extension nicht in dieser Hinsicht.

    Generell solltest du nicht mehr im alten Contao 2/3 Stil Erweiterungen programmieren.
  48. 4.4.x Doch. Wenn du bspw. die calendar Extension...

    Doch. Wenn du bspw. die calendar Extension erweiterst, musst du folgendes in deine config/autoload.ini schreiben:
    requires[] = "calendar"Wenn du das nicht machst, hängt es vom "Zufall" ab, ob deine...
  49. Antworten
    11
    Hits
    132

    Poste die gesamte Konsolenausgabe.

    Poste die gesamte Konsolenausgabe.
  50. Antworten
    11
    Hits
    132

    Zurück wohin? Du willst ja zuerst das Problem...

    Zurück wohin? Du willst ja zuerst das Problem lösen, oder nicht? Führe nochmals eine komplette Paketaktualisierung durch.
  51. 4.4.x Hast du in deiner Extension die Abhängigkeit zur...

    Hast du in deiner Extension die Abhängigkeit zur Calendar Extension entsprechend konfiguriert?
  52. Antworten
    19
    Hits
    591

    Welche Aussagen sind das und von wann? Der Contao...

    Welche Aussagen sind das und von wann? Der Contao Manager funktioniert grundsätzlich unter Windows.
  53. Antworten
    19
    Hits
    591

    Welche Probleme? PHP Version kannst du in...

    Welche Probleme?



    PHP Version kannst du in der composer.json festlegen, falls sich deine lokale Version von der Live Umgebung unterscheidet. MySQL Server Versionen haben keinen Einfluss auf die...
  54. Antworten
    19
    Hits
    591

    Lokal und dann Deployment.

    Lokal und dann Deployment.
  55. 4.4.x Aktualisiere zuerst auf Contao 4.4.45 und teste...

    Aktualisiere zuerst auf Contao 4.4.45 und teste dann nochmal.
  56. Antworten
    2
    Hits
    70

    Das liegt an der neuen Deferred Image Resizing...

    Das liegt an der neuen Deferred Image Resizing Funktion von Contao 4.8. Isotope muss die entsprechenden Code Stellen auf
    (new \Contao\File($strImage))->imageSizeändern, anstatt getimagesize zu...
  57. Antworten
    71
    Hits
    8.014

    Code, Konfiguration und Dergleichen kannst du...

    Code, Konfiguration und Dergleichen kannst du immer in [code] Tags posten.

    Das sieht korrekt aus. Du musst dafür sorgen, dass dein Web Server auch in der Lage ist, .htaccess Dateien zu...
  58. Antworten
    11
    Hits
    225

    4.4.x https://community.contao.org/de/showthread.php?727...

    https://community.contao.org/de/showthread.php?72751-Upgrade-von-Contao-3-5-auf-4-4&p=514419&viewfull=1#post514419
  59. Antworten
    71
    Hits
    8.014

    Was steht denn jetzt drin bei dir? ;)

    Was steht denn jetzt drin bei dir? ;)
  60. 4.4.x Es ist "normal" in der Hinsicht, dass es auch in...

    Es ist "normal" in der Hinsicht, dass es auch in meiner lokalen Contao 4.4 Installation so ist, ohne Erweiterungen - und grundsätzlich nichts mit deinen sonstigen Probleme zu tun hat.

    Du kannst...
Ergebnis 1 bis 60 von 500
Seite 1 von 9 1 2 3 4