Suchen:

Art: Beiträge; Benutzer: Kahmoon

Seite 1 von 9 1 2 3 4

Suchen: Die Suche dauerte 0,03 Sekunden.

  1. 4.13.x Danke, dann mach ich es mit deiner Extension.

    Danke, dann mach ich es mit deiner Extension.
  2. 4.13.x Aber bei Downloads geht es auch ohne? Ja, die...

    Aber bei Downloads geht es auch ohne?

    Ja, die Sachen befinden sich alle in einem geschützten Bereich für Mitglieder.
  3. 4.13.x Element Video zeigt Video nur an wenn Quellordner öffentlich gestellt ist

    Hallo zusammen,

    bei Download- und andere Elementen greife ich auf Dateien zu die in nicht öffentlich Ordnern liegen. Bei Element Video scheint dies nicht zu gehen. Die Videodatei liegt in einem...
  4. 4.13.x https://github.com/contao/contao/issues/4678

    https://github.com/contao/contao/issues/4678
  5. 4.13.x Betroffene Datei (2,5GB) Ähnliches Video nur...

    Betroffene Datei (2,5GB)

    Ähnliches Video nur kleiner (289MB)
  6. 4.13.x Irgendwas muss ihm sagen das diese Datei nicht...

    Irgendwas muss ihm sagen das diese Datei nicht mehr da wäre. Ist sie aber noch...auch ein kurzer Dateiname ändert nichts.

    Ich vermute ja eine Grenze ab einer gewissen Dateigröße. Gleiche Videos,...
  7. 4.13.x Ändert nichts. Hätte mich aber auch gewundert...

    Ändert nichts. Hätte mich aber auch gewundert denn diese Erweiterung ist in FF nicht installiert.

    Auch ein Test mit einem jungfräulichen Safari entfernt die Datei beim Sync.
  8. 4.13.x Öhm...siehe Anhang. Passiert in FF und Chrome....

    Öhm...siehe Anhang. Passiert in FF und Chrome. Beide haben bis auf AdBlock keine gemeinsamen Plugins.

    Auch wenn ich alle Plugins deaktiviere passiert es.
  9. 4.13.x Große Dateien (Video) werden aus der DB gelöscht wenn im Inhaltselement eingebunden

    Hallo zusammen,

    ich habe hier ein komisches Verhalten in der Dateiverwaltung.

    Ich habe eine 2,5 GB Videodatei die ich im Dateisystem habe. Synchronisierung durchgeführt und alles wurde...
  10. 4.13.x Danke. Funktioniert bestens (getestet in Chrome +...

    Danke. Funktioniert bestens (getestet in Chrome + FF)!
  11. 4.13.x Ich meine damit das Inhaltselement "Video" das...

    Ich meine damit das Inhaltselement "Video" das bei Contao im Core dabei ist.

    Dort kann man ja "Steuerelemente" ausblenden..ich hätte aber nur gerne einen von drei ausgeblendet :)
  12. 4.13.x Core Video Steueroptionen: "Herunterladen" ausblenden

    Hallo zusammen,

    kann ich beim Core Videoplayer die Downloadoption ausblenden?

    VG Frank
  13. Antworten
    1
    Hits
    93

    4.9.x Leider ne 4.9.....ab 4.10 wäre das easy ...

    Leider ne 4.9.....ab 4.10 wäre das easy

    https://docs.contao.org/manual/de/system/einstellungen/#e-mail-versand-konfiguration
  14. Antworten
    7
    Hits
    176

    4.13.x Problem ist gelöst. Ursache wie vermutet.

    Problem ist gelöst. Ursache wie vermutet.
  15. Antworten
    7
    Hits
    176

    4.13.x Hier: CREATE UNIQUE INDEX url ON tl_search...

    Hier:


    CREATE UNIQUE INDEX url ON tl_search (url)
    Aber die Ursache ist dann wohl innodb_large_prefix. Ich frage den Hoster.
  16. 4.6.x OK, soll ich da was am Hosting ändern lassen?

    OK, soll ich da was am Hosting ändern lassen?
  17. Antworten
    7
    Hits
    176

    4.13.x Nach der Installation auf dem neuen Server und DB...

    Nach der Installation auf dem neuen Server und DB Aktualisierung im Installtool. Der rest ist abgearbeitet aber dieses Query mag nicht.
  18. Antworten
    7
    Hits
    176

    4.13.x Edit: API MYSQL ist ja eigentlich falsch...ist...

    Edit:
    API MYSQL ist ja eigentlich falsch...ist ne MariaDB? Muss ich das nirgends angeben?



    Doctrine\DBAL\Exception\DriverException:
    An exception occurred while executing a query:...
  19. 4.6.x Hab da jetzt genau den FEhler wieder

    Hab da jetzt genau den FEhler wieder
  20. 4.13.x https://github.com/contao/contao/issues/4630

    https://github.com/contao/contao/issues/4630
  21. 4.13.x Nach nem halben Sonntag Testing habe ich die...

    Nach nem halben Sonntag Testing habe ich die Ursache gefunden. Es liegt an leeren PArametern in der config.yml!!!! WTF!

    DEV

    backend:
    attributes:
    app-name: JBZ...
  22. 4.13.x Also ich komme hier leider nicht weiter. Auch...

    Also ich komme hier leider nicht weiter.

    Auch eine frische Installation mit der alten Datenbank erzeugt den Fehler "Error while loading the preview bar." Im Dev System gehts.


    Ich habe die...
  23. Antworten
    7
    Hits
    176

    4.13.x Contao und MariaDB

    Hallo zusammen,

    ich musste das erste mal Contao auf einen server mit MariaDB installieren bzw. eine bestehende Installation von Mysql auf MariabDB umgezogen. An sich läuft die Seite nur geht die...
  24. 4.6.x Jetzt habe ich das Problem bei einem Umzug einer...

    Jetzt habe ich das Problem bei einem Umzug einer 4.13.4 auf eine MAria DB. Ist Doctrine noch ein Thema?

    composer.json



    {
    "name": "contao/managed-edition",
    "type": "project",
    ...
  25. 4.13.x HA! Ich habe die Lösung! Ich hab auf der einen...

    HA! Ich habe die Lösung!

    Ich hab auf der einen Installation eine php.ini im /web (so ändert man Parameter in den Servereinstellungen bei IONOS). Dort waren folgende Zeilen enthalten.

    ...
  26. 4.13.x Noch ein Versuch: Ich habe die PROD Domain mal...

    Noch ein Versuch: Ich habe die PROD Domain mal auf PHP 8 gestellt. Gleicher Fehler wenn ich Debug starte. PHP Version ist es zumindest mal nicht ;)
  27. 4.13.x Tja irgendwie bin ich ratlos warum es bei der DEV...

    Tja irgendwie bin ich ratlos warum es bei der DEV Kopie der Seite funktioniert und bei PROD nicht. Hab auch noch mal die composer.json von PROD zu DEV kopiert und alles angeglichen.

    Da werde ich...
  28. 4.13.x Habe ich gemacht, ändert aber nichts. Bin...

    Habe ich gemacht, ändert aber nichts.

    Bin jetzt auch mal auf 4.12.7 zurückgegangen und auch dort bricht der Debug Modus sofort mit der gleichen Fehlermeldung ab.
  29. 4.13.x OK, dieses Problem hat sich geklärt. Wenn schon...

    OK, dieses Problem hat sich geklärt. Wenn schon eine 404 angelegt ist, wird diese in der Auswahl ausgeblendet.

    Fehlermeldung im Log bleibt aber bestehen sobald jemand auf die Fehlerseite gelange....
  30. 4.13.x Das ist noch im system/log ...

    Das ist noch im system/log




    [2022-05-06T10:08:27.284212+02:00] request.CRITICAL: Uncaught PHP Exception TypeError: "Argument 9 passed to...
  31. 4.13.x Aber warum geht es bei der einen Seite (dev) und...

    Aber warum geht es bei der einen Seite (dev) und bei prod nicht? Die liegen auf dem gleichen Server. Nur die Verzeichnisse sind unterschiedlich. Sonst ist alles gleich. In 4.12.7 lief bei prod auch...
  32. 4.13.x Die PHP Config kommt vom Hoster!? Und bei der DEV...

    Die PHP Config kommt vom Hoster!? Und bei der DEV Seite, gleiches Hosting gleiche Versionen passiert das nicht. Debugmodus funktioniert.

    Hoster IONOS
    PHP 7.4
  33. 4.13.x Es gab heute aber auch ein Update an einer...

    Es gab heute aber auch ein Update an einer Erweiterung iCal, wo es ein Problem mit Zeitzonen gab.
    https://github.com/1up-lab/contao-ical-export/issues/12

    Aber auch wenn ich die alte Version...
  34. 4.13.x DEbugmodus bricht sofort ab und das Frontend is...

    DEbugmodus bricht sofort ab und das Frontend is offline

    "Runtime Notice: date_default_timezone_get(): We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead"

    Edit: Ich hatte in meiner...
  35. 4.13.x Seitentyp "Seite nicht gefunden" nicht mehr vorhanden?

    Hallo zusammen,

    ich habe gerade eine installation von 4.12.7 auf 4.13.4 gehoben. Wenn ich auf die aktuell bestehende Fehlerseite komme, wird ein Logeintrag generiert.

    [06.05.2022 09:40] Unable...
  36. 4.13.x "Error while loading the preview bar." Nach Update auf 4.13.4

    Hallo zusammen,

    ich habe gerade eine Installation von 4.12.7 auf 4.13.4 gehoben. Soweit scheint im Frontend alles zu funktionieren.

    Allerdings geht die Preview Leiste nicht mehr. Dev Konsole...
  37. Das verstümmelt aber alle vorhandenen Werte....

    Das verstümmelt aber alle vorhandenen Werte. Sprich der Datensatz ist kaputt "a:2:{i"

    Bin jetzt leider auch auf den Fehler im Testsystem gestossen. Komischer WEise habane bei mir manche...
  38. Antworten
    17
    Hits
    784

    Wichtig: Wenn ich die drei Module frisch installiere...

    Wenn ich die drei Module frisch installiere schaut es bei mir so aus (Anhang). Version "unbekannt"


    {
    "type": "project",
    "require": {
    "bugbuster/contao-dlstats-bundle": "^1.0",...
  39. Antworten
    4
    Hits
    155

    Nachtrag: Lösung hier gefunden...

    Nachtrag: Lösung hier gefunden https://contao.ninja/contao-4-sprachkuerzel-in-der-url.html

    Inzwischen schreibt man das wohl in die config.yml


    Aber braucht man das überhaupt angeben wenn man...
  40. Antworten
    4
    Hits
    155

    prepend_locale macht Probleme mit 4.13

    Hallo zusammen,

    ich habe gerade eine Testinstallation auf 4.13 gehoben. Sowohl das Installtool als auch das Backend laufen in einen FEhler 500. Debugmodus sagt das config.prepend_locale bool...
  41. 4.13.x Ich bearbeite meinen externen Stylesheets...

    Ich bearbeite meinen externen Stylesheets meistens über die Contao Dateiverwaltung. Das geht super. Braucht imho nicht immer ein externen Editor etc.
  42. Antworten
    8
    Hits
    246

    4.13.x taucht denn /articles/ im Betrieb einer Seite...

    taucht denn /articles/ im Betrieb einer Seite überhaupt irgendwo auf? Ich habe zirka 20 Contao Installationen und da ist das nirgends der Fall!?
  43. 4.13.x Bitte bearbeite dein Posting. Da steht (mehrfach)...

    Bitte bearbeite dein Posting. Da steht (mehrfach) Benutzername und Passwort zur DB im Klartext drin.
  44. Antworten
    10
    Hits
    175

    4.13.x Ich bin mir nicht sicher wie sich das mit...

    Ich bin mir nicht sicher wie sich das mit Parametern verhält. Es kann sein das diese nur einschränken und wenn da nichts steht, einfach alle zugelassen sind. Sprich es würde oben vermutlich einmalig...
  45. Antworten
    10
    Hits
    175

    4.13.x Einmalig in den Einstellungen (Parameter nicht...

    Einmalig in den Einstellungen (Parameter nicht vergessen)
  46. 4.13.x Der interne Editor wird seit 4.9(!?) nicht...

    Der interne Editor wird seit 4.9(!?) nicht weiterentwickelt wenn ich das richtig verstanden habe. Ich würde davon Abstand nehmen.
  47. Antworten
    3
    Hits
    156

    4.13.x Ja, da stimme ich dir zu. Für einen Redakteur ist...

    Ja, da stimme ich dir zu. Für einen Redakteur ist das natürlich nicht zu handlen.

    Ticket auf Github dazu? @spooky?
  48. Antworten
    3
    Hits
    156

    4.13.x Ich hatte das auch neulich. Grund war eine...

    Ich hatte das auch neulich. Grund war eine Adresse die es nicht gab bzw. Umlaute hatte. Wäre mir neu das er je automatisch Adressen entfernt hätte. Allerdings hat er zuvor bei mir auch noch nie...
  49. Antworten
    23
    Hits
    685

    4.12.x Ja, das vermute ich auch. Ich hatte irgendwann...

    Ja, das vermute ich auch. Ich hatte irgendwann mal mehr Pixeldichte (bis 8x) zum testen.
  50. Antworten
    23
    Hits
    685

    4.12.x OK, also der Task ist jetzt durchgelaufen und es...

    OK, also der Task ist jetzt durchgelaufen und es wurden 41.566 Bilder/Versionen erzeugt. Diese Zahl war rein rechnerisch zu erwarten. Kein Plan woher die 130.000 und mehr kam. Hatte jetzt alles...
  51. 4.13.x Ja, aber ob das so sein soll? Evtl. ein Issue auf...

    Ja, aber ob das so sein soll? Evtl. ein Issue auf Github öffnen.
  52. 4.13.x OK, das kommt dann wohl aus dem Leser Template....

    OK, das kommt dann wohl aus dem Leser Template. Kannst du das mal posten?

    Dieses "type-member" habe ich gar nicht weil wir nur für Mitglieder Anmeldungen haben. Kannst du in den...
  53. 4.13.x Seltsam das bei dir die Meldung danach kommt....

    Seltsam das bei dir die Meldung danach kommt. Laut Originaltemplate ist nach dem Button Schluss



    <?php foreach ($this->subscriptionTypes as $name => $type): ?>
    <div class="type-<?= $name...
  54. Antworten
    23
    Hits
    685

    4.12.x Ich habe glaub ich gerade noch eine Ursache...

    Ich habe glaub ich gerade noch eine Ursache gefunden warum mehr Bilder als geschätzt erstellt werden. Im Layout waren weitere Bilddichten eingestellt.

    Wenn ich im Layout 1x,2x einstelle. Dann kann...
  55. Antworten
    23
    Hits
    685

    4.12.x OK. Jetzt hab ich es glaub ich verstanden. In...

    OK. Jetzt hab ich es glaub ich verstanden. In deferred stehen die "Aufträge" was in assets/images erzeugt werden soll.
  56. 4.13.x Hmm das ist seltsam. Vielleicht mal im oben...

    Hmm das ist seltsam. Vielleicht mal im oben genannten Template debuggen?

    Erscheint denn der Anmeldebutton trotz der Meldung? Bei uns kann ich dieses Verhalten nicht reproduzieren und wir nutzen...
  57. Antworten
    23
    Hits
    685

    4.12.x Danke. Sprich ich lösche alle Ordner und Dateien...

    Danke. Sprich ich lösche alle Ordner und Dateien in assets/images und führe dann diesen Befehl aus?
  58. 4.13.x Der Endzeitpunkt wird vom Termin Start und der...

    Der Endzeitpunkt wird vom Termin Start und der Einstellung bis wann man sich anmelden kann gesetzt. Hierzu gibt es eigene Felder im Termin. Siehe Anhang

    Ist das hier auch leer bzw. 0?

    Edit 2:...
  59. Antworten
    23
    Hits
    685

    4.12.x Brauche ich aber, weil sich die Seite bei jedem...

    Brauche ich aber, weil sich die Seite bei jedem dieser Punkte anders verhält, sich Bildverhältnisse ändern etc.


    Wurde im Lauf der Ursachenforschung deaktiviert.



    Das ist mir auch klar aber...
  60. Antworten
    23
    Hits
    685

    4.12.x Naja ich habe für jeden Bootstrap Breakpoint (xs,...

    Naja ich habe für jeden Bootstrap Breakpoint (xs, sm, md, lg, xl) eine Größe. Das brauche ich auch. Das Einzige was man eindampfen könnte sind die "1x,2x,3x,4x" auf "1x,2x"

    Konvertierung zu webp...
Ergebnis 1 bis 60 von 500
Seite 1 von 9 1 2 3 4