MetaModels Workshop in Berlin

Suchen:

Art: Beiträge; Benutzer: kluckit

Suchen: Die Suche dauerte 0,00 Sekunden.

  1. 4.4.x geht

    Ich habe für mich die Lösung gefunden:

    Das Projekt hatte ich von C3.5 'geupdatet' und die Module im Ordner /templates übernommen. Diese habe ich nun gelöscht. Cache geleert. Jetzt läuft es...
  2. 4.4.x gleiches Problem

    bei mir geht es auch nicht. Selbst nach Leeren des Caches nicht...
  3. Antworten
    4
    Hits
    531

    .public

    Falls es noch jemandem hilft: Bei mir hatte sich eine .public Datei in den Ordner files gemogelt und alles blockiert.

    Gruß
    Harald
  4. 4.4.x Cross-Domain

    Hallo,

    bei mir geht es leider noch nicht. Die Browser-Konsole zeigt:

    Quellübergreifende (Cross-Origin) Anfrage blockiert: Die Gleiche-Quelle-Regel verbietet das Lesen der externen Ressource auf...
  5. Antworten
    60
    Hits
    7.189

    4.3.x Lösung

    Hier kommt die Lösung:

    Bei Mittwald beginnt die Datei 'console' mit

    "#!/usr/bin/env php
    ...

    Richtig ist aber für diesen Anbieter:

    #!/usr/bin/env php_cli
  6. Antworten
    60
    Hits
    7.189

    4.3.x Whoops, looks like something went wrong.

    Danke für die schnellen Antworten.

    Wenn ich das eingebe, kommt folgendes (auch bei -e=prod)

    p34:/home/www/p34/html/contao > bin/console doctrine:cache:clear contao.cache
    Status: 500...
  7. Antworten
    60
    Hits
    7.189

    4.3.x Das Installtool wurde gesperrt!

    Hallo Allerseits,

    ich habe eine frische Installation (Mittwald) und alles war lauffähig bis der Kunde das Installtool Passwort zu oft falsch eingegeben hat.

    ---
    Es ist ein Fehler aufgetreten...
  8. Antworten
    4
    Hits
    507

    Installiert war PHP 5.6.10 GRC. (Global Rocket...

    Installiert war PHP 5.6.10 GRC. (Global Rocket Cache, Mittwald)

    Da diese Version fürs Update als 'nicht-kompatibel' markiert war, habe ich auf PHP 5.5.32 gewechselt und alles war gut.

    Gruß...
  9. Antworten
    4
    Hits
    507

    Gelöst

    Ich habe die Ursache selbst gefunden.

    Es lag an der PHP Version, die preg_replace irgendwie anders durchführt und nicht zwischen den Wörtern sondern größtenteils nach jedem Buchstaben trennte....
  10. Antworten
    4
    Hits
    507

    Index-Erstellung der Suchfunktion defekt?

    Liebe Community,

    ich habe ein Problem mit der Suchfunktion in Contao 3.5.2. Die Suche liefert keine sinnvollen Ergebnisse.

    - Ein Blick in die Datenbank zeigt in tl_search zwar den richtigen...
  11. Antworten
    18
    Hits
    4.800

    Hallo, bei mir hat folgendes gereicht: ...

    Hallo,

    bei mir hat folgendes gereicht:

    div.gm-style-iw {
    width:250px;
    height:150px;
    }
Ergebnis 1 bis 11 von 11