MetaModels Workshop in Berlin

Suchen:

Art: Beiträge; Benutzer: harley-rider

Seite 1 von 4 1 2 3 4

Suchen: Die Suche dauerte 0,00 Sekunden.

  1. Hallo Rainer Ich habe nach der...

    Hallo Rainer

    Ich habe nach der Grundinstallation die Visitor Erweiterung mit dem CM hinzugefügt.
    Danach musste ich meine Templateanpassungen wieder machen und die visitor css einfach mal...
  2. Danke mlweb Leider kann ich damit den 'Fehler'...

    Danke mlweb
    Leider kann ich damit den 'Fehler' nicht ganz ausschalten.
    Bei geschlossener Experten-Einstellung wird diese nicht mehr von Speichern überdeckt, bei geöffneter Einstellung kann man aber...
  3. Ich habe jetzt eine cleane Installation 4.4.36...

    Ich habe jetzt eine cleane Installation 4.4.36 gemacht und quick & dirty eine Seite mit Layout und Navigationsmodul definiert.
    Beim öffnen des Navigationsmodul wird mir die ganze Seite angezeigt....
  4. Antworten
    331
    Hits
    22.696

    Yeap !

    Yeap !
  5. Antworten
    331
    Hits
    22.696

    Und wo ? Ich hatte bei meinem Hoster beim...

    Und wo ?
    Ich hatte bei meinem Hoster beim manuellen Aufruf des Composers auch Memory Probleme und konnte diese mit diesem Parameter 'lösen'.
  6. Antworten
    331
    Hits
    22.696

    Nur mal so als Idee : Gibt es eine Möglichkeit...

    Nur mal so als Idee :
    Gibt es eine Möglichkeit dem Composer Aufruf via CM den Parameter '-d memory_limit=-1' mitzugeben ?
  7. Antworten
    30
    Hits
    4.778

    4.4.x Danke Andreas Ändere ich damit aber nicht...

    Danke Andreas

    Ändere ich damit aber nicht generell die Bezeichnung ?
    Ich möchte ja nur die Bezeichnung beim 'Gästebuch' ändern, bei allen andern Seiten mit Kommentarfunktion sollte 'Kommentar'...
  8. Antworten
    10
    Hits
    476

    3.5.x ... dann müsstest Du ja erkennen welche...

    ... dann müsstest Du ja erkennen welche Erweiterung den Fehler verursacht.
    Was mich etwas irritiert ist, dass bei der fehlenden Datei kein Ordnerpfad wo sie sein sollte, ausgegeben wird.

    Gemäss...
  9. Hier mal zwei Printscreens 22103 22104...

    Hier mal zwei Printscreens
    22103
    22104
    Erweiterungen habe ich eigentlich nichts exotisches.
    Als Thema habe ich 'oneo' von RS, das sollte ja aber keinen Einfluss auf das BE haben...
    Ich werde...
  10. Antworten
    9
    Hits
    351

    Gibt diverse hier m Forum, Du musst zum suchen...

    Gibt diverse hier m Forum, Du musst zum suchen die google-suche nehmen, die Boardsuche selber ist m.M. ungeeignet.
    Ich hab diese Kurzanleitung genommen :...
  11. 4.4 Fehler mit Firefox und Popup Edit

    Hallo zusammen

    Beim Bearbeiten der Layout Module habe ich festgestellt, dass im Popup das Scrollen nicht bis unten geht.
    Der Speichern Butten überdeckt den letzten Teil.
    Das bedeutet, wenn der...
  12. Antworten
    18
    Hits
    940

    4.4.x :) :) :)

    :) :) :)
  13. Antworten
    18
    Hits
    940

    4.4.x Gibt es also effektiv nirgends mehr einen Hinweis...

    Gibt es also effektiv nirgends mehr einen Hinweis auf Updates ???
  14. Antworten
    10
    Hits
    476

    3.5.x Ich bin anders vorgegangen : 1. DB 3.5 auf eine...

    Ich bin anders vorgegangen :
    1. DB 3.5 auf eine neue DB für 4.4 kopiert
    2. eine Neustallation 'nur 4.4.lts' via CM durchgeführt
    3. Files und Templates von der 3.5er auf die neue 4.4er Version...
  15. Antworten
    18
    Hits
    940

    4.4.x Update 4.4.35 auf 4.4.36 mit CM

    Hallo zusammen

    Hänge mich da mal rein.
    Als Neuuser von 4x bin ich mich von3.5 gwohnt im Backend einen Hinweis auf eine neue Version zu erhalten.
    Mir ist schon klar, dass ich diesen Hinweis nicht...
  16. Antworten
    46
    Hits
    1.788

    4.6.x Hallo Pete Hast Du die custom.scss 'intern',...

    Hallo Pete
    Hast Du die custom.scss 'intern', dann seichere sie einfach mal ab.
    Ich hatte bei Update auch das Problem, dass die internen CSS nicht 'geladen' wurden und konnte sie mit einem einfachen...
  17. Hallo Nicole Ich habe dies gerade mit dem...

    Hallo Nicole

    Ich habe dies gerade mit dem 'Vision' Theme gemacht.
    Für dasThema habe ich den Thema-Ordner aus /Files 1:1 übernommen und den Update ohne irgend ene Rücksicht auf das Thema...
  18. Antworten
    331
    Hits
    22.696

    Hast Du den Memory Parameter (-d memory_limit=-1)...

    Hast Du den Memory Parameter (-d memory_limit=-1) beim Aufruf des Composer mitgegeben ?
    Bei meinem Hoster (Metanet) hat es ohne nicht funktioniert, kam auch Memory Error.
  19. Antworten
    448
    Hits
    48.374

    Wichtig: 4.4.x Lade die neueste Version von hier...

    Lade die neueste Version von hier runter
  20. Antworten
    331
    Hits
    22.696

    Du kannst es ja ab der Shell mittels composer...

    Du kannst es ja ab der Shell mittels composer versuchen.
    Gib dazu den Parameter -d memory_limit=-1 mit
  21. Antworten
    331
    Hits
    22.696

    und was geschieht wenn Du die Composer Cloud...

    und was geschieht wenn Du die Composer Cloud benutzt ?
    Die wäre ja da um solche Memory Errors zu vermeiden.
  22. Antworten
    30
    Hits
    4.778

    4.4.x Eingabefeld 'Kommentar' umbenennen

    Ich benutze die Kommentarfunktion als Gästebuch.
    Bei 3.5 konnte ich entsprechend folgendem Code die Bezeichnung 'Kommentar' in 'mod_comment_form_guestbook.html5' (Kopie von mod_comment_form.html5)...
  23. 4.4.x Yeap - Die läuft auch mit 3.5.38 Merke es gerade...

    Yeap - Die läuft auch mit 3.5.38
    Merke es gerade dank diesem Thema, dass ich die beim Upgraden auf 4.4.lts 'vergessen' habe.
    Ich werde sie heute noch versuchen zu installieren.

    Hier wird ein...
  24. Antworten
    15
    Hits
    438

    Wieso machst du unter jedem Bild nicht eine...

    Wieso machst du unter jedem Bild nicht eine zweispaltige Tabelle ?
    linke Spalte rechtsbündig und rechte Spalte linksbündig.
    Dann noch 'etwas Abstand vom mittleren Zellenrand...
  25. Danke Spooky Das wars, jetzt wird das Logo...

    Danke Spooky
    Das wars, jetzt wird das Logo originalgetreu verkleinert
  26. Logo wird nicht regelmässig verkleinert

    Hallo zusammen

    Ist nicht direkt ein Contao Thema, aber vielleicht kann mir doch jemand helfen.
    Ich bin an einer neuen Seite mit dem oneo Thema. Dazu habe ich ein Logo mit Inkscape im SVG...
  27. 3.5.x Es gibt schon einen, der Support für die 3.5...

    Es gibt schon einen, der Support für die 3.5 läuft dieses Jahr aus.

    Ich musste auch wegen dem Ausrangieren von PHP5 meines Hosters die 3.5er anpacken.
    Zuerst mal auf 3.5.38 mittels Easy-Update,...
  28. Antworten
    21
    Hits
    633

    Ich habe diese Woche zwei drei Installatinen...

    Ich habe diese Woche zwei drei Installatinen (4.4.lts) mehr als einmal gemacht.
    Die DB für 4.4 habe ich leer erstellt und vor der Installation einen Import des 3.5 Backups gemacht.
    Nach der...
  29. Antworten
    3
    Hits
    210

    Du kannst ja den Tinymice Editor auf Deine...

    Du kannst ja den Tinymice Editor auf Deine Bedürfnisse anpassen.
    Gibt hier im Forum und mit 'googeln' dieverse Anleitungen dazu.
  30. Antworten
    22
    Hits
    877

    4.4.x Danke René Mit CM aktualisiert und ich konnte...

    Danke René
    Mit CM aktualisiert und ich konnte wieder Toplinks erfassen.
  31. Antworten
    21
    Hits
    633

    Das musstes Du ja auch bei 3.5 ...

    Das musstes Du ja auch bei 3.5 ...
  32. Antworten
    22
    Hits
    877

    4.4.x Fehler bei Main-/Top-Navigation

    Ich habe in den letzten Tagen problemlos in ein paar CTO 4.4.lts die Erweiterung omosde/contao-om-backend mittels composer installieren können und lief OK

    Heute bei einer Installationen auf eine...
  33. Antworten
    448
    Hits
    48.374

    Wichtig: 4.4.x .. dann werde ich wohl mal schauen wie ich diese...

    .. dann werde ich wohl mal schauen wie ich diese Erweiterung 'contao-om-backend' installieren kann ...
  34. Antworten
    448
    Hits
    48.374

    Wichtig: 4.4.x Dann wär es doch auch was für 4.4 lts ?

    Dann wär es doch auch was für 4.4 lts ?
  35. Antworten
    448
    Hits
    48.374

    Wichtig: 4.4.x CM aus BE aufrufen ?

    Hallo zusammen

    Bei 3.5 war die Erweiterungsverwaltung im BE integriert, bei 4.4 nun in den CM 'ausgelagert' (inkl. weiterer Aufgaben, z.B. Cache löschen).
    Ich vermisse (oder finde ihn nicht)...
  36. Danke Andreas Hier wie ich es bei cto 4.4 gelöst...

    Danke Andreas
    Hier wie ich es bei cto 4.4 gelöst habe :

    <div class="form">
    <?php if ($this->requireLogin): ?>
    <p class="info"><?= $this->login ?></p>
    <?php else: ?>
    <p...
  37. 4.4.x Danke Hinzke Nachdem ich vom Rocksolid Support...

    Danke Hinzke

    Nachdem ich vom Rocksolid Support auf den Unterschied (Artikelalias wird nicht mehr in die ID übernommen) 3.5 vs. 4.x aufgeklärt wurde, habe ich mit dieser Info hier auch...
  38. 4.4.x Hallo Acta Ich bin auch gerade am updaten von...

    Hallo Acta
    Ich bin auch gerade am updaten von 3.5 auf 4.4.lts
    Mein Vorgehen mit den Files :
    Files Ordner 3.5 öffnen, alle Dateien und Ordner nach files/ (4.4...) kopieren (nichts mit tl_files)
    Im...
  39. 4.4.x custom.css ist nach Update von 3.5 --> 4.4 nicht aktiv

    Hallo zusammen

    Nach dem Update auf 4.4 wirken die custom css nicht auf den Layout der Seite.

    custom.css ist im Ordner files/vison/css
    Ordner files/vision ist öffentlich
    Im web-Ordner ist der...
  40. Antworten
    30
    Hits
    1.956

    4.4.x Ich kenne mich damit nicht aus, wie wende ich...

    Ich kenne mich damit nicht aus, wie wende ich diesen Fix an ?

    Was ich versucht habe :
    Reinstall cto 4.4
    news-pagination-bundle (inkl. DB Update) hinzugefügt.
    CM meldet beim Wiederaufruf...
  41. Antworten
    30
    Hits
    1.956

    4.4.x FATAL ERROR mit PHP 7.2

    Bei der Installation dieses Bundles kriege ich einen Fatal Error :

    Fatal error: Cannot use Riak\Object as Object because 'Object' is a special class name in...
  42. Antworten
    8
    Hits
    966

    Yeap - Aber das man das Stylesheet einfach mal...

    Yeap - Aber das man das Stylesheet einfach mal 'nur' speichern muss, darauf muss man kommen... :)
  43. 4.4.x Lösung gefunden

    Hier habe ich die Lösung gefunden :
    https://www.reddit.com/r/Windows10/comments/67sues/xampp_shell_crashing_with_error_code_0xc0000142/

    Die xampp-control.exe auf Kompatibilitätsmodus mit Windows...
  44. 4.4.x Fehler auch mit x32

    Ich habe jetzt XAMMP 7.2.15 x32 installiert und da kriege ich denselben Fehler :

    The command "I:^\\xampp-7-2-15-x32^\\apache^\\bin^\\httpd.exe "-q"...
  45. 4.4.x Danke, damit geht nun schon mal die Startseite...

    Danke, damit geht nun schon mal die Startseite wieder.
    Beim Aufbauen des Suchindexes werden aber immer noch alle News-Beiträge mit [500] ausgewiesen, ausser die, bei welchen ich die eigenen Template...
  46. 4.4.x Danke für den Tipp Wenn ich den Nachrichtenleser...

    Danke für den Tipp
    Wenn ich den Nachrichtenleser mit den Original Templates 'news_full (global)' und 'mod_newsreader (global) definiere, wird die Nachricht angezeigt, einfach nicht so, wie ich sie...
  47. Antworten
    8
    Hits
    966

    Einmal Stylesheet mod_visitors_fe 'nur' speichern...

    Einmal Stylesheet mod_visitors_fe 'nur' speichern und schon wirkt das CSS.
    Nun muss ich nur noch die 'unerwünschten' Zähler wieder ausblenden - mal suchen wie ich das bei der 3.5 gemacht habe...
  48. 4.4.x Nachrichten werden nicht angezeigt, (not found)

    Nach dem Update auf 4.4 weden alle Nachrichten nicht mehr angezeigt :

    [2019-03-07 21:01:55] request.INFO: Matched route "contao_catch_all"....
  49. 4.4.x Danke 'tab' php.ini max_execution_time auf...

    Danke 'tab'

    php.ini max_execution_time auf 100000 gesetzt und die Installation des DB-Backups noch mal versucht.
    Prozess bricht nach ca. 20 Sekunden mit demselben Fehler ab.
  50. 4.4.x Wenn das sogar von Dir kommt :) Ich habe...

    Wenn das sogar von Dir kommt :)

    Ich habe rotzdem noch weitergemacht.

    Nachdem der Manager geschlossen war kam erneut der Systemcheck (alles im grünen ??? ) und der Button zum Installieren war...
  51. Antworten
    8
    Hits
    966

    keine Formatierung nach Update von 3.5.38 --> 4.4.x

    Nach dem Update von 3.5.auf 4.4 wird der Besucherzähler nicht 'formatiert'
    CSS Angaben sind alle übernommen worden.
    Zum veranschaulichen
    3.5 Webseite
    4.4 Webseite

    Was fehlt noch ?

    Nachtrag:...
  52. 4.4.x CM Abbruch bei Installation auf XAMPP 7.3.2-1 x64

    Nachdem ich endlich die XAMPP Installation (soweit ich es beurteiulen kann) am laufen habe und CTO 4.4 installieren möchte, gibt es Probleme mit dem CM

    1. Nach staren der Installation 4.4...
  53. 3.5.x weitere Probleme beim Starten des Contao Managers

    Nun möchte ich cto 4.4.lts installieren

    Starten des CM geht und der erste check PHP Webprozess ist OK.

    Beim zweiten Check wähle ich XAMPP un der Check gibt Fehler
    Dann halt andere und den Pfad...
  54. 3.5.x Ich konnte doch nicht bis zum Abend warten....

    Ich konnte doch nicht bis zum Abend warten.
    Meine XAMPP x64 ist jetzt mit der fehlenden icudt63.dll ergänzt.
    Nachdem ich noch die Berechtigung zum Erstellen der Symlinks korrigiert habe zeigt nun...
  55. 3.5.x Die 7.3.2 Version für WIN x64 ist ja...

    Die 7.3.2 Version für WIN x64 ist ja 'brandaktuell' (27.02.19) und scheint wohl noch ein paar Bugs, an denen bereits gearbeitet wird, zu haben...
  56. 3.5.x Hallo Bennie Welche Portabel Version hast Du ?...

    Hallo Bennie
    Welche Portabel Version hast Du ?
    Ich staune gerade bei den XAMPP Downloads, da wird 'xampp-portable-windows-x64-7.3.2-0-VC15-installer.exe' angeboten.
    Eine Portable Version sollte...
  57. 4.5.x Danke Frank Ich habe erst nach meiner Frage an...

    Danke Frank

    Ich habe erst nach meiner Frage an Dich im Apacheforum das Problem inkl. Lösung gefunden.

    Gruss
    Beat
  58. 3.5.x Danke Spooky Gem Apachefriends...

    Danke Spooky

    Gem Apachefriends scheint es ein Problem mit der XAMPP 64 bit Version zu sein (fehlende icudt63.dll im xampp/apache/bin)

    Werde das heute Abend überprüfen und ggf. die Lösung gem....
  59. 3.5.x Hallo Spooky Das kommt von meinen Versuchen...

    Hallo Spooky

    Das kommt von meinen Versuchen mit Anpassen der extension im php.ini.

    Original
    extension=intl

    Dann habe ich im www gefunden, dass extension=php_intl.dll sein sollte und dieses...
  60. 4.5.x Hallo Franko Ich habe aktuell Probleme mit XAMPP...

    Hallo Franko
    Ich habe aktuell Probleme mit XAMPP 7.3.2.
    Da die Installation hier doch recht 'einfach' tönt habe ich XAMPP 7.2.15 testhalber auch installiert und die php.ini verglichen.
    Zum...
Ergebnis 1 bis 60 von 196
Seite 1 von 4 1 2 3 4