Suchen:

Art: Beiträge; Benutzer: Filip

Suchen: Die Suche dauerte 0,00 Sekunden.

  1. Antworten
    7
    Hits
    238

    Ich habe im root keinen contao Ordner, meinst du...

    Ich habe im root keinen contao Ordner, meinst du "app/resources/contao/config"?
    Bei mir ist an dieser Stelle keine config.php.
  2. Antworten
    7
    Hits
    238

    Ich hatte in der localconfig definiert das ich...

    Ich hatte in der localconfig definiert das ich ein Stylesheet im Backend einbinden kann.

    Gibt es dafür eine bessere Lösung?



    if(TL_MODE == 'BE'){
    $GLOBALS['TL_CSS'][] =...
  3. Antworten
    7
    Hits
    238

    Die Erweiterung hat in der localconfig die...

    Die Erweiterung hat in der localconfig die Authentification Tokens eingetragen und dabei meine IF Abfrage umformatiert, dadurch ist der Fehler entstanden.

    Dankeschön! Ohne dich hätte ich...
  4. Antworten
    7
    Hits
    238

    Website nicht mehr aufrufbar

    Hallo!

    Ich habe bei der Erweiterung friends-of-contao/contao-twitterreader die Authentifizierung eingestellt und konnte danach Contao generell nicht mehr aufrufen. Backend sowie Frontend geben...
  5. 4.4.x Ich verwende 1und1/ionos, mir wäre nicht bekannt...

    Ich verwende 1und1/ionos, mir wäre nicht bekannt das ich einen Cache Proxy verwende. Kann ich das irgendwie überprüfen?
  6. 4.4.x Hat noch jemand eine Idee woran das Problem...

    Hat noch jemand eine Idee woran das Problem liegen könnte? Wenn ich die Seiten, die der Nutzer nicht aufrufen kann, einfach kopiere funktionieren Sie wieder. Beim duplizieren übernehme ich alles,...
  7. Antworten
    24
    Hits
    1.356

    GoogleMaps über das CustomElement, aus dem Theme...

    GoogleMaps über das CustomElement, aus dem Theme das ich verwende, das Tschero auch empfohlen hat, funktioniert an sich fehlerfrei. Mit dem gleichen API Key auf der gleichen Domain.

    Das Problem...
  8. Antworten
    24
    Hits
    1.356

    Gibt es andere Maps mit der Funktionalität des...

    Gibt es andere Maps mit der Funktionalität des Routenberechnens, die mir jemand empfehlen könnte?

    Wenn ich dlh_googlemaps nicht gefixed bekomme muss ich wahrscheinlich zu einem anderen...
  9. Antworten
    24
    Hits
    1.356

    Auch wenn Spooky davon abgeraten hat, habe ich es...

    Auch wenn Spooky davon abgeraten hat, habe ich es mal ausprobiert. Leider funktioniert das auch nicht.
    Der aktuelle Stand liegt noch auf der gleichen Seite, die ich gestern hier verlinkt habe.
  10. Antworten
    24
    Hits
    1.356

    Ich habe Sie mit dem Contao Manager installiert....

    Ich habe Sie mit dem Contao Manager installiert. Also dem Composer?

    Das mit dem manuell installieren hat sich nur darauf bezogen das möglicherweise beim Composer install was schief gelaufen ist.
  11. Antworten
    24
    Hits
    1.356

    Wenn selbst auf einer fast komplett leeren Seite...

    Wenn selbst auf einer fast komplett leeren Seite die Map nicht läuft ist es wahrscheinlich doch ein Problem mit dem Modul, schätze ich? Werde wohl mal versuchen mir das nochmal manuell von der Github...
  12. Antworten
    24
    Hits
    1.356

    Danke für die Info. Habe ausversehen im...

    Danke für die Info. Habe ausversehen im Seitenlayout noch jQuery vergessen, jetzt sollte wirklich nichts mehr auf der Seite sein.
  13. Antworten
    24
    Hits
    1.356

    Alles ist entfernt, außer die Sachen die von...

    Alles ist entfernt, außer die Sachen die von Google automatisch geladen werden wegen der Map.
  14. Antworten
    24
    Hits
    1.356

    Ich habe überhaupt keine Einschärnkung des API...

    Ich habe überhaupt keine Einschärnkung des API Keys eingestellt.

    Zum sichergehen habe ich den Schlüssel jetzt mal auf die "HTTP-Verweise-URLs" eingeschränkt und die Domain generell und spezifisch...
  15. Antworten
    24
    Hits
    1.356

    Eclipse bietet mir aber keine Routenberechnung,...

    Eclipse bietet mir aber keine Routenberechnung, die bei dlh_googlemaps möglich ist. Das brauche ich für den Kunden leider.
  16. Antworten
    24
    Hits
    1.356

    Diese APIs habe ich aktiviert: Maps Embed API...

    Diese APIs habe ich aktiviert:
    Maps Embed API
    Maps JavaScript API
    Maps Static API

    Ich kann mir den Fehler leider auch nicht erklären, kann es sein das andere skripte/contao plugins damit...
  17. Antworten
    24
    Hits
    1.356

    Wahrscheinlich übersehe ich etwas sehr triviales,...

    Wahrscheinlich übersehe ich etwas sehr triviales, hat jemand eine Idee was ich möglicherweise falsch konfiguriert habe?
  18. Antworten
    24
    Hits
    1.356

    4.4 Map lädt nicht trotz Neuster Version/API Key

    Hallo!

    bei einem aktuellen Projekt habe ich das Problem das meine Seite nicht die dlh_googlemaps anzeigt. Ich habe 1x Beispielpunkt hinzugefügt und sonst die Konfiguration wie bei anderen...
  19. 4.4.x Das Problem besteht leider weiterhin und ich weiß...

    Das Problem besteht leider weiterhin und ich weiß immer noch nicht so wirklich woran es liegen könnte.
  20. Antworten
    2
    Hits
    377

    4.4.x Die Standard Druckfunktion erfüllt mir leider...

    Die Standard Druckfunktion erfüllt mir leider nicht das, was ich mit der Contao Druckfunktion machen kann, aber in die Variante mit der jsPDF Library werde ich mich mal einlesen.

    Ich würde am...
  21. Antworten
    2
    Hits
    377

    4.4.x PDF Generieren aus Seiten statt Artikeln

    Hallo!

    Ich wollte fragen, ob sich jemand schon mal damit beschäftigt hat oder ob es dafür vielleicht schon ein Addon gibt, da ich in einem aktuellen Projekt die ganze Seite als PDF ausgeben muss,...
  22. 4.4.x Ich habe Contao auf 4.4.40 und die anderen Pakete...

    Ich habe Contao auf 4.4.40 und die anderen Pakete auch aktualisiert.

    Da ich das Problem nicht bei mir reproduzieren kann, werde ich später hier ein Update posten ob es einen Unterschied macht.
  23. 4.4.x Ich benutze zur Zeit die Version 4.4.38. ...

    Ich benutze zur Zeit die Version 4.4.38.

    Ebenfalls habe ich folgende Plugins installiert:

    bastibuck/contao-force-password-change
    con4gis/import
    christianbarkowsky/contao-tiny-compress-images...
  24. 4.4.x Der Kunde wird beim Aufruf der Seite "Profil" auf...

    Der Kunde wird beim Aufruf der Seite "Profil" auf die 403 Seite weitergeleitet, da ich das aber für unschön hielt, habe ich die 403 Seite auf die Startseite geleitet. Also wird der Kunde immer wieder...
  25. 4.4.x Ich habe wieder eine Nachricht von einem Kunden...

    Ich habe wieder eine Nachricht von einem Kunden bekommen der eine meiner Seiten nicht aufrufen kann, ich habe versucht seinen Nutzer zu duplizieren mit den exakt gleiche Einstellungen und habe bei...
  26. 4.4.x Mitgliederbereiche trotz Berechtigung teilweise nicht aufrufbar

    Hallo!

    Ich weiß das diese Frage etwas komsich ist, aber ich komme einfach nicht zur Lösung des Problems und hoffe das jemand sowas ähnliches schon mal erlebt hat, da ich diesen Fehler nicht...
  27. 4.4.x Danke für den Tipp, ich hatte vor sowieso im...

    Danke für den Tipp, ich hatte vor sowieso im nachhinein noch alles einmal durch TinyJPG zu jagen.

    Aber selbst auf Seiten auf denen keine Bilder sind, ist die performance so schlimm das die Seite...
  28. 4.4.x Hat jemand eine Idee, weshalb ich mich mit dem...

    Hat jemand eine Idee, weshalb ich mich mit dem erstellten Login nicht anmelden kann? Wenn ich den Befehl eingebe, bekomme ich keine antwort vom Server, bei dem abgeschlossenen Task werde ich einfach...
  29. 4.4.x Ich führe es im Rootverzeichnis und nicht im Web...

    Ich führe es im Rootverzeichnis und nicht im Web Verzeichnis aus.

    Mit der 7.1 Cli konnte ich es ausführen. Aber mit den im vorhinein angelegten Daten funktioniert der Login nicht, also wenn ich...
  30. 4.4.x Hier der Link zur Seite....

    Hier der Link zur Seite.

    Laut "http2.pro" verfügt der Webserver über http/2 und er hat auch ein SSL Zertifikat hinterlegt.

    Nach der App_dev.php gucke ich gleich und editiere den Beitrag.

    Ich...
  31. 4.4.x Front& Backend extrem langsam trotz Minfiy und Gzip

    Hallo,

    ich arbeite im Moment an einer Website, die sehr langsam läuft, da ich im moment noch im Aufbau bin und der Cache deshalb aktiviert ist, verstehe ich das die Seite langsamer läuft – das...
  32. Antworten
    3
    Hits
    300

    4.4.x Tatsächlich lag das Problem an einem Bug von...

    Tatsächlich lag das Problem an einem Bug von 4.4.19, musste im Core etwas ändern das die Symlinks bei mir wieder funktionieren.

    Trotzdem danke für den Tipp.
  33. Antworten
    3
    Hits
    300

    4.4.x Update von 3.5 Fehler im Frontend

    Hallo!

    Ich wollte meine Installation von 3.5 auf 4.4 Updaten nach einigen Guides hier im Forum. Die 2x Erweiterungen die ich nutze gab es schon für 4.4 und die Installation lief eigentlich gut...
  34. Antworten
    9
    Hits
    854

    4.4.x Für die, die diesen Thread vielleicht auf Google...

    Für die, die diesen Thread vielleicht auf Google finden: Ich habe mir einen kleinen unsauberen Fix im Template gebastelt:

    In gallery_default.html5 habe ich folgenden Code im <a> Tag ergänzt. Also...
  35. Antworten
    9
    Hits
    854

    4.4.x Gibt es da eine vorgehensweise die du mir...

    Gibt es da eine vorgehensweise die du mir empfehlen würdest wie ich das am besten im Template löse? Oder gibt es da einen besseren weg Contao "beizubringen", über einen hook, das es einem Link...
  36. Antworten
    9
    Hits
    854

    4.4.x Hier der Link (https://bokela.wyynot.de/home-107)...

    Hier der Link

    Das letzte Bild mit dem blauen Hintergrund beeinhaltet das Youtube Video als Link.
  37. Antworten
    9
    Hits
    854

    4.4.x Dann habe ich das falsch formuliert. Bilder...

    Dann habe ich das falsch formuliert. Bilder funktionieren, Youtube Links/Videos funktionieren nicht.

    Also wenn ich im Bild einen Youtube Link verwende wird im Frontend nicht das Attribut...
  38. Antworten
    9
    Hits
    854

    4.4.x Ja habe ich eingestellt, bei den Bildern in der...

    Ja habe ich eingestellt, bei den Bildern in der Galerie funktioniert die Lightbox einwandfrei.

    Den Youtube Link habe ich mit "/embed/" einfach im Bild als Linkadresse hinzugefügt.

    Als Theme...
  39. Antworten
    9
    Hits
    854

    4.4.x Galerie übergibt Bilder nicht Data-Lightbox

    Hallo!

    Ich habe um ein Youtube Video in der Lightbox zu öffnen bereits die j_colorbox angepasst und auch versucht mit der moo_mediabox zu arbeiten, das Problem weswegen meine Lightbox aber nicht...
  40. Antworten
    8
    Hits
    655

    4.4.x Ich wusste vorher nicht das man einfach hinter...

    Ich wusste vorher nicht das man einfach hinter den Alias ein "/" setzen kann… Manchmal sollte ich doch noch das Contao Buch aufschlagen.
    Dankeschön für den Denkanstoß, ist genau das was ich...
  41. Antworten
    8
    Hits
    655

    4.4.x Wie verwende ich sonst die Folder URLs? Benötige...

    Wie verwende ich sonst die Folder URLs? Benötige ich dann dafür mehrere Contao Installationen um den Nutzer auf /kategorie1/ oder /kategorie2/ zu leiten?
    Ich hatte mir vorgestellt das ich dann...
  42. Antworten
    8
    Hits
    655

    4.4.x Das habe ich bereits gemacht. Die Frage von mir...

    Das habe ich bereits gemacht. Die Frage von mir war darauf bezogen wie ich den beiden Seitenstammbäumen eine andere Folder URL zuweise trotz das sie in der gleichen Contao Installation sind.

    Ist...
  43. Antworten
    8
    Hits
    655

    4.4.x Das scheint das richtige zu sein, gibt es dazu...

    Das scheint das richtige zu sein, gibt es dazu eine Offizielle Anleitung wie man das unter 4.4 macht? Falls nicht finde ich mit diesem Stichwort sicher auch etwas über Google. Dankeschön!
  44. Antworten
    8
    Hits
    655

    4.4.x Multisite mit URL Prefix

    Hallo!

    Ich möchte für eine Seite von einem Kunden eine Multisite á la mehrsprachige Website anlegen. Also der Kunde soll hier die Möglichkeit haben sich bei "example.com" einzuloggen und wird dann...
  45. Antworten
    10
    Hits
    917

    3.5.x Nach Cache löschen läuft die ganze Seite nicht...

    Nach Cache löschen läuft die ganze Seite nicht mehr, Front/Backend lädt einfach nur eine leere Seite.

    Beim versuch mit dem Contao Manager die Seite zu reparieren kommt jetzt auch ein Error..

    ...
  46. Antworten
    10
    Hits
    917

    3.5.x Das Backend läuft einwandfrei, im Seitenlayout...

    Das Backend läuft einwandfrei, im Seitenlayout gibt es j_lightbox4ward nicht mehr, kann es sein das das aus einer anderen quelle versucht wird zu laden?

    Die Plugins die ich nicht über die...
  47. Antworten
    10
    Hits
    917

    3.5.x Dieser Anleitung bin ich gefolgt, die Errors...

    Dieser Anleitung bin ich gefolgt, die Errors bekomme ich trotzdem.



    Den Template Ordner habe ich vor dem Datenbankupdate auch schon rüberkopiert. :/
  48. Antworten
    10
    Hits
    917

    3.5.x Update von 3.5 zu 4.4

    Hallo!

    Ich habe kürzlich versucht eine alte Contao Installation mit einer menge Erweiterungen auf Contao 4.4 zu updaten. Nach transferieren von allen Erweiterungen und co bekomme ich sobald ich...
  49. Das ist peinlich, sorry! Meinte natürlich 4.4.2....

    Das ist peinlich, sorry! Meinte natürlich 4.4.2. Weiß gar nicht wie ich auf .5 kam – war wahrscheinlich der Schock weil die Seite kurz zuvor an den Kunden ging.



    Es soll eine E-Mail zur...
  50. Dankeschön! Du bist der erste der mir wirklich...

    Dankeschön!
    Du bist der erste der mir wirklich geholfen hat, das mit dem manuellen Cache löschen wird mir in der Zukunft wahrscheinlich sehr weiterhelfen.

    Aber um allgemein nachzufragen:
    Gibt...
  51. Das weiß ich jetzt leider auch. Ich würde am...

    Das weiß ich jetzt leider auch. Ich würde am liebsten einfach alle Module wieder komplett entfernen, aber selbst wenn ich alle entferne fragt es wieder nach Haste. Kann ich die Abhängigkeiten...
  52. Kurz bevor du die Nachricht geschrieben hast...

    Kurz bevor du die Nachricht geschrieben hast hatte ich den Beitrag geupdated. Nach dem Haste Modul wurde das multicolumnwizard Modul abgefragt. Sobald ich alle 3 hochgeladen habe kommt folgender...
  53. Modul erzeugt FatalError – Contao-Leads-Master (Contao 4.X)

    Hallo!

    bei mir ist dringendes Problem aufgetreten. Bei einem in Contao zu realisierenden Auftrag, welcher auf dem Eclipse Theme (Premium-Contao-Themes) basiert sollte ich eine Double-Opt-In...
Ergebnis 1 bis 53 von 53