Contao Konferenz & College 2019 in Duisburg - JETZT TICKET SICHERN!

Suchen:

Art: Beiträge; Benutzer: Spooky

Seite 1 von 9 1 2 3 4

Suchen: Die Suche dauerte 0,13 Sekunden.

  1. Antworten
    11
    Hits
    140

    Ist das die richtige Domain, die Wirecard dir...

    Ist das die richtige Domain, die Wirecard dir mitgeteilt hat?

    // ah :)
  2. Antworten
    11
    Hits
    140

    Steht etwas im System Log?

    Steht etwas im System Log?
  3. Antworten
    21
    Hits
    1.878

    In Version 2.1.2 ist es nun tatsächlich behoben -...

    In Version 2.1.2 ist es nun tatsächlich behoben - denn in Contao 4.4 konnte man 2.1.1 gar nicht installieren - da ich vergessen hatte das version requirement für das contao/core-bundle wieder auf...
  4. Antworten
    7
    Hits
    281

    3.3.x Ach je ;) Generell gilt: bevor du dich um...

    Ach je ;)

    Generell gilt: bevor du dich um Probleme kümmerst, musst du immer zuerst Contao - und alle Extensions - aktualisieren.
  5. Antworten
    7
    Hits
    281

    3.3.x Contao 3.3...?

    Contao 3.3...?
  6. Antworten
    62
    Hits
    3.721

    4.4.x Im Repository deines Projektes committest du nur...

    Im Repository deines Projektes committest du nur die composer.json & composer.lock. Auf das Livesystem deployst du die compser.json & composer.lock dann (kann auch ein pull via Git sein, wenn du das...
  7. 3.5.x Das müsst ihr selbst implementieren - bzw. kann...

    Das müsst ihr selbst implementieren - bzw. kann mit der Funktion der cookiebar verknüpft werden.

    dlh_googlemaps bietet allerdings auch eine Opt-In Funktion pro Element.
  8. Das orange Feld ist die Version, die du...

    Das orange Feld ist die Version, die du anforderst. Das darunter ist die Version, die installiert ist.



    Nein, du hast contao/calendar-bundle in Version 4.8.3 installiert und...
  9. 3.5.x Nein. Falls du auf deiner Website...

    Nein.

    Falls du auf deiner Website Personen-scharfe Analysen machst, brauchst du ein Opt-In für dieses Funktionalität.


    codefog/contao-cookiebar hat eine Funktion dafür.
  10. Nein, du änderst nur die Versionsangabe von...

    Nein, du änderst nur die Versionsangabe von "Contao Open Source CMS" (= contao/manager-bundle). Den Rest lasst du auf bspw. ^4.4.


    Wenn du eine komplette Paketaktualisierung machst, wird auch...
  11. Antworten
    5
    Hits
    101

    4.4.x Hast du auch alle Order Rechte überprüft?

    Hast du auch alle Order Rechte überprüft?
  12. Verstehe nicht was du meinst. Du musst gar nichts...

    Verstehe nicht was du meinst. Du musst gar nichts selbst machen - außer du willst ein Paket auf eine höhere Major Version aktualisieren.
  13. Wenn du aktualisierst (ohne ein spezifisches...

    Wenn du aktualisierst (ohne ein spezifisches Paket zu aktualisieren) wird alles anhand deiner angegeben Requirements aktualisiert.
  14. Antworten
    5
    Hits
    101

    4.4.x Überprüfe die Dateirechte.

    Überprüfe die Dateirechte.
  15. 4.4.x Hast du das Problem bei der Extension auf GitHub...

    Hast du das Problem bei der Extension auf GitHub reported?
  16. 4.4.x Du musst immer die gesamte Konsolenausgabe posten.

    Du musst immer die gesamte Konsolenausgabe posten.
  17. 4.4.x Führe am Server mal ein wget -O /dev/null...

    Führe am Server mal ein
    wget -O /dev/null https://repo.packagist.org/packages.jsonund
    curl -I https://repo.packagist.org/packages.jsonaus und poste das Ergebnis.
  18. Antworten
    3
    Hits
    103

    Contao hat da nichts - wir hätten aber eine...

    Contao hat da nichts - wir hätten aber eine kostenpflichtige Extension dafür.
  19. 4.4.x Warum hast du alle Bundles auf eine gewisse...

    Warum hast du alle Bundles auf eine gewisse Version fixiert? Du solltest alle Vorkomnisse von 4.4.43 auf ^4.4 ändern. Außer beim manager-bundle, dort trägst du 4.4.* ein.
  20. 4.4.x Der Fehler ist aber in der composer.lock, die ja...

    Der Fehler ist aber in der composer.lock, die ja von composer erzeugt wird.
  21. 4.4.x Interessanter Fehler. Wie sieht deine aktuelle...

    Interessanter Fehler. Wie sieht deine aktuelle composer.json aus?
  22. Antworten
    17
    Hits
    294

    Ich würde Contao 4.8 verwenden ;)

    Ich würde Contao 4.8 verwenden ;)
  23. Antworten
    17
    Hits
    294

    Ich persönlich würde nicht auf 4.4 aktualisieren...

    Ich persönlich würde nicht auf 4.4 aktualisieren :D.
  24. Antworten
    2
    Hits
    49

    4.7.x Da ist generell etwas nicht in Ordnung. Welche...

    Da ist generell etwas nicht in Ordnung. Welche Aktion hat zu diesen Fehler geführt? Von alleine kommt das ja nicht.
  25. Antworten
    17
    Hits
    294

    Ja, das ist auch jetzt noch so. Jede Contao 4...

    Ja, das ist auch jetzt noch so. Jede Contao 4 Version inkludiert alle notwendigen Updates aller vorherigen Contao 4 Versionen.
  26. Antworten
    17
    Hits
    294

    Was wäre nicht mehr so?

    Was wäre nicht mehr so?
  27. Diese Inhalte kannst du ja separat schützen...

    Diese Inhalte kannst du ja separat schützen lassen.



    Mach einen Feature Request auf GitHub, dann kann das dort diskutiert werden ;)
  28. 4.4.x Grundsätzlich ist das möglich, ja. Du kannst in...

    Grundsätzlich ist das möglich, ja. Du kannst in deiner config.yml beliebig viele Datenbankverbindungen konfigurieren.

    Aber du kannst halt nicht Contao Models für diese Datenbank verwenden - denn...
  29. Antworten
    17
    Hits
    294

    Nein, du aktualisierst immer direkt von der...

    Nein, du aktualisierst immer direkt von der neuesten Minor Version deiner aktuellen Major Version (3.5.40) auf die neueste Minor Version der nächsten Major Version - je nach Support Branch. Also...
  30. Antworten
    3
    Hits
    75

    Kommentare sind ja einem gewissen Parent...

    Kommentare sind ja einem gewissen Parent zugewiesen. Beim normalen Kommentar Inhaltselement ist der Parent entweder der Artikel oder die Seite (bin mir jetzt nicht sicher). Überprüfe im Backend wenn...
  31. Die Seite "Kundenbereich" muss in deinem Fall ja...

    Die Seite "Kundenbereich" muss in deinem Fall ja nicht geschützt sein. Oder was genau befindet sich dort?
  32. Das Video responsive anzuzeigen ist einfach nur...

    Das Video responsive anzuzeigen ist einfach nur CSS. Aber grundsätzlich kannst du natürlich weiterhin beide Extensions verwenden - du musst nur ein eigenes ce_youtube Template erzeugen, wo du die...
  33. Die Erweiterung stellt diese Funktionalität nicht...

    Die Erweiterung stellt diese Funktionalität nicht zur Verfügung. Du hast vermutlich friends-of-contao/contao-privacy installiert? Wenn ja, dann musst du ein eigenes ce_youtube Template anlegen und...
  34. Nein, der Anker stört nicht:...

    Nein, der Anker stört nicht: http://jan-buerger.de/kontakt-danke.html#kontakt
  35. Antworten
    5
    Hits
    164

    Trage einfach ^1.0 als Requirement ein. Composer...

    Trage einfach ^1.0 als Requirement ein. Composer installiert dir dann die richtige Version - falls es überhaupt eine Version gibt, die in deiner Situation kompatibel ist.
  36. Mit dem Anker hat das nichts zu tun:...

    Mit dem Anker hat das nichts zu tun: http://jan-buerger.de/kontakt-danke.html
  37. Ich würde dir auch empfehlen die Länderchannels...

    Ich würde dir auch empfehlen die Länderchannels über Domains zu separieren.
  38. Antworten
    62
    Hits
    3.721

    4.4.x In dem Code, den du gepostet hast, ist auch ein...

    In dem Code, den du gepostet hast, ist auch ein Link zu einem Pull Request. Da sieht man, dass der Pull Request ab Contao 4.4.8 im Core vorhanden ist.
  39. Antworten
    62
    Hits
    3.721

    4.4.x Das macht ja keinen Sinn. Solche Überlegungen...

    Das macht ja keinen Sinn. Solche Überlegungen macht man normalerweise ja nur, wenn man zwischen Major Versionen aktualisiert. Höchstens wenn man zwischen Minor Versionen aktualisiert. Aber doch nicht...
  40. Antworten
    62
    Hits
    3.721

    4.4.x Grundsätzlich nicht. Welche Daten möchtest du...

    Grundsätzlich nicht. Welche Daten möchtest du exportieren oder importieren?
  41. Antworten
    16
    Hits
    198

    4.8.x Das kommt auf dein CSS an.

    Das kommt auf dein CSS an.
  42. Antworten
    16
    Hits
    198

    4.8.x Das Tutorial hat ja nichts mit deinem Theme oder...

    Das Tutorial hat ja nichts mit deinem Theme oder CSS zu tun. Das musst du natürlich selbst anpassen.
  43. Antworten
    62
    Hits
    3.721

    4.4.x Du machst einfach das, was der Contao Manager dir...

    Du machst einfach das, was der Contao Manager dir sagt ;). Wenn das Update durchgelaufen ist, fordert dich der Contao Manager bspw. dazu auf das Contao Install Tool aufzurufen um die Datenbank zu...
  44. Antworten
    62
    Hits
    3.721

    4.4.x Oben einfach auf "Pakete aktualisieren" klicken....

    Oben einfach auf "Pakete aktualisieren" klicken. Außerdem solltest du eine Weiterleitung auf HTTPS einrichten.
  45. Antworten
    62
    Hits
    3.721

    4.4.x Auf 4.4.43 solltest du auf jeden Fall zuerst...

    Auf 4.4.43 solltest du auf jeden Fall zuerst aktualisieren.


    Für das Update von 4.4.7 auf 4.4.43 musst du nur den entsprechenden Button im Contao Manager klicken. Für ein Update auf 4.8.x musst...
  46. Antworten
    13
    Hits
    320

    4.4.x Naja, dazu gibt es auch nichts pauschales....

    Naja, dazu gibt es auch nichts pauschales. Grundsätzlich gibst du eigenen Code in den src/ Ordner, welcher auch in den App\ Namespace autoloadet wird (zumindest in neueren Contao Versionen -...
  47. Antworten
    13
    Hits
    320

    4.4.x Dann würde ich sie auch nicht als separate...

    Dann würde ich sie auch nicht als separate Bundles in die Installation integrieren sondern einfach als lokale Applikation.
  48. Antworten
    13
    Hits
    320

    4.4.x Ich denke dann solltest du dir deine...

    Ich denke dann solltest du dir deine Organisationsstruktur überlegen. Was sind das für Bundles? Sind das Bundles, die du in mehreren Installationen verwendest?
  49. Antworten
    3
    Hits
    100

    4.4.x Geht auch einfacher: if (null !== ($page =...

    Geht auch einfacher:
    if (null !== ($page = \Contao\PageModel::findByPk(…))) {
    $page->loadDetails();
    dump($page->layout);
    }:)

    (Hat aber mehr overhead, wenn man wirklich nur das layout...
  50. 4.5.x Bitte solche Dinge in [code] Tags posten. Hast...

    Bitte solche Dinge in [code] Tags posten.

    Hast du das mit dem Antivirus schon überprüft?
  51. 4.5.x In den Screenshots sieht man natürlich immer nur...

    In den Screenshots sieht man natürlich immer nur einen Teil der Konsolenausgabe. Du solltest die gesamte Konsolenausgabe hier posten.
  52. Antworten
    5
    Hits
    1.175

    4.5.x Das ist auch die normale Vorgehensweise.

    Das ist auch die normale Vorgehensweise.
  53. 4.5.x Bitte nicht nur Screenshots posten, sondern die...

    Bitte nicht nur Screenshots posten, sondern die Ausgabe der Konsole.
  54. 4.5.x Komischer Fehler. Lösche var/cache/ und vendor/...

    Komischer Fehler. Lösche var/cache/ und vendor/ und installiere nochmal die Abhängigkeiten.
  55. 4.5.x Das ist nicht die XAMPP Version, sondern die...

    Das ist nicht die XAMPP Version, sondern die Version des XAMPP Control Panels. Aber aufgrund dieser Versionsangabe nehme ich an, dass du eine XAMPP Version vom 11.03.2019 oder später hast - also...
  56. 4.5.x Welche Version?

    Welche Version?
  57. Antworten
    16
    Hits
    198

    4.8.x Dazu brauchst du keine Ordner öffnen. Das...

    Dazu brauchst du keine Ordner öffnen. Das Template legst du einfach im Backend an.


    Zeige mal dein mod_comment_form Template, das du jetzt gemacht hast.
  58. Antworten
    16
    Hits
    198

    4.8.x https://github.com/contao/contao/blob/cd0ce42699ec...

    https://github.com/contao/contao/blob/cd0ce42699ecc3228b7becbb445849f282aafbbc/comments-bundle/src/Resources/contao/classes/Comments.php#L206-L212

    Update sicher kannst du das aber nicht entfernen....
  59. Antworten
    4
    Hits
    96

    4.4.x Diese automatisch Beschneidung bringt eigentlich...

    Diese automatisch Beschneidung bringt eigentlich nichts. Und wenn dann solltest du dich an den aktuellen Standard halten, welcher 320 Zeichen wäre. Das verwendet auch Contao:...
  60. Antworten
    4
    Hits
    96

    4.4.x Einfach folgendes im Template des RSCE:

    Einfach folgendes im Template des RSCE:
    <?php $GLOBALS['objPage']->description = $this->promotext; ?>
Ergebnis 1 bis 60 von 500
Seite 1 von 9 1 2 3 4