MetaModels Workshop in Berlin

Suchen:

Art: Beiträge; Benutzer: blur36

Seite 1 von 3 1 2 3

Suchen: Die Suche dauerte 0,00 Sekunden.

  1. Thema: pagination

    von blur36
    Antworten
    6
    Hits
    524

    Es wird nur die videourl ausgegeben, ohne page...

    Es wird nur die videourl ausgegeben, ohne page parameter.
    Wenn ich darunter zum Beispiel
    <?php echo $WERT?> schreibe, macht er es, aber es gelangt halt nicht in die URL.
  2. Thema: pagination

    von blur36
    Antworten
    6
    Hits
    524

    Ich muss den GET-Parameter (page=n) dynamisch in...

    Ich muss den GET-Parameter (page=n) dynamisch in die URLS der Videos bringen, komme aber leider nicht weiter.


    <?php $WERT = '?page='.$_GET['page']; ?>

    <source type="video/mp4" src="<?php echo...
  3. Thema: pagination

    von blur36
    Antworten
    6
    Hits
    524

    hab dir eine Nachricht mit dem Link geschickt

    hab dir eine Nachricht mit dem Link geschickt
  4. Thema: pagination

    von blur36
    Antworten
    6
    Hits
    524

    Private messages gibt's hier nicht oder?

    Private messages gibt's hier nicht oder?
  5. Thema: pagination

    von blur36
    Antworten
    6
    Hits
    524

    pagination

    Ich habe eine Moviedatabase mit 30 Videos, die nach 10 Stück jeweils paginiert werden.
    Klicke ich ein Video auf Seite 3 an, wird es abgespielt, jedoch wird der Listenfilter wieder zurückgesetzt und...
  6. Antworten
    7
    Hits
    614

    So ganz klar ist's mir ehrlich gesagt auch nicht,...

    So ganz klar ist's mir ehrlich gesagt auch nicht, warum es vorher nicht ging.
    Auf jeden Fall hab ich bei Zielseite dieselbe Seite eingetragen, auf der sich Liste und Details befinden.

    Im...
  7. Antworten
    7
    Hits
    614

    Danke! Es hat geklappt! Ich hatte irgendwas wohl...

    Danke! Es hat geklappt! Ich hatte irgendwas wohl falsch konfiguriert oder in einen falschen Filter eingestellt, nun gehts!
  8. Antworten
    7
    Hits
    614

    Details auf selber Seite

    Versuche mich seit zwei Tagen mit Metamodels und hab noch nicht gerade den Überblick :-)
    Das Tutorial aus contaowiki konnte ich nachstellen, alles läuft bis auf den select-Filter, aber der scheint...
  9. Antworten
    9
    Hits
    1.160

    Ganz vielen herzlichen Danke für die super...

    Ganz vielen herzlichen Danke für die super Hinweise! Ich hab nun deutlich großzügigere Zeiten eingegeben und es sieht gut aus - bin noch am Testen! Gibt es eine Möglichkeit den Auftrag irgendwie in...
  10. Antworten
    9
    Hits
    1.160

    Ich hab nun Avisota und alle abhängigen...

    Ich hab nun Avisota und alle abhängigen Erweiterungen "repariert", nun erscheint die Fehlermeldung nicht mehr, allerdings werden immer exakt 100 Mails verschickt, die nächsten ca. 100 Mails schlagen...
  11. Antworten
    9
    Hits
    1.160

    Hast du's gut :-) Ich werde später den Links...

    Hast du's gut :-)
    Ich werde später den Links nachgehen, vielleicht ist es ja das!
    Vielen Dank schon mal!

    blur36
  12. Antworten
    9
    Hits
    1.160

    Kann es sein, dass es "Fehlermeldungen anzeigen"...

    Kann es sein, dass es "Fehlermeldungen anzeigen" in Contao 2.10.4 noch nicht gab?
  13. Antworten
    9
    Hits
    1.160

    Newsletter Versand fehlgeschlagen

    Seit dem Bugfix Contao Open Source CMS 2.10.4-cca.soa.soa-hardening machen zwei Systeme Probleme beim Versand.
    Ich weiß leider gar nicht, wo ansetzen. Bei erneuten Versandversuch vor wenigen Minuten...
  14. Antworten
    4
    Hits
    3.966

    Die FAQ scheinen leider nicht aktuell zu sein....

    Die FAQ scheinen leider nicht aktuell zu sein.
    Die beiden Befehle in der .htaccess hab ich leider erfolglos schon probiert.
    Ich kann auch nirgends rausfinden, welche php Version dort wirklich...
  15. Antworten
    4
    Hits
    3.966

    1Blu auf php 5.3 umstellen?

    Vielleicht kann mir jemand zufällig ganz schnell helfen.

    Ich habe eine Contao 3.2 Seite eben bei 1Blu hochgeladen.
    Beim Aufruf der Domain oder der install.php erscheint immer nur ein download...
  16. Hallo! Ich habe auch dieses Problem. Contao in...

    Hallo!

    Ich habe auch dieses Problem. Contao in Unterverzeichnis in das die .htaccess im Wurzelverzeichnis leitet.

    Beispielpfad beim Bearbeiten eines Inhaltselements:
    ...
  17. Antworten
    9
    Hits
    1.357

    Warum der Strichpunkt fehlte, ist mir nicht klar,...

    Warum der Strichpunkt fehlte, ist mir nicht klar, in der Datei hatte ich nicht geschrieben.
    Dass Zeilenumbruch im Editor beim Schnellen angucken der Datei eingestellt war, hatte ich in der Aufregung...
  18. Antworten
    9
    Hits
    1.357

    Ich stehe ziemlich auf dem Schlauch. Hab nun 2...

    Ich stehe ziemlich auf dem Schlauch.
    Hab nun 2 Einträge im language-editor probehalber geändert, wenn ich dann z.B nur auf das Info Icon des Eintrags gehe,
    erscheint nichts außer der bekannten...
  19. Antworten
    9
    Hits
    1.357

    Hallo! Ich hab gerade den language-editor...

    Hallo! Ich hab gerade den language-editor installiert. Wie kann ich dann das Modul Sprachvariablen deinstallieren, dass sich ja weiterhin da ist?

    Hier die langconfig.php, die die Fehlermeldung...
  20. Antworten
    9
    Hits
    1.357

    Ich hab ja in der langconfig.php selbst gar...

    Ich hab ja in der langconfig.php selbst gar nichts gemacht, dafür ist ja das BE-Modul "Sprachvariablen" gedacht.
    Habe auch Avisota repariert, danach nehme ich an, sind die "Sprachvariablen" ja auch...
  21. Antworten
    9
    Hits
    1.357

    Fehler nach Speichern der Sprachvariablen

    Hallo!

    Gerade hab ich Avisota auf 1.7.0 geupdatet (Contao 2.10.4)
    Wenn ich in den Sprachvariablen etwas ändere, bzw. diese auch nur abspeichere, kommt folgende Fehlermeldung, im BE wie FE und...
  22. Antworten
    0
    Hits
    1.038

    Videobox in Noobslider

    Mein Kunde hätte gerne eine Slideshow, in der neben diversen Bildern auch ein Video eingebettet ist.
    Ich hab ein videobox-Element in eine noobslide Section eingebunden und es läuft.
    Das Problem,...
  23. Antworten
    16
    Hits
    1.162

    Ich glaube, das geht in die richtige Richtung!...

    Ich glaube, das geht in die richtige Richtung!
    In der leeren steht nichts, in der lokalen ein anderer path!
    Werd ich morgen gleich probieren!
    ..wieder optimistisch..

    dir einen schönen Abend und...
  24. Antworten
    16
    Hits
    1.162

    Du bist ja immer noch da :-) Ja Cookies gelöscht...

    Du bist ja immer noch da :-)
    Ja Cookies gelöscht hab ich auch schon, in FF und Chrome.

    Warum kann er keine Verbindung zur DB herstellen, darum kreise ich die ganze Zeit?
  25. Antworten
    16
    Hits
    1.162

    Ich komm leider zu keinem besseren Ergebnis,...

    Ich komm leider zu keinem besseren Ergebnis, nachdem ich die 7 vom Contao-Check bemängelten Dateien aktualisiert hab.
    Alles wie bisher. Je nachdem, ob ich die localconfig aus der lokalen...
  26. Antworten
    16
    Hits
    1.162

    Der neue Check begeistert mich, glaub ich schon...

    Der neue Check begeistert mich, glaub ich schon :-)

    Zeigt eindeutig sieben Korrupte Dateien an, damit lässt sich schon eher was anfangen!
  27. Antworten
    16
    Hits
    1.162

    Gut zu wissen, dass der neue Check universell...

    Gut zu wissen, dass der neue Check universell ist. Danke für den Hinweis!
    Hab den 2.10.4 Check gemacht - jede Menge Dateien sind rot, dabei lief die Seite ja problemlos bevor der Kunde den Server...
  28. Antworten
    16
    Hits
    1.162

    Das hab ich auch schon probiert, die Datei aus...

    Das hab ich auch schon probiert, die Datei aus dem Backup hoch zu schieben, das ergibt eben das erste Resultat im ersten Beitrag. Ok es ist kein 1:1 Backup, sondern eben von der lokalen Version auf...
  29. Antworten
    16
    Hits
    1.162

    Gerade probiert: Wenn ich die localconf lösche...

    Gerade probiert: Wenn ich die localconf lösche und danach install.php aufrufe, kommt eine endlose Kaskade von Fehlermeldungen, die den Browser lahm legt!

    Backup einspielen ist natürlich die letzte...
  30. Antworten
    16
    Hits
    1.162

    Ich hatte die localconfig.php aus der (älteren)...

    Ich hatte die localconfig.php aus der (älteren) lokalen Installation hochgeladen bei obigem Resultat.

    Hier das Ergebnis beim Aufruf der install.php mit einer leeren localconfig:


    ### INSTALL...
  31. Antworten
    16
    Hits
    1.162

    install.php lässt sich nich mehr aufrufen

    Hallo zusammen, bin gerade kurz vorm verzweifeln,

    Bei einer Seite war vorhin der Webspace vollgelaufen, mit dem Resultat, dass die localconfig.php leer war.
    Nachdem wieder Platz auf dem Server...
  32. Ich hab wohl in der Tat zu hastig 1.4.1...

    Ich hab wohl in der Tat zu hastig 1.4.1 installiert, ohne auf die Abhängigkeiten zu achten.
    Nach Installation des MultiColumnWizards lassen sich die Preise wieder wie gehabt bearbeiten.
    Vielen...
  33. Hallo Sepp_a_u, sieht es bei dir auch so aus,...

    Hallo Sepp_a_u,

    sieht es bei dir auch so aus, wie auf meinem zweiten Screenshot?
    Ich hab es eben versucht, ich kann zwar einen dritten Preiseintrag anlegen. Weder über "Preise verwalten" über das...
  34. Preise lassen sich in 1.4.1 nicht bearbeiten

    Hallo zusammen,

    ich mache nochmal ein eigenes Thema zu dieser Frage auf, da dieser Aspekt im letzten Thread "Preisangabe: Ab ..€" etwas untergegangen zu sein scheint.

    In 1.4.1 lassen sich die...
  35. Antworten
    33
    Hits
    1.850

    Der Preis ist angekreuzt, es werden trotzdem...

    Der Preis ist angekreuzt, es werden trotzdem keine Preise in den Produkten angezeigt.
    Vielen Dank trotzdem!

    Ich habe gerade ein Downgrade auf 1.3.6 gemacht und die Preiseinstellungen sind wieder...
  36. Antworten
    33
    Hits
    1.850

    Preise lassen sich nicht bearbeiten

    Hallo zusammen,
    wie ich schon hinwies, kann ich auch keine Preise mehr ändern.
    Ich hab mal einen Screenshot gemacht.
    viele Grüße!
    blur36
  37. Antworten
    33
    Hits
    1.850

    Link zum Shop geht leider nicht, ist auf...

    Link zum Shop geht leider nicht, ist auf localhost.
    Ich war bislang der Meinung, dass ich "erweiterte Preisangaben" verwenden kann, wenn ich einem Artikel ohne Staffelpreise, ohne unterschiedliche...
  38. Antworten
    2
    Hits
    588

    Vielleicht hilft dir das schon mal beim...

    Vielleicht hilft dir das schon mal beim rechtsbündig ausrichten:

    .cart_full .price, .cart_full .tax {
    text-align:right;
    }

    Die Ziffer dürfte die tax id sein.
    Die könnte man, denke ich im...
  39. Antworten
    33
    Hits
    1.850

    Bei mir wird bei jedem Preis das "ab" davor...

    Bei mir wird bei jedem Preis das "ab" davor eingefügt. Ich kann Artikel in den Warenkorb legen, genommen wird immer der niedrigste Preis.

    In den einzelnen Produkten lassen sich gar keine Preise...
  40. Antworten
    33
    Hits
    1.850

    Ich verwende erweiterte Preise. Keine...

    Ich verwende erweiterte Preise. Keine Staffelpreise, je einen festen Preis/ Produkt für Gäste sowie einen abweichenden für Angemeldete. Sämtliche vorkommende Attribut-Varianten haben den Preis des...
  41. Antworten
    33
    Hits
    1.850

    Preisangabe: Ab ..€

    Seit dem Update auf Isotope 1.4 hab ich bei sämtlichen Preisen ein "Ab" davor stehen. Manche Produkte haben zwar Varianten, der Preis ist aber immer derselbe.
    Was steckt dahinter und wie bekomm ich...
  42. Vielen Dank! Schick dein Smart-Phone aufs Zimmer...

    Vielen Dank! Schick dein Smart-Phone aufs Zimmer und genieß den Strand :-)
    Wünsch dir nen super schönen Urlaub!

    ich hab mal in die config.php geguckt, kann aber alles andere als beurteilen, ob...
  43. Wo soll ich anfangen zu suchen? Meinst du ob die...

    Wo soll ich anfangen zu suchen? Meinst du ob die Isotope Installation komplett ist?
    Hast du vielleicht einen Anhaltspunkt, welche Datei betroffen sein könnte?
    Hab Isotope 1.4. nochmal aktualisiert,...
  44. Ach ja, noch eine Frage dazu, nun kann ich alle...

    Ach ja, noch eine Frage dazu, nun kann ich alle Bestellungen im BE wieder sehen und öffnen, aber keinen Status individuell zuweisen.
    Welche Werte für status gibt es denn?
    Soll "1" z.B "Erledigt"...
  45. @KATgirl Vielen herzlichen Dank, der sql...

    @KATgirl

    Vielen herzlichen Dank, der sql Befehl war richtig und es hat funktioniert!

    @andreas
    Nein ich hab leider kein backup.

    Beste Grüße!
    blur36
  46. Ja das klappt! Super! Wie kann ich alle Orders...

    Ja das klappt! Super!
    Wie kann ich alle Orders in einem Rutsch in den Status 1 versetzen?
  47. Vielen Dank für die schnelle Antwort! ...

    Vielen Dank für die schnelle Antwort!

    Sämtliche Einträge unter "tl_iso_orders" haben als Status 0 in der DB zugewiesen, meinst du das?
    Im BE Filter läßt sich nichts einstellen, so dass die...
  48. Nach Update auf 1.4.0 werden keine Bestellungen angezeigt

    Hallo!

    Ich habe vorhin das Isotope Update auf 1.4.0 gemacht. In den Bestellungen wird nun gar nichts mehr angezeigt. Ein Blick in die DB zeigt aber, dass alle Einträge in "tl_iso_orders" und...
  49. Antworten
    3
    Hits
    677

    BE Layout Fehler

    Es scheint sich nur um eine fehlerhafte Darstellung im BE zu handeln, bei Klick in den weißen Bereich öffnet sich das Drop-Down Menü.
    blur36
  50. Antworten
    3
    Hits
    677

    Produktleser-Template nicht auswählbar

    Hallo!

    Ich bin auch gerade in der darüber beschriebenen Sitaution und kann kein Template im Produktleser Modul auswählen.
    Weiss jemand, was schief gelaufen sein könnte?
    Danke und beste Grüße!...
  51. Bei mir lag es an fehlerhaftem Vorgehen beim...

    Bei mir lag es an fehlerhaftem Vorgehen beim Update, d.h. ich hatte keine Preise mehr und die Steuereinstellungen sind
    in den Bereich des Preises gerutscht.
    Nach erneutem vorsichtigem Update war...
  52. Antworten
    2
    Hits
    354

    Vielen Dank erst mal! Den Cache hab ich x-mal...

    Vielen Dank erst mal!
    Den Cache hab ich x-mal geleert und inzwischen abgeschaltet.
    Hab auch schon diverse andere Templates in den Modulen zugewiesen, egal was ich mache, ich komme nicht über die...
  53. Antworten
    2
    Hits
    354

    Probleme mit Update auf 1.3.1

    Hallo,

    lange habe ich mich gescheut, die längst überfälligen Updates von Contao und Isotope zu machen.
    Leider gibts Probleme.
    Ich hab Contao von 2.9.5 auf 2.11.3 aktualisiert, die Templates in...
  54. Antworten
    7
    Hits
    1.316

    Danke für den Tip, werde es so probieren! Beste...

    Danke für den Tip, werde es so probieren!
    Beste Grüße! blur36
  55. Antworten
    7
    Hits
    1.316

    Ich hab mal einen Screenshot gemacht. Das erste...

    Ich hab mal einen Screenshot gemacht.
    Das erste Kästchen ist aus den Feldeinstellungen für URL, dort müssen anscheinend alle Url's eingetragen werden, um
    später in der BE Maske eines einzelnen...
  56. Antworten
    7
    Hits
    1.316

    Catalog URL Feld für externe Links geeignet?

    Guten Abend,

    ich möchte mit dem Catalog ein Händlerverzeichnis anlegen.
    Nun will ich in jedem einzelnen Händlereintrag, soweit möglich, auf dessen Website verlinken.
    Habe ich das richtig...
  57. Verschiedene Preise für Endkunden und Händler

    Hallo zusammen!

    Mir und wohl ein paar anderen Leuten auch würde eine präzise Antwort auf die präzise Frage von sepp_a_u durchaus auch helfen!
    Beste Grüße!
    blur36
  58. Thema: PDF Einbindung

    von blur36
    Antworten
    2
    Hits
    591

    Ein Text Element würd ich gern vermeiden, wenn's...

    Ein Text Element würd ich gern vermeiden, wenn's geht, da ja dann wieder ce_text -> p etc. drum herum gepackt wird, und bei mehreren einzelnen Elementen den Code aufbläht und auch wieder anders zu...
  59. Thema: PDF Einbindung

    von blur36
    Antworten
    2
    Hits
    591

    PDF Einbindung

    Ist es möglich, mit einen Trick oder einer Erweiterung, PDF's auch im Content-Element "hyperlink" einzubinden?
    Beim Einbinden als download werden die PDF-Dateien ja nicht im Browser angezeigt.
    ...
  60. Antworten
    7
    Hits
    1.057

    In den Mailtemplates kannst du ##form_x##...

    In den Mailtemplates kannst du ##form_x## ausgeben lassen, "x" für den von dir gewählten Feldnamen. Laut Andreas ist eine Verwendung in der Order History nicht möglich, zumindest nicht ohne etwas...
Ergebnis 1 bis 60 von 139
Seite 1 von 3 1 2 3