Contao Konferenz 2019 in Duisburg - Call for Papers
Ergebnis 1 bis 4 von 4

Thema: 3x Mootoolsnav auf einer Seite -> Fehler in der Bedienung

  1. #1
    Contao-Fan Avatar von rezico
    Registriert seit
    04.01.2011.
    Ort
    Nürnberg
    Beiträge
    430

    Standard 3x Mootoolsnav auf einer Seite -> Fehler in der Bedienung

    Hiho,
    es funktioniert soweit alles einwandfrei, ich verwende contao 2.11.1

    Ich habe insgesamt 3 Mootoolsnavigationen Links in einer Spalte eingebunden. Ich habe nun das Problem, dass wenn ich beispielsweise in der zweiten Navigation bin und einen Link anklicke, nach dem neuladen der Seite die Subnav sich nicht mehr bewegt. Erst wenn ich auf eine andere Navigation mit der Maus fahre, dort den Effekt aktiviere und es dann nochmal probiere funktioniert es.

    Ich bekomme keine Javascript Fehler!

    Hat jemand eine Idee?

    Link gibts wie immer per Pn

    Danke!

    PS: Das gleiche Problem tritt auch in der 3. Navigation auf, nur die erste ist "Bugfrei"
    Contao ist schon was Feines...

  2. #2
    Contao-Fan Avatar von rezico
    Registriert seit
    04.01.2011.
    Ort
    Nürnberg
    Beiträge
    430

    Standard

    Hiho,
    ich frag nochmal ganz vorsichtig
    Keiner eine Idee an was das liegen kann? Auch wenns nur ne klitzekleine ist, her damit

    Oder ist etwas unklar?

    Vielen Dank Leute.
    Contao ist schon was Feines...

  3. #3
    AG Core-Entwicklung
    AG Dokumentation
    Avatar von andreas.schempp
    Registriert seit
    15.06.2009.
    Ort
    Lyss
    Beiträge
    5.490
    Partner-ID
    8667

    Standard

    Das ist aktuell wohl nicht vorgesehen. Probier mal was passiert wenn du drei Accordions auf eine Seite packst, vermutlich ähnliche Effekte...
    terminal42 gmbh
    Wir sind Contao Premium-Partner! Für Modulwünsche oder Programmierungen kannst du uns gerne kontaktieren.
    Hilfe für Isotope eCommerce kann man auch kaufen: Isotope Circle

  4. #4
    Contao-Fan Avatar von rezico
    Registriert seit
    04.01.2011.
    Ort
    Nürnberg
    Beiträge
    430

    Standard

    Hallo Andreas,
    vielen Dank für deine Antwort.
    Also ich habe es gerade getestet und selbst 5 Akkordeons auf einer Seite machen überhaupt keine Probleme.

    Habe das Problem auch wie gesagt nur, wenn ein Link im 2. oder 3. Akkordeon in der Navigation aktiv ist - sobald ich dann mit der Maus über das erste oder dritte fahre, funktioniert auch das zweite wieder.

    Danke!
    Contao ist schon was Feines...

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •