MetaModels Workshop in Berlin
Ergebnis 1 bis 5 von 5

Thema: ce_slider mit relativen Bildgrößen

  1. #1
    Contao-Nutzer
    Registriert seit
    30.01.2010.
    Ort
    Berlin
    Beiträge
    69

    Standard ce_slider mit relativen Bildgrößen

    Hallo zusammen,

    ich würde gerade den Slider auch in Mobilen Webseiten nutzen.
    Hier haben wir natürlich immer das Problem unterschiedlicher Auflösungen und Hoch-/Breitformat.

    Ich habe beim Design hier also darauf geachtet, dass ausschließlich mit EM/% gearbeitet wird.

    Wie schaut es mit dem CE-Sider aus?
    Hier kann ich in der Konfiguration ausschließlich feste Pixel angeben.

    Ich habe es mal versucht mit dem Firebug einfach im Code dann auf width=100% umzustellen und es scheint grundsätzlich schon zu gehen (ich benutze nur Überblendungen als Effekt).

    Zur Not müßte ich halt die CSS überschreiben oder ein "!important" setzen.
    Oder gibt es hier noch andere Lösungen?

    Gruß,
    Marco

  2. #2
    Contao-Nutzer Avatar von Claudi
    Registriert seit
    14.07.2009.
    Beiträge
    34

    Standard

    Hallo Marco!

    Ich stehe gerade vor dem gleichen Problem wie du - konntest du dafür schon eine Lösung finden?
    Wenn ich im CSS-Template die Breite von #ce_slider_itemsholder auf 100% stelle wird bei mir der Inhalt garnicht mehr angezeigt ... das funktioniert leider nicht???

    Liebe Grüße,
    Claudia

  3. #3
    Contao-Nutzer Avatar von Claudi
    Registriert seit
    14.07.2009.
    Beiträge
    34

    Standard

    Gibt es jemanden, der den ce-slider in Zusammenhang mit Fluid-Grid verwendet hat und mir einen Tipp geben kann?

  4. #4
    Contao-Nutzer
    Registriert seit
    22.06.2009.
    Ort
    Lippstadt
    Beiträge
    47

    Standard

    Hallo zusammen,

    ich schließe mich an. Habe das selbe Problem und bisher keine Lösung gefunden.

  5. #5
    Contao-Nutzer Avatar von JMMB
    Registriert seit
    08.03.2012.
    Beiträge
    199
    User beschenken
    Wunschliste

    Standard

    Hallo Zusammen,

    ich befasse mich gerade mit der gleichen Problemstellung. Auch bei mir wurde bei einer Breitenangabe in % nichts angezeigt. In der Css Datei plugins/ce_slider/ce_slider.css bekommt die ID #ce_slider_itemsholder eine position relative zugewiesen. Das hab ich mit position: static in meiner css überschreiben, jetzt wird alles wieder angezeigt und den Bildern lässt sich eine Breite von 100% zuweisen.

    Hoffe es hilft...

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •