33 geniale Contao-Erweiterungen, die du kennen solltest! - Contao Academy
Ergebnis 1 bis 3 von 3

Thema: Fehler und wieder kein Fehler - Fatal error: Class 'tl_module_si' not found in

  1. #1
    Contao-Nutzer Avatar von liebling65
    Registriert seit
    23.01.2011.
    Ort
    Regensburg
    Beiträge
    161

    Standard Fehler und wieder kein Fehler - Fatal error: Class 'tl_module_si' not found in

    Hallo,

    bei einer Installation von slideitMoo (Contao 3.2.7 und slideitMoo 2.4.0) laeuft alles wunderbar - und auf einmal dieser Fehler:
    Fatal error: Class 'tl_module_si' not found in /var/www/clients/client13/web37/web/system/modules/slideitmoo/dca/tl_module.php on line 12

    Ich installiere dann slideitMoo neu und es funktioniert wieder. Was ist das?

    Gestern hatten wir den Fehler, dann slideitMoo neu installiert und es geht wieder, gerade eben auf die Website gekuckt - alles wunderbar, eine Minute später wieder der Fehler.

    Jemand ne Idee?

  2. #2
    Contao-Fan Avatar von melzebub
    Registriert seit
    21.05.2010.
    Ort
    Lüneburg
    Beiträge
    293
    User beschenken
    Wunschliste

    Standard

    Wurde das Problem zwischenzeiltich behoben? Ich habe das gleiche Problem. Würde sonst selber mal nachforschen.
    Contao Webentwickler / Webdesigner aus Lüneburg - slash-works.de
    kein Support per PN. Fragen gehören ins Forum.

  3. #3
    Contao-Urgestein Avatar von andreasisaak
    Registriert seit
    07.07.2009.
    Beiträge
    4.097
    User beschenken
    Wunschliste

    Standard

    Das Problem ist schnell erklärt - es dürfen mit Contao 3 keine Klassen mehr im DCA definiert sein Aber wir pflegen die Extension eigentlich nicht mehr. Wenn uns da also jemand ein PR auf Github schicken will, gerne.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •