Ergebnis 1 bis 3 von 3

Thema: Problem mit Helpdesk: Logout nach einem Post

  1. #1
    Contao-Nutzer
    Registriert seit
    17.08.2011.
    Beiträge
    34

    Standard Problem mit Helpdesk: Logout nach einem Post

    Hallo zusammen

    Bei mir taucht leider folgendes Problem mit der Erweiterung Helpdesk auf:

    Wenn ich als Frontendbenutzer ein neues Thema oder eine Antwort erstellen möchte, werde ich nach dem Klick auf den "Absenden" Button ausgeloggt. Auch das neu Thema oder die Anwort werden nicht gepostet. Im Backend funktioniert Helpdesk tadellos.

    Hat mir jemand einen Tipp?

    Ich habe folgende Umgebung:

    -contao 3.2.X
    -helpdesk: 1.3.1 (nach dieser Anleitung installiert: http://www.fipps.de/contao-31-helpdesk.html)

    Vielen Dank schon mal im Voraus.

  2. #2
    Contao-Urgestein
    Registriert seit
    10.07.2010.
    Beiträge
    4.400
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von fipps.de
    Wir haben uns die Mühe gemacht eine "quick'n dirty" Version zu erstellen, damit diese Erweiterung auch ab Contao 3.1 zur Verfügung steht.
    Dieses quick'n dirty wurde für die 3.1er Version gemacht. Du hast vermutlich mehr Erfolg, wenn es mit der 3.1er installierst, backup machst und dann einen Update auf 3.2 erstellst.

    Zudem, was sagt der contao-check? Das nicht speichern können, weist auf fehlende Berechtigungen. Vielleicht braucht es noch eine .htaccess die auch apache 2.4 tauglich ist. Mehr findest mit der der contao-google-suche.


  3. #3
    Contao-Nutzer
    Registriert seit
    17.08.2011.
    Beiträge
    34

    Standard

    Vielen Dank für deinen Tipp. Ich konnte das Problem lösen. Die Lösung war aber komplett wo anders zu suchen.

    Das "Login Formular" Modul war ebenfalls auf der Seite mit dem Helpdesk Modul platzieren. Die beiden Buttons (Ausloggen und Anworten) kamen sich in die Quere. Wenn ich auf "Anworten" klickte wurde offenbar gleichzeitig der Ausloggen Button ausgeführt. Gibt es eine Möglichkeit diese Problematik zu umgehen, ohne dass man das Modul "Login Formular" entfernen resp. auf einer anderern Seite platzieren muss?

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •