MetaModels Workshop in Berlin
Ergebnis 1 bis 2 von 2

Thema: Fehlermeldung bei Installation von slideitMoo auf MAMP

  1. #1
    Contao-Nutzer Avatar von typolighter
    Registriert seit
    02.07.2009.
    Beiträge
    165

    Standard Fehlermeldung bei Installation von slideitMoo auf MAMP

    Hallo,

    folgende Fehlermeldung bekomme ich nach der Installation von slideItMoo auf meinem lokalen MAMP-Server (Contao 2.11.17), wenn ich einen Artikel öffnen will:

    Code:
    Fatal error: Could not load class tl_content_si in …/system/functions.php on line 105
    
    #0 [internal function]: __error(256, 'Could not load ...', '/Applications/M...', 105, Array)
    #1 …/system/functions.php(105): trigger_error('Could not load ...', 256)
    #2 …/system/modules/slideitmoo/dca/tl_content.php(12): __autoload('tl_content_si')
    #3 …/system/libraries/Controller.php(2818): include('/Applications/M...')
    #4 …/system/modules/backend/Backend.php(194): Controller->loadDataContainer('tl_content')
    #5 …/contao/main.php(120): Backend->getBackendModule('article')
    #6 …/contao/main.php(230): Main->run()
    #7 {main}
    
    
    Notice: Undefined index: ORIG_SCRIPT_NAME in /Applications/MAMP/htdocs/xxxxx/system/libraries/Environment.php on line 138
    Wie gesagt, nur in der lokalen Installation, auf dem Server meines Providers läuft alles problemlos. Ist zwar nicht weiter dramatisch, aber ich würds gern verstehen ...

  2. #2
    Contao-Urgestein
    Registriert seit
    10.07.2010.
    Beiträge
    4.400
    User beschenken
    Wunschliste

    Standard

    ich tippe mal auf eine zu stark unterschiedliche Konstellation zwischen lokalem und Provider Server.

    Wenn Du bei beiden Servern mal eine phpinfo generierst hast ja mal ein Anhaltspunkt zum Vergleich.

    Vielleicht findest auch in
    /system/functions.php on line 105
    Notice: Undefined index: ORIG_SCRIPT_NAME in /Applications/MAMP/htdocs/xxxxx/system/libraries/Environment.php on line 138

    weitere Hinweise was anders ist.


Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •