MetaModels Workshop in Berlin
Ergebnis 1 bis 5 von 5

Thema: Beim Aufruf über Cron auf BE Login weitergeleitet

  1. #1
    Contao-Nutzer
    Registriert seit
    14.09.2014.
    Beiträge
    229

    Standard Beim Aufruf über Cron auf BE Login weitergeleitet

    Hallo,

    ich hab Contao 3.4.4 installiert, BackupDb 3.2.2.9013 über Composer.

    Jetzt hab ich das Problem das ich kein automatisches Backup mehr machen kann, beim Aufruf der Seite http://domain.at/system/modules/Back...toBackupDB.php wird der Conjob einfach auf das Loginformular weitergeleitet, auch wenn ich den Link händisch in den Browser tippe werde ich nur auf das Login weitergeitet, wenn ich mich im BE anmelde und dann den Link eingebe funktioniert alles.

    Woran liegt das denn?

    Kann ich das umgehen?

    Danke
    schnubi


    PS: Das Markup Komprimieren ist nicht aktiviert!

    PPS: Kann ich auch eine eigene Emailadresse angeben oder muss zwingend die aus den Einstellungen genommen werden?

  2. #2
    Contao-Urgestein Avatar von do_while
    Registriert seit
    15.06.2009.
    Ort
    Berlin | Deutschland
    Beiträge
    3.311
    Partner-ID
    1081
    User beschenken
    Wunschliste

    Standard

    Ich habe im Moment keine Composerinstallation verfügbar, werde mir aber mal ein Contao aufsetzen.

    Es wundert mich trotzdem, dass das nicht gehen soll.
    Ich werd's überprüfen und melde mich dann ...

  3. #3
    Contao-Nutzer
    Registriert seit
    14.09.2014.
    Beiträge
    229

    Standard

    Hi,

    danke das du dir das mal ansiehst, komisch ist dass wenn ich mich im BE einlogge und im selben Browserfenster den Link aufrufe alles funktioniert!
    Liegt das dann überaupt an BackupDB?

  4. #4
    Contao-Urgestein Avatar von do_while
    Registriert seit
    15.06.2009.
    Ort
    Berlin | Deutschland
    Beiträge
    3.311
    Partner-ID
    1081
    User beschenken
    Wunschliste

    Standard

    Hallo Schnubi,

    ich habe es im aktuellen Contao 3.5.6 ausprobiert, alle Erweiterungen per Composer installiert.
    Ich kann den Effekt nicht nachvollziehen. Mit/ohne Backend-eingeloggt ist dabei egal.
    Ich kann mir nicht vorstellen, dass das in 3.4.4 kurzzeitig mal anders war.

    Hast Du besondere Einstellungen in der .htaccess, die etwas mehr umlenken, als normal?

  5. #5
    Contao-Nutzer
    Registriert seit
    14.09.2014.
    Beiträge
    229

    Standard

    Ich hab jetzt alle .htacces Dateien bis hin zur AutoBackupDB.php mit denen aus dem 3.4.4 realeaas verglichen, ich konne dort keine unterschiede finden.
    Im Root wurde die .htaccess verndert aber lt. do_while kanns daran nicht liegen.

    Der Contao Check hat 5 Dateien gefunden die Fehlerhaft waren, diese hab ich neu hochgelanden, sas Problem besteht leider immernoch.

    Hat noch jemand einen Tip den ich ausprobieren könnte, das Stresst mich ein bischen das keine backups mehr automatisch erstellt werden können.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •