Ergebnis 1 bis 1 von 1

Thema: Falsch gepostet: Formular: Einige Daten werden nicht versendet, Textarea kommt ...

  1. #1
    Contao-Nutzer
    Registriert seit
    05.11.2012.
    Beiträge
    239

    Standard Falsch gepostet: Formular: Einige Daten werden nicht versendet, Textarea kommt ...

    Jetzt habe ich gerade überprüft, ob es tatsächlich mit der aktuellen Site funktioniert, aber auch hier wird weder Name noch Email ausgegeben.
    Es ist also ein Problem mit meinen Einstellungen und hier in diesem Unterforum falsch.
    Sorry...

    Hallo,

    heute habe ich ein einfaches Kontaktformular gebaut und dabei ungeahnte Probleme bekommen.

    Wenn ich das Formular sende, dann kommen nur die Daten aus der Textarea als Email an aber kein Name, keine Email Adresse und nichts.
    Dabei habe ich es exakt aufgebaut wie ein aktuell aktives Formular, welches auf einer aktiven Site problemlos funktioniert, allerdings ohne Bootstrap.
    Versand erfolgt über E-Mail und Methode POST.

    Hier der Aufbau: Bildschirmfoto 2017-03-22 um 20.47.35.png.

    Mir ist das ein Rätsel. Auch kann ich nicht voreinstellen, dass das Checkbox-Menü ausgewählt ist, der User es also aktiv ändern muss.
    Bei der aktiven Site (Contao 3.5.3) ist es voreingestellt.

    Leider kann ich, wenn ich Bootstrap verwende, nicht gleichzeitig den Formulargenator von Contao einbinden, vielleicht wäre dann das Problem behoben...

    Übrigens kommt bei Bestellungen über Isotope alles an.

    Woran liegt das, dass über Mail nur teilweise was ankommt?

    Danke für Eure Hilfe
    Jan-Dirk
    Geändert von Jan-Dirk (22.03.2017 um 20:14 Uhr)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •