Contao Konferenz 2019 in Duisburg - Call for Papers
Ergebnis 1 bis 12 von 12

Thema: Metamodels 2.1 - Kompatiblität mit Contao 4.4.x oder 4.5?

  1. #1
    Contao-Fan
    Registriert seit
    20.06.2009.
    Ort
    Berlin
    Beiträge
    394

    Standard Metamodels 2.1 - Kompatiblität mit Contao 4.4.x oder 4.5?

    Hallo,

    ich weiß, dass es bisher noch keine Downloadmöglichkeit von Metamodels 2.1 gibt. Jedoch würde ich gerne wissen, ob man bei Contao 4.4.x bleiben sollte, weil Metamodels 2.1 max. unter dieser Version läuft oder ob es später auch unter Contao 4.5 laufen wird?

    Vielen Dank

    Stefan

  2. #2
    Contao-Urgestein
    Registriert seit
    29.10.2009.
    Beiträge
    1.684
    Partner-ID
    626
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von AgentK Beitrag anzeigen
    Hallo,

    ich weiß, dass es bisher noch keine Downloadmöglichkeit von Metamodels 2.1 gibt. Jedoch würde ich gerne wissen, ob man bei Contao 4.4.x bleiben sollte, weil Metamodels 2.1 max. unter dieser Version läuft oder ob es später auch unter Contao 4.5 laufen wird?

    Vielen Dank

    Stefan
    Ja, es wird auch unter Contao 4.5 laufen. Die 4.x sollten im allgemeinen ja prinzipiell rückwärtskompatibel bleiben. Bei Mm 2.1, wo ich mitgewirkt habe, sehe ich auch nichts was konkret dagegen spricht.

  3. #3
    Contao-Fan
    Registriert seit
    20.06.2009.
    Ort
    Berlin
    Beiträge
    394

    Standard

    Danke schön für die Info.

    Weißt du schon einen Termin ab wann man die Version (auch Beta) ausprobieren bzw. downloaden kann?

  4. #4
    Contao-Urgestein
    Registriert seit
    29.10.2009.
    Beiträge
    1.684
    Partner-ID
    626
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von AgentK Beitrag anzeigen
    Danke schön für die Info.

    Weißt du schon einen Termin ab wann man die Version (auch Beta) ausprobieren bzw. downloaden kann?
    Ist ab sofort verfügbar, allerdings nur durch Beteiligung an den Entwicklungskosten. Details am besten bei zonky erfragen und klären.

  5. #5
    Contao-Fan
    Registriert seit
    20.06.2009.
    Ort
    Berlin
    Beiträge
    394

    Standard

    Okay vielen Dank.

    Da es nur eine Infoseite für Studierende an einer Hochschule werden soll ist da leider kein Budget vorhanden, dass ich ausgeben kann....

  6. #6
    Contao-Urgestein
    Registriert seit
    29.10.2009.
    Beiträge
    1.684
    Partner-ID
    626
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von AgentK Beitrag anzeigen
    Okay vielen Dank.

    Da es nur eine Infoseite für Studierende an einer Hochschule werden soll ist da leider kein Budget vorhanden, dass ich ausgeben kann....
    Sobald die anvisierte Summe zusammen gekommen ist, die zumindest einen Bruchteil der Entwicklungskosten abdecken wird, steht MM wie gewohnt für alle zur Verfügung.

    Wenn das der Fall sein wird, ist schwer abzuschätzen, evtl. 1./2. Quartal 2018.

  7. #7
    Contao-Urgestein Avatar von zonky
    Registriert seit
    19.03.2010.
    Ort
    Berlin, Rdf
    Beiträge
    6.094
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von webstar Beitrag anzeigen
    Wenn das der Fall sein wird, ist schwer abzuschätzen, evtl. 1./2. Quartal 2018.
    ... sofern sich nicht jemand mit einem großen Füllhorn bei mir/uns meldet, prognostiziere ich eher (Ende) 2. Quartal als schon im ersten...

    aber ggf. findet Ihr jemanden, der Euch die Sache sponsored?

    Gruss zonky
    Geändert von zonky (07.01.2018 um 11:53 Uhr)

  8. #8
    Contao-Nutzer Avatar von fall2out
    Registriert seit
    16.06.2011.
    Ort
    Bramsche / Osnabrück
    Beiträge
    130

    Standard

    Mittlerweile soll es doch schon MetaModels 2.1 geben, aber wie installiere ich es? Im Manager möchte er mir maximal die 2.0 Version installieren. Was kann man tun?
    Mertens Media - Internetagentur aus Bramsche

  9. #9
    Contao-Urgestein Avatar von zonky
    Registriert seit
    19.03.2010.
    Ort
    Berlin, Rdf
    Beiträge
    6.094
    User beschenken
    Wunschliste

    Standard

    wie in der E-Mail an Dich geschrieben => lesen!

  10. #10
    Contao-Yoda Avatar von MacKP
    Registriert seit
    15.06.2009.
    Ort
    Duisburg
    Beiträge
    13.105
    User beschenken
    Wunschliste

    Standard

    Hallo fall2out,
    schau doch mal hier: https://community.contao.org/de/show...s-Ende-Februar
    Du kannst auch direkt auf der MM-Seite gucken...
    Oder auch mal suchen ;-)

    Viele Grüße

  11. #11
    Contao-Urgestein Avatar von zonky
    Registriert seit
    19.03.2010.
    Ort
    Berlin, Rdf
    Beiträge
    6.094
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von MacKP Beitrag anzeigen
    Hallo fall2out,
    schau doch mal hier: https://community.contao.org/de/show...s-Ende-Februar
    Du kannst auch direkt auf der MM-Seite gucken...
    Oder auch mal suchen ;-)

    Viele Grüße
    so blind kann man nicht sein - wenn man das Forum öffnet, kommen fünf Threads mit "Wie installiere ich MM 2.1"

    ... wer das nicht schafft, ist mit MM eh überfordert

  12. #12
    Contao-Yoda Avatar von MacKP
    Registriert seit
    15.06.2009.
    Ort
    Duisburg
    Beiträge
    13.105
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von zonky Beitrag anzeigen
    wie in der E-Mail an Dich geschrieben => lesen!
    Uhm.. und dann auch noch im Forum UND per Mail fragen... äh... @ fall2out ist dir die Zeit von anderen Leuten so egal, dass du direkt auf mehreren Kanälen mit den selben Fragen ankommst ohne selber mal 5 Minuten zu schauen?

    Viele Grüße

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •