Contao Konferenz 2019 in Duisburg - Call for Papers
Ergebnis 1 bis 9 von 9

Thema: PHP Fehler bei Installation von CT 4.5.3

  1. #1
    Contao-Nutzer Avatar von allmächt!
    Registriert seit
    02.08.2014.
    Ort
    91174 Spalt
    Beiträge
    68

    Standard PHP Fehler bei Installation von CT 4.5.3

    Guten Tag,

    ich habe CT 4.5.3 auf WebGo Platinum mittels des Managers installiert.
    Es tauchet dabei diese Fehlermeldung auf:
    PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/20160303/readline.so' - /usr/lib/php/20160303/readline.so: undefined symbol: rl_on_new_line in Unknown on line 0

    Die Installation läuft durch, das Backend scheint auf den ersten Blick fehlerfrei zu laufen.
    Aber auch bei der Paketaktualisierung mit dem Manager taucht wieder die Fehlermeldung auf:
    PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/20160303/readline.so' - /usr/lib/php/20160303/readline.so: undefined symbol: rl_on_new_line in Unknown on line 0

    Das memory_limit steht auf 512M, die PHP Version ist 7.1 (STABLE)

    Weiß jemand der edlen Herren und Damen Bescheid?

    Grüße aus Mittelfranken-Süd :-)
    Grüße von Rudolf (alias allmächt! --> beliebter Ausdruck in Mittelfranken-Süd )

  2. #2
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    20.081
    User beschenken
    Wunschliste

    Standard

    Taucht das nur bei Konsolen Tasks auf? Wenn ja, was hast du als Pfad zum PHP CLI im Contao Manager angegeben?

  3. #3
    Contao-Nutzer Avatar von allmächt!
    Registriert seit
    02.08.2014.
    Ort
    91174 Spalt
    Beiträge
    68

    Standard

    Guten Tag Spooky,
    ich habe ausschließlich mit dem Manager gearbeitet. Sowohl bei der Installation als auch bei dem Update der Pakete.
    Deshalb habe ich nirgenwo etwas eingegeben. (PHP CLI im Contao Manager angegeben?)
    Der Provider WebGo wurde bei der Installation erkannt.
    Grüße
    Grüße von Rudolf (alias allmächt! --> beliebter Ausdruck in Mittelfranken-Süd )

  4. #4
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    20.081
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von allmächt! Beitrag anzeigen
    Der Provider WebGo wurde bei der Installation erkannt.
    Hm ok, aber evt. wurde die falsche PHP Version gesetzt. Falls nicht musst du dich an den Hoster wenden. WebGo hatte solche Probleme desöfteren mal...

  5. #5
    Contao-Nutzer Avatar von allmächt!
    Registriert seit
    02.08.2014.
    Ort
    91174 Spalt
    Beiträge
    68

    Standard

    Die PHP-Version ist 7.1 (STABLE)

    Werde mal den Provider aufsuchen...
    Gruß
    Grüße von Rudolf (alias allmächt! --> beliebter Ausdruck in Mittelfranken-Süd )

  6. #6
    Alter Contao-Hase
    Registriert seit
    10.05.2010.
    Ort
    Andernach / Rlp
    Beiträge
    1.150
    User beschenken
    Wunschliste

    Standard

    Hallo allmächt,

    konntest du das Problem lösen ?
    Wenn ja, wie ?

    Viele Grüße
    MiTsch
    Wer nichts weiss muss alles Glauben !

  7. #7
    Contao-Nutzer Avatar von allmächt!
    Registriert seit
    02.08.2014.
    Ort
    91174 Spalt
    Beiträge
    68

    Standard

    Guten Morgen MiTsch,

    nein, das wurde noch nicht gelöst. Scheint aber nicht zu stören.
    Ich habe es an WebGo gemeldet.

    Grüße aus Mittelfranken-Süd :-)
    Allmächt!
    Grüße von Rudolf (alias allmächt! --> beliebter Ausdruck in Mittelfranken-Süd )

  8. #8
    Alter Contao-Hase
    Registriert seit
    10.05.2010.
    Ort
    Andernach / Rlp
    Beiträge
    1.150
    User beschenken
    Wunschliste

    Standard

    Hallo allmächt,

    vielen Dank für dein Feedback auch wenn es noch kein Ergebnis gibt.

    Viele Grüße aus dem Rheinland :-)
    MiTsch
    Wer nichts weiss muss alles Glauben !

  9. #9
    Contao-Nutzer Avatar von allmächt!
    Registriert seit
    02.08.2014.
    Ort
    91174 Spalt
    Beiträge
    68

    Standard

    Guten Tag MiTsch,

    das Problem wurde jetzt von WebGo gelöst.
    Die Warnmeldung ist weg.

    Viele Grüße aus Mittelfranken-Süd :-)
    Grüße von Rudolf (alias allmächt! --> beliebter Ausdruck in Mittelfranken-Süd )

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •