33 geniale Contao-Erweiterungen, die du kennen solltest! - Contao Academy
Ergebnis 1 bis 28 von 28

Thema: Erweiterungen manuell installieren | Vormerkung für Installation entfernen

  1. #1
    Contao-Fan Avatar von electricarts
    Registriert seit
    22.07.2010.
    Ort
    Georgsmarienhütte
    Beiträge
    360

    Standard Erweiterungen manuell installieren | Vormerkung für Installation entfernen

    Hallo,

    bei einer Contao 3.5.34 Installation ist das Update bei dlh_geocode und dlh_googlemaps gescheitert. Jetzt habe ich mir die beiden aktuellen Ordner aus einer anderen Contao Installation besorgt und habe diese in system/modules geschoben.

    Danach habe ich beherzt auf Datenbankupdate geklickt und das System sagt mir, die DB wäre aktuell. Ich habe das sowohl über die Paketverwaltung wie auch über das Installtool gemacht. Nix passiert. In der Paketverwaltung stehen immer noch die alten Versionen mit dem Hinweis, dass sie (die neuen Versionen) zur Installation vorgemerkt sind.

    Was mache ich falsch? Hat das mit der Vormerkung zu tun? Wie bekomme ich diese Vormerkung wieder raus?


    Viele Grüße


    Mario

  2. #2
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    21.948
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Wenn du Extensions manuell installierst haben die keinen Bezug mehr zur Paketverwaltung (oder der Erweiterungsverwaltung).

  3. #3
    Contao-Fan Avatar von electricarts
    Registriert seit
    22.07.2010.
    Ort
    Georgsmarienhütte
    Beiträge
    360

    Standard

    Ok, also ist das dann nur ein Anzeigeproblem?

    Und nur zum Verständnis? Wie bekomme ich diese Vormerkung wieder raus?

  4. #4
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    21.948
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von electricarts Beitrag anzeigen
    Und nur zum Verständnis? Wie bekomme ich diese Vormerkung wieder raus?
    Einfach die Pakete löschen.

  5. #5
    Contao-Fan Avatar von electricarts
    Registriert seit
    22.07.2010.
    Ort
    Georgsmarienhütte
    Beiträge
    360

    Standard

    Wenn die keinen Bezug mehr zur Paketverwaltung haben, warum hat mir die Paketverwaltung dann jetzt gerade die beiden vorher manuell installierten Erweiterungen aus dem Ordner system/modules gelöscht?

  6. #6
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    21.948
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Das heißt du hattest diese Extensions schon mal regulär über die Paketverwaltung installiert?

  7. #7
    Contao-Fan Avatar von electricarts
    Registriert seit
    22.07.2010.
    Ort
    Georgsmarienhütte
    Beiträge
    360

    Standard

    Si.

  8. #8
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    21.948
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Warum willst du sie jetzt plötzlich manuell installiert haben?

  9. #9
    Contao-Fan Avatar von electricarts
    Registriert seit
    22.07.2010.
    Ort
    Georgsmarienhütte
    Beiträge
    360

    Standard

    dlh_googlemaps und dlh_geocode können in Contao 3.5.34 nicht über Composer upgedatet werden. Das Problem ist bekannt. Diese Vormerkung der Updates hat außerdem vorhin das Update von efg unmöglich gemacht. Dieses Update brauchte ich unbedingt, da nach Umstellung auf PHP 7 das Teil (efg)im Backend eine Fehlermeldung ausgegeben hat.

    Also dachte ich, installiere ich die beiden dlh Teile manuell und sorge damit dafür, dass das Update von efg ausgeführt wird. Ging aber nicht, weil „Pakete aktualisieren“ auch nach der manuellen Installation von dlh noch mit einer Fehlermeldung über dlh abbrach.

    Das Löschen der beiden dlh Erweiterungen über Composer entfernte dann komischerweise die beiden manuell installierten dlh Ordner und installierte das Update für efg.

  10. #10
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    21.948
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von electricarts Beitrag anzeigen
    dlh_googlemaps und dlh_geocode können in Contao 3.5.34 nicht über Composer upgedatet werden. Das Problem ist bekannt.
    Welches Problem genau?



    Zitat Zitat von electricarts Beitrag anzeigen
    Also dachte ich, installiere ich die beiden dlh Teile manuell und sorge damit dafür, dass das Update von efg ausgeführt wird. Ging aber nicht, weil „Pakete aktualisieren“ auch nach der manuellen Installation von dlh noch mit einer Fehlermeldung über dlh abbrach.
    Du musst die Pakete vorher regulär deinstallieren, bevor du sie manuell installiert verwenden kannst.



    Zitat Zitat von electricarts Beitrag anzeigen
    Das Löschen der beiden dlh Erweiterungen über Composer entfernte dann komischerweise die beiden manuell installierten dlh Ordner und installierte das Update für efg.
    Ja, weil aus Sicht der Paketverwaltung die Pakete ja noch installiert waren und du sie nun entfernt hast. Dadurch werden auch die Dateien in system/modules entfernt. Jetzt kannst du die Extensions manuell installieren.

  11. #11
    Contao-Fan Avatar von electricarts
    Registriert seit
    22.07.2010.
    Ort
    Georgsmarienhütte
    Beiträge
    360

    Standard

    Zitat Zitat von Spooky Beitrag anzeigen
    Welches Problem genau?
    https://community.contao.org/de/show...schlägt-fehlt

  12. #12
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    21.948
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Ach das. Hast du Christian schon kontaktiert?

  13. #13
    Contao-Fan Avatar von electricarts
    Registriert seit
    22.07.2010.
    Ort
    Georgsmarienhütte
    Beiträge
    360

    Standard

    Nee. Ich trau mich nicht.

  14. #14
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    21.948
    Partner-ID
    10107
    User beschenken
    Wunschliste

  15. #15
    Contao-Nutzer
    Registriert seit
    10.08.2018.
    Beiträge
    7

    Standard contao 3.5.31 dlh_googlemaps

    hi leute,

    haben ein ähnliches problem.

    wollte über die packetverwaltung die module dlh_googlemaps und dlh_geocode aktualisieren.

    bekommen jedoch speicherfehler vom Server.

    Fatal error: Allowed memory size of 2147483648 bytes exhausted (tried to allocate 33554432 bytes) in phar:///var/www/clients/client64/web389/web/composer/composer.phar/src/Composer/DependencyResolver/RuleSet.php on line 90

    Wie kann ich die Module über die console aktualisieren?

  16. #16
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    21.948
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    • Verwendest du den detached mode?
    • Welche PHP Version verwendest du für die Contao Installation?
    • Welche PHP Version verwendest du in den Composer Einstellungen in den Sytem Einstellungen?
    • Wie sieht deine composer.json aus?

  17. #17
    Contao-Nutzer
    Registriert seit
    10.08.2018.
    Beiträge
    7

    Standard

    Zitat Zitat von Spooky Beitrag anzeigen
    • Verwendest du den detached mode?
    • Welche PHP Version verwendest du für die Contao Installation?
    • Welche PHP Version verwendest du in den Composer Einstellungen in den Sytem Einstellungen?
    • Wie sieht deine composer.json aus?
    PHP56
    habe dem Server mehr speicher gegeben und jetzt kommen neue Warnmeldungen.

    Dependency "contao/core" is also a root requirement, but is not explicitly whitelisted. Ignoring.
    Dependency "contao/core" is also a root requirement, but is not explicitly whitelisted. Ignoring.
    Loading composer repositories with package information
    Updating dependencies
    Your requirements could not be resolved to an installable set of packages.

    Problem 1
    - The requested package contao/core (locked at 3.5.25, required as 3.5.31) is satisfiable by contao/core[3.5.25] but these conflict with your requirements or minimum-stability.

    Running update with --no-dev does not mean require-dev is ignored, it just means the packages will not be installed. If dev requirements are blocking the update you have to resolve those problems.

  18. #18
    Contao-Nutzer
    Registriert seit
    10.08.2018.
    Beiträge
    7

    Standard

    Die eigentliche Aufgabenstellung ist das die Google Map Karten mit Fehler ausgegeben werden.

    Hoppla! Ein Fehler ist aufgetreten.
    Google Maps wurde auf dieser Seite nicht richtig geladen. Technische Details dazu entnimmst du der JavaScript-Konsole.

    Der API Key ist gesetzt und die Seite ist auch verifiziert.

    Weiß mir nicht zu helfen und denke es liegt an dem älteren dlh modul

  19. #19
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    21.948
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von olli25 Beitrag anzeigen
    PHP56
    Ich würde dir PHP 7.1+ empfehlen.

  20. #20
    Contao-Nutzer
    Registriert seit
    10.08.2018.
    Beiträge
    7

    Standard

    Zitat Zitat von Spooky Beitrag anzeigen
    Ich würde dir PHP 7.1+ empfehlen.

    wir haben noch php72 am server laufen

    jedoch wenn ich das web umschalte - läuft das web nicht mehr.

  21. #21
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    21.948
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Beantworte bitte noch die anderen Fragen

  22. #22
    Contao-Nutzer
    Registriert seit
    10.08.2018.
    Beiträge
    7

    Standard

    Zitat Zitat von olli25 Beitrag anzeigen
    PHP56
    habe dem Server mehr speicher gegeben und jetzt kommen neue Warnmeldungen.

    Dependency "contao/core" is also a root requirement, but is not explicitly whitelisted. Ignoring.
    Dependency "contao/core" is also a root requirement, but is not explicitly whitelisted. Ignoring.
    Loading composer repositories with package information
    Updating dependencies
    Your requirements could not be resolved to an installable set of packages.

    Problem 1
    - The requested package contao/core (locked at 3.5.25, required as 3.5.31) is satisfiable by contao/core[3.5.25] but these conflict with your requirements or minimum-stability.

    Running update with --no-dev does not mean require-dev is ignored, it just means the packages will not be installed. If dev requirements are blocking the update you have to resolve those problems.
    composer.json - Inhalt
    {
    "name": "local/website",
    "description": "A local website project",
    "type": "project",
    "license": "proprietary",
    "require": {

    "contao-community-alliance/meta-palettes": ">=1.9.7.0,<1.10-dev",
    "contao-legacy/cameraslideshow": ">=1.1.2.9005,<1.2-dev",
    "contao-legacy/cearchpro": ">=1.0.1.9006,<1.1-dev",
    "contao-legacy/dca_editor": ">=3.1.1.9005,<3.2-dev",
    "contao-legacy/dlh_geocode": ">=1.1.4.9001,<1.2-dev",
    "contao-legacy/dlh_googlemaps": ">=2.4.1.9004,<2.5-dev",
    "contao-legacy/m17pagefolders": ">=1.3.0.9010,<1.4-dev",
    "craffft/contao-translation-fields": ">=1.6.0.0,<2-dev",
    "delahaye/dlh_googlemaps": ">=2.4.1.0,<2.5-dev",
    "derhaeuptling/contao-seo-serp-preview": ">=3.0.0.0,<4-dev",
    "doctrine/migrations": ">=1.4.1.0,<1.5-dev",
    "felixpfeiffer/subcolumns": ">=3.1.6.0,<4-dev",
    "jrgregory/m17-sticky-backend-footer": ">=2.0.6.0,<2.1-dev",
    "ma3xl3/contao-easy-favicon": ">=1.0.2.0,<1.1-dev",
    "madeyourday/contao-rocksolid-antispam": ">=1.0.4.0,<1.1-dev",
    "madeyourday/contao-rocksolid-custom-elements": ">=1.3.11.0,<2-dev",
    "martin-kozianka/contao-opengraph": ">=0.3.7.0,<1-dev",
    "menatwork/semantic_html5": ">=1.2.0.0,<2-dev",
    "netzmacht/contao-font-awesome": ">=4.7.0.0,<5-dev",
    "oneup/contao-efg": ">=2.2.2.0,<3-dev",
    "psi/boxes4ward": ">=2.0.5.0,<2.1-dev",
    "revision6/inlinemedia": "dev-master",
    "stefansl/divider": ">=1.2.4.0,<1.3-dev",
    "terminal42/contao-ajaxform": ">=1.0.2.0,<2-dev",
    "terminal42/contao-namespace-class-loader": ">=1.0.2.0,<2-dev",
    "terminal42/contao-tablelookupwizard": ">=3.2.0.0,<4-dev",
    "terminal42/notification_center": ">=1.3.6.0,<2-dev"
    },
    "prefer-stable": true,
    "minimum-stability": "dev",
    "config": {
    "preferred-install": "dist",
    "cache-dir": "cache",
    "component-dir": "../assets/components"
    },
    "repositories": [
    {
    "type": "composer",
    "url": "https://legacy-packages-via.contao-community-alliance.org/"
    },
    {
    "type": "artifact",
    "url": "packages"
    }
    ],
    "extra": {
    "contao": {
    "migrated": "done"
    }
    }
    }
    69,1 Ende

  23. #23
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    21.948
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Bitte sowas immer in [code] Tags geben.

  24. #24
    Contao-Nutzer
    Registriert seit
    10.08.2018.
    Beiträge
    7

    Standard

    Zitat Zitat von Spooky Beitrag anzeigen
    Bitte sowas immer in [code] Tags geben.
    ok

    und sieht in Ordnung aus oder ...

  25. #25
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    21.948
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Du hast es noch nicht in [code] Tags gegeben.

    Und nein, die composer.json kann man definitiv optimieren. Gib sie zuerst in [code] Tags.

  26. #26
    Contao-Nutzer
    Registriert seit
    10.08.2018.
    Beiträge
    7

    Standard

    Zitat Zitat von Spooky Beitrag anzeigen
    Du hast es noch nicht in [code] Tags gegeben.

    Und nein, die composer.json kann man definitiv optimieren. Gib sie zuerst in [code] Tags.
    Code:
    {
        "name": "local/website",
        "description": "A local website project",
        "type": "project",
        "license": "proprietary",
        "require": {
            "avisota/contao-bundle-all": ">=3.2.0.0,<3.3-dev",
            "bugbuster/easyupdate3": ">=3.5.0.0,<4-dev",
            "bugbuster/tivoka": ">=1.1.0.0,<2-dev",
            "bugbuster/visitors": ">=3.8.1.0,<4-dev",
            "christianbarkowsky/rel-canonical": ">=3.2.0.0,<3.3-dev",
            "codefog/contao-cookiebar": ">=1.3.1.0,<2-dev",
            "codefog/contao-news_categories": ">=2.7.2.0,<2.8-dev",
            "contao-bootstrap/form": ">=1.1.2.0,<1.2-dev",
            "contao-bootstrap/grid-editor": ">=1.1.4.0,<1.2-dev",
            "contao-bootstrap/navigation": ">=1.0.2.0,<2-dev",
            "contao-bootstrap/templates": ">=1.0.2.0,<1.1-dev",
            "contao-community-alliance/composer-client": "~0.12",
            "contao-community-alliance/meta-palettes": ">=1.9.7.0,<1.10-dev",
            "contao-legacy/cameraslideshow": ">=1.1.2.9005,<1.2-dev",
            "contao-legacy/cearchpro": ">=1.0.1.9006,<1.1-dev",
            "contao-legacy/dca_editor": ">=3.1.1.9005,<3.2-dev",
            "contao-legacy/dlh_geocode": ">=1.1.4.9001,<1.2-dev",
            "contao-legacy/dlh_googlemaps": ">=2.4.1.9004,<2.5-dev",
            "contao-legacy/m17pagefolders": ">=1.3.0.9010,<1.4-dev",
            "craffft/contao-translation-fields": ">=1.6.0.0,<2-dev",
            "delahaye/dlh_googlemaps": ">=2.4.1.0,<2.5-dev",
            "derhaeuptling/contao-seo-serp-preview": ">=3.0.0.0,<4-dev",
            "doctrine/migrations": ">=1.4.1.0,<1.5-dev",
            "felixpfeiffer/subcolumns": ">=3.1.6.0,<4-dev",
            "jrgregory/m17-sticky-backend-footer": ">=2.0.6.0,<2.1-dev",
            "ma3xl3/contao-easy-favicon": ">=1.0.2.0,<1.1-dev",
            "madeyourday/contao-rocksolid-antispam": ">=1.0.4.0,<1.1-dev",
            "madeyourday/contao-rocksolid-custom-elements": ">=1.3.11.0,<2-dev",
            "martin-kozianka/contao-opengraph": ">=0.3.7.0,<1-dev",
            "menatwork/semantic_html5": ">=1.2.0.0,<2-dev",
            "netzmacht/contao-font-awesome": ">=4.7.0.0,<5-dev",
            "oneup/contao-efg": ">=2.2.2.0,<3-dev",
            "psi/boxes4ward": ">=2.0.5.0,<2.1-dev",
            "revision6/inlinemedia": "dev-master",
            "stefansl/divider": ">=1.2.4.0,<1.3-dev",
            "terminal42/contao-ajaxform": ">=1.0.2.0,<2-dev",
            "terminal42/contao-namespace-class-loader": ">=1.0.2.0,<2-dev",
            "terminal42/contao-tablelookupwizard": ">=3.2.0.0,<4-dev",
            "terminal42/notification_center": ">=1.3.6.0,<2-dev"
        },
        "prefer-stable": true,
        "minimum-stability": "dev",
        "config": {
            "preferred-install": "dist",
            "cache-dir": "cache",
    "component-dir": "../assets/components"
        },
        "repositories": [
            {
                "type": "composer",
                "url": "https://legacy-packages-via.contao-community-alliance.org/"
            },
            {
                "type": "artifact",
                "url": "packages"
            }
        ],
        "extra": {
            "contao": {
                "migrated": "done"
            }
        }
    }

  27. #27
    Administrator Avatar von xchs
    Registriert seit
    19.06.2009.
    Beiträge
    13.962
    User beschenken
    Wunschliste

    Standard

    Setze die minimum-stability mal auf stable

    BTW: Du hättest Deinen Beitrag oben auch editieren können.
    Contao Community Administrator
    [Unterstützungsmöglichkeiten]

  28. #28
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    21.948
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    1. Benutze folgende composer.json:
      Code:
      {
          "name": "local/website",
          "description": "A local website project",
          "type": "project",
          "license": "proprietary",
          "require": {
              "avisota/contao-bundle-all": ">=3.2.0.0,<3.3-dev",
              "bugbuster/easyupdate3": ">=3.5.0.0,<4-dev",
              "bugbuster/tivoka": ">=1.1.0.0,<2-dev",
              "bugbuster/visitors": ">=3.8.1.0,<4-dev",
              "christianbarkowsky/rel-canonical": ">=3.2.0.0,<3.3-dev",
              "codefog/contao-cookiebar": ">=1.3.1.0,<2-dev",
              "codefog/contao-news_categories": ">=2.7.2.0,<2.8-dev",
              "contao-bootstrap/form": ">=1.1.2.0,<1.2-dev",
              "contao-bootstrap/grid-editor": ">=1.1.4.0,<1.2-dev",
              "contao-bootstrap/navigation": ">=1.0.2.0,<2-dev",
              "contao-bootstrap/templates": ">=1.0.2.0,<1.1-dev",
              "contao-community-alliance/composer-client": "~0.12",
              "contao-community-alliance/meta-palettes": ">=1.9.7.0,<1.10-dev",
              "contao-legacy/cameraslideshow": ">=1.1.2.9005,<1.2-dev",
              "contao-legacy/cearchpro": ">=1.0.1.9006,<1.1-dev",
              "contao-legacy/dca_editor": ">=3.1.1.9005,<3.2-dev",
              "contao-legacy/m17pagefolders": ">=1.3.0.9010,<1.4-dev",
              "craffft/contao-translation-fields": ">=1.6.0.0,<2-dev",
              "delahaye/dlh_googlemaps": ">=2.4.1.0,<2.5-dev",
              "derhaeuptling/contao-seo-serp-preview": ">=3.0.0.0,<4-dev",
              "doctrine/migrations": ">=1.4.1.0,<1.5-dev",
              "felixpfeiffer/subcolumns": ">=3.1.6.0,<4-dev",
              "jrgregory/m17-sticky-backend-footer": ">=2.0.6.0,<2.1-dev",
              "ma3xl3/contao-easy-favicon": ">=1.0.2.0,<1.1-dev",
              "madeyourday/contao-rocksolid-antispam": ">=1.0.4.0,<1.1-dev",
              "madeyourday/contao-rocksolid-custom-elements": ">=1.3.11.0,<2-dev",
              "martin-kozianka/contao-opengraph": ">=0.3.7.0,<1-dev",
              "menatwork/semantic_html5": ">=1.2.0.0,<2-dev",
              "netzmacht/contao-font-awesome": ">=4.7.0.0,<5-dev",
              "oneup/contao-efg": ">=2.2.2.0,<3-dev",
              "psi/boxes4ward": ">=2.0.5.0,<2.1-dev",
              "revision6/inlinemedia": "dev-master",
              "stefansl/divider": ">=1.2.4.0,<1.3-dev",
              "terminal42/contao-ajaxform": ">=1.0.2.0,<2-dev",
              "terminal42/contao-namespace-class-loader": ">=1.0.2.0,<2-dev",
              "terminal42/contao-tablelookupwizard": ">=3.2.0.0,<4-dev",
              "terminal42/notification_center": ">=1.3.6.0,<2-dev"
          },
          "prefer-stable": true,
          "minimum-stability": "stable",
          "config": {
              "preferred-install": "dist",
              "cache-dir": "cache",
              "component-dir": "../assets/components"
          },
          "repositories": [
              {
                  "type": "composer",
                  "url": "https://legacy-packages-via.contao-community-alliance.org/"
              },
              {
                  "type": "artifact",
                  "url": "packages"
              }
          ],
          "extra": {
              "contao": {
                  "migrated": "done"
              }
          }
      }
    2. Konfiguriere den detached mode.
    3. Empfehlung: benutze PHP 7.1+ für das composer update. Ändere also dementsprechend den PHP Pfad in den Einstellungen für den detached mode und lege die genaue PHP 5.6 Version in der composer.json fest (siehe https://github.com/contao-community-...g-the-platform).
    4. Aktualisiere die composer.phar (entweder über die Paketverwaltung, über SSH oder über manuellen Download).
    5. Führe ein composer update entweder über die Paketverwaltung oder direkt über SSH im Ordner /composer aus.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •