Contao Camp 2019 in München - Save the date!
Ergebnis 1 bis 2 von 2

Thema: Captcha-Abfrage erscheint immer und funktioniert nicht

  1. #1
    Contao-Urgestein Avatar von Samson1964
    Registriert seit
    05.11.2012.
    Ort
    Berlin
    Beiträge
    2.295

    Frage Captcha-Abfrage erscheint immer und funktioniert nicht

    In einer 4.6.12 habe ich seit einigen Wochen das Problem, das das Captcha im Kommentarformular immer erscheint und nie gelöst werden kann. Ich mußte deshalb die Captcha-Funktion abschalten, was natürlich vermehrten Spam zur Folge hat und ich IP-Adressen sperren muß. Nur noch in einem Nachrichten-Archiv ist das Captcha aktiv, z.B. bei dieser Nachricht. Aber die Rechenaufgabe ist leider unlösbar, weil das Feld wohl nicht übermittelt wird.

    Gibt es Probleme in der 4.6er beim Captcha oder was könnte sonst die Ursache sein?
    Viele Grüße
    Frank

    Seit Mai 2013 Fan von Contao
    Webmaster vom Deutschen Schachbund und Berliner Schachverband
    Mein Blog: Schachbulle
    Meine Erweiterungen bei GitHub
    Meine Videos auf YouTube: Playlist zur Contao-Programmierung/Einrichtung

  2. #2
    Contao-Urgestein Avatar von Samson1964
    Registriert seit
    05.11.2012.
    Ort
    Berlin
    Beiträge
    2.295

    Standard

    Hat sich erledigt. Es lag am Template mod_comment_form, was ich aus der 3.5 in die 4.4 oder 4.5 übernommen hatte und in 4.6 nicht mehr funktioniert.
    Viele Grüße
    Frank

    Seit Mai 2013 Fan von Contao
    Webmaster vom Deutschen Schachbund und Berliner Schachverband
    Mein Blog: Schachbulle
    Meine Erweiterungen bei GitHub
    Meine Videos auf YouTube: Playlist zur Contao-Programmierung/Einrichtung

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •