Derzeit kann eine vollständige Kompatiblität der Erweiterung mit Contao 4.7 nicht gewährleistet werden, da in Contao 4.7 Klassen in einen anderen Namespace verschoben wurden.

Bekannt ist ein Fehler mit der Formular-Komponente, andere können auch betroffen sein.