Contao Camp 2019 in München - Save the date!
Ergebnis 1 bis 6 von 6

Thema: Mate Theme derzeit defekt?

  1. #1
    Contao-Fan Avatar von Infidel
    Registriert seit
    25.05.2012.
    Ort
    Hattingen an der Ruhr
    Beiträge
    527

    Standard Mate Theme derzeit defekt?

    Hi,

    ist das Mate Theme für 4.4 derzeit fehlerhaft?

    Ich habe jetzt zwei Mal versucht, es zu installieren und bekomme immer wieder den Fehler
    "Der Import konnte nicht abgeschlossen werden! Ist die Datenbank aktuell und die Template-Datei kompatibel mit Ihrer Contao-Version?"
    beim Versuch, das Template zu importieren.

    Es ist aber alles aktuell und insbesondere beim 2. Mal exakt laut Anleitung durchgeführt worden. Ein Rechteproblem kann auch nicht vorliegen.

    LG Fidel

  2. #2
    Contao-Urgestein
    Registriert seit
    22.10.2013.
    Beiträge
    7.778
    User beschenken
    Wunschliste

    Standard

    Eventuell ist das importierte Template nicht für die aktuelle Minor-Version erstellt worden. Wenn ich mich nicht täusche gab es beim letzten Update eine Änderung der Datenbank.

  3. #3
    Contao-Fan Avatar von Infidel
    Registriert seit
    25.05.2012.
    Ort
    Hattingen an der Ruhr
    Beiträge
    527

    Standard

    Wenn es das wäre, wie könnte ich damit umgehen?

  4. #4
    Contao-Urgestein
    Registriert seit
    22.10.2013.
    Beiträge
    7.778
    User beschenken
    Wunschliste

    Standard

    Hmm, ohne es je getestet zu haben würde ich sagen: Passende Contao-Version installieren, Theme installieren, dann alles zusammen updaten,

  5. #5
    Contao-Nutzer Avatar von hjo
    Registriert seit
    08.01.2013.
    Ort
    Wuppertal
    Beiträge
    21

    Standard

    Hatte am Anfang des Jahres eine Contao-Testinstallation mit Mate gemacht. Hatte funktioniert.
    Habe eben nachgeschaut. War die Version 1.5.4 (7.1.2019, 12:38:28). Habe das Paket im Contao-Manager auf 1.8.0 aktualisiert. Alles ok.

    Paketname: contao-themes-net/mate-theme-bundle


    Im Verzeichnis templates liegt bei mir die Datei "mate_theme_contao_demo_4.4.x-installtool.sql".

    Die Hashwerte bei mir sind:
    SHA-512: 76C0F329E120BB95FB4B46920A2C10C094F6F85378DBE43B65 68C5FC6A7D03997AE0A42247C807E8E7D64BB778DD6E6281E2 C44F6E92D02EC27E1867D1EED668
    MD5: B27CF10714FF78360BD9B480111ED772
    SHA-1: 66B68A41BD57EB0E3C5AD56600AAAB8A978020C3
    SHA-256: C9FE569824066363D51EE73207BF317DC7E042BC9F9B046AAB 8152A4537BE5AE

    Vielleicht hift das.

    Hans-Jürgen

  6. #6
    Contao-Fan Avatar von Infidel
    Registriert seit
    25.05.2012.
    Ort
    Hattingen an der Ruhr
    Beiträge
    527

    Standard

    Ich habe mich entschieden, eine ältere Installation zu duplizieren und anzupassen.

    Danke für eure Hilfe!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •