MetaModels Workshop in Berlin
Ergebnis 1 bis 4 von 4

Thema: Mobile Navi geht nicht auf der Startseite

  1. #1
    Alter Contao-Hase
    Registriert seit
    22.06.2009.
    Ort
    Köln
    Beiträge
    1.330

    Standard Mobile Navi geht nicht auf der Startseite

    Hallo zusammen,

    könnt ihr mal bitte drüber schauen?

    Link: https://getrenntmitkind.de

    Das mobile Menü funktioniert nicht auf der Startseite. Auf den Unterseiten schon. Habe jetzt alles getestet, finde den Fehler nicht.
    Die Startseite und die Unterseiten haben das gleiche Seitenlayout.

    Danke
    Viele Grüße aus Köln
    Matu

  2. #2
    Contao-Urgestein
    Registriert seit
    29.10.2009.
    Beiträge
    1.771
    Partner-ID
    626
    User beschenken
    Wunschliste

    Standard

    Ich würde erst einmal das Markup fixen, da sind einige Elemente nicht geschlossen.

    https://validator.w3.org/nu/?doc=htt...e%2Fstart.html

  3. #3
    Alter Contao-Hase
    Registriert seit
    22.06.2009.
    Ort
    Köln
    Beiträge
    1.330

    Standard

    Danke für die schnelle Antwort. Es handelt sich um ein Theme und ich habe eigentlich nichts bzw. nur minimal etwas geändert...
    Muss ich dies alles aktualisieren?
    Viele Grüße aus Köln
    Matu

  4. #4
    Administratorin Avatar von lucina
    Registriert seit
    19.06.2009.
    Ort
    Kiel (DE)
    Beiträge
    6.412
    Partner-ID
    152
    User beschenken
    Wunschliste

    Standard

    Naja, die Fehler solltest Du Dir schon anschauen (und ebenso, dass im Quelltext noch Angaben vom Themehersteller drinstehen - ich nehme ja nicht an, dass die Seite unter Cybersteel Inc in San Francisco gelistet werden soll).

    Ansonsten mal bei Premium Contao Themes im Forum anfragen (wobei ich mir unsicher bin, ob die das "Quantum" nicht still und heimlich aus dem Support herausgenommen haben).

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •