Contao Konferenz & College 2019 in Duisburg - JETZT TICKET SICHERN!
Ergebnis 1 bis 6 von 6

Thema: Contao 4.8: Events werden nicht angezeigt

  1. #1
    Contao-Nutzer Avatar von uliverse
    Registriert seit
    21.10.2009.
    Ort
    Hainichen
    Beiträge
    192

    Standard Contao 4.8: Events werden nicht angezeigt

    Ich sehe mich mit folgendem Problem konfrontiert: nach Update von 4.6 auf 4.8 werden Termine nicht mehr aufgelistet. Es erscheint der bekannte Hinweis: „Aktuell sind keine Termine vorhanden”. Dasselbe Problem habe ich bei einer neuen Installation.
    Ein Bug oder hat sich irgendwo eine Einstellung geändert, die ich nicht kenne?

  2. #2
    Administrator Avatar von xchs
    Registriert seit
    19.06.2009.
    Beiträge
    13.801
    User beschenken
    Wunschliste

    Standard

    In der Contao Online Demo werden die Termine angezeigt. Kannst Du Dein Problem dort reproduzieren?
    Contao Community Administrator
    [Unterstützungsmöglichkeiten]

  3. #3
    Contao-Nutzer Avatar von uliverse
    Registriert seit
    21.10.2009.
    Ort
    Hainichen
    Beiträge
    192

    Standard

    Ja, dort geht es...
    Ich arbeite lokal mit AMPPS, aber daran sollte es ja eigentlich nicht liegen.

  4. #4
    Administrator Avatar von xchs
    Registriert seit
    19.06.2009.
    Beiträge
    13.801
    User beschenken
    Wunschliste

    Standard

    Nein, an der Serverumgebung wird es wohl nicht liegen.
    Contao Community Administrator
    [Unterstützungsmöglichkeiten]

  5. #5
    Contao-Nutzer
    Registriert seit
    12.02.2010.
    Ort
    Berlin
    Beiträge
    13

    Standard Mögliche Lösung

    Ich hatte das Problem auch, (habe eine alte Datenbank von 3.5 in Contao 4.8 eingebaut). Man muss die ganzen Events einfach nochmal abspeichern. Dann erscheinen die wieder.

  6. #6
    Contao-Nutzer Avatar von uliverse
    Registriert seit
    21.10.2009.
    Ort
    Hainichen
    Beiträge
    192

    Standard

    Das Problem tritt aber auch bei einer neuen Installation auf. Ist vielleicht doch ein Bug.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •