Ergebnis 1 bis 4 von 4

Thema: Erweiterung manuell installieren

  1. #1
    Contao-Fan
    Registriert seit
    31.01.2016.
    Beiträge
    251

    Standard Erweiterung manuell installieren

    Hallo zusammen,

    Kann mir bitte jemand weiterhelfen, habe vermutlich bei der manuellen Installation einer Erweiterung einen Fehler gemacht.
    Ich habe mir eine Erweiterung (Codefog Photo Albuns) mit Lizenz gekauft, weil ich unter Packagist nichts passendes finden konnte und hier im Forum die Empfehlung dazu bekam. Aber so richtig hat die Installation leider nicht funktioniert.
    Laut Entwickler soll man den Inhalt der Zip-Datei auf dem Host-Server unter System/Modules hineinkopieren, danach Contao-Manager aufrufen, den Cache erneuern und danach mit dem Install-Tool die Datenbank aktualisieren. Die Erweiterung wurde auch soweit installiert, dass Templates usw. installiert sind. Aber unter den Packages ist die Erweiterung nicht zu finden. Außerdem wurde der Menüpunkt unter Contao/System für die Eingabe des Lizenz-Keys nicht angelegt.
    Habe ich hier etwas bei der Installation falsch gemacht oder übersehen? Auf eine Anfrage beim Entwickler habe ich bislang noch keine Rückmeldung erhalten.
    Für hilfreiche Antworten wäre ich sehr dankbar.


    Gruß
    Thomas

  2. #2
    Administrator Avatar von xchs
    Registriert seit
    19.06.2009.
    Beiträge
    13.863
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von Thomasge Beitrag anzeigen
    Aber unter den Packages ist die Erweiterung nicht zu finden.
    Du meinst im Contao Manager? Nein, dort taucht die Erweiterung logischerweise nicht auf, da Du sie ja manuell installiert hast und eben nicht über den Contao Manager.

    Zitat Zitat von Thomasge Beitrag anzeigen
    Außerdem wurde der Menüpunkt unter Contao/System für die Eingabe des Lizenz-Keys nicht angelegt.
    Ist die Datenbank aktuell? Wurde die Erweiterung vollständig übertragen?
    Contao Community Administrator
    [Unterstützungsmöglichkeiten]

  3. #3
    Contao-Fan
    Registriert seit
    31.01.2016.
    Beiträge
    251

    Standard

    Die Dateien wurden vollständig übertragen und die Datenbank mittels Install-Tool aktualisiert.

  4. #4
    Administrator Avatar von xchs
    Registriert seit
    19.06.2009.
    Beiträge
    13.863
    User beschenken
    Wunschliste

    Standard

    Dann musst Du wohl warten, was der Entwickler dazu sagt. Laut Angaben auf der Entwicklerwebsite sollte die Erweiterung ja kompatibel sein mit Contao 3.5, 4.4, 4.5, 4.6, jQuery 1.9+.

    Vielleicht passt irgendetwas nicht mit dem Verzeichnis der Extension unterhalb von system/modules.
    Contao Community Administrator
    [Unterstützungsmöglichkeiten]

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •