Ergebnis 1 bis 5 von 5

Thema: Update 4.9 auf 4.13; Ein Hintergrund-Prozess wurde unerwartet beendet

  1. #1
    Contao-Nutzer
    Registriert seit
    14.10.2010.
    Beiträge
    116

    Standard Update 4.9 auf 4.13; Ein Hintergrund-Prozess wurde unerwartet beendet

    Hallo, beim update von 4.9.31 auf 4.13. wird mir diese Fehlermeldung im Manager beim Testlauf angezeigt, und der Testlauf bricht ab. Was ist der Fehler bzw. wie muss ich weiter verfahren? Vielen Dank im Voraus!

    Code:
    composer update contao/manager-bundle contao/news-bundle contao/calendar-bundle contao/faq-bundle contao/comments-bundle contao/newsletter-bundle contao/listing-bundle contao/conflicts --no-install --dry-run
    
    > Resolving dependencies using Composer Cloud v3.4.5
    !!! Current server is sponsored by: Contao Association !!!
    [7.1MiB/0.24s] Loading composer repositories with package information
    [69.1MiB/7.83s] Updating dependencies
    [108.8MiB/8.38s] Your requirements could not be resolved to an installable set of packages.
    [108.8MiB/8.38s] 
      Problem 1
        - contao/calendar-bundle[4.13.0, ..., 4.13.6] require symfony/config ^5.4 -> found symfony/config[v5.4.0, ..., v5.4.11] but these were not loaded, likely because it conflicts with another require.
        - Root composer.json requires contao/calendar-bundle 4.13.* -> satisfiable by contao/calendar-bundle[4.13.0, ..., 4.13.6].
    [108.8MiB/8.39s] <warning>Running update with --no-dev does not mean require-dev is ignored, it just means the packages will not be installed. If dev requirements are blocking the update you have to resolve those problems.</warning>
    [40.2MiB/8.45s] Memory usage: 40.25MB (peak: 177.58MB), time: 8.45s.
    [40.2MiB/8.45s] Finished Composer Cloud resolving.
    # Cloud Job ID 5PvTbuumGnMSqQYlVEKSpVV2kVj0QLJfUQe2TpDv9vLsRjfi52wSWwrAbtHXcwe0xVYe4H1rs8MdzJ7NYu6ernk8sbu3ZKSbR5Z6p8U6SKlqqPmPyQZ222 failed

  2. #2
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Scotland
    Beiträge
    30.342
    Partner-ID
    10107

    Standard

    Poste deine composer.json
    » sponsor me via GitHub or PayPal or Revolut

  3. #3
    Contao-Nutzer
    Registriert seit
    14.10.2010.
    Beiträge
    116

    Standard

    Code:
    {
        "type": "project",
        "require": {
            "codefog/contao-cookiebar": "^2.3",
            "contao/calendar-bundle": "4.9.*",
            "contao/comments-bundle": "4.9.*",
            "contao/conflicts": "*@dev",
            "contao/faq-bundle": "4.9.*",
            "contao/listing-bundle": "4.9.*",
            "contao/manager-bundle": "4.9.*",
            "contao/news-bundle": "4.9.*",
            "contao/newsletter-bundle": "4.9.*",
            "do-while/contao-backupdb-bundle": "^1.4",
            "metamodels/bundle_start": "^2.1",
            "metamodels/core": "^2.1"
        },
        "extra": {
            "contao-component-dir": "assets"
        },
        "scripts": {
            "post-install-cmd": [
                "Contao\\ManagerBundle\\Composer\\ScriptHandler::initializeApplication"
            ],
            "post-update-cmd": [
                "Contao\\ManagerBundle\\Composer\\ScriptHandler::initializeApplication"
            ]
        }
    }

  4. #4
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Scotland
    Beiträge
    30.342
    Partner-ID
    10107

    Standard

    Du verwendest MetaModels. Siehe die Threads von MetaModels bzgl. Contao 4.13 Kompatibilität.
    » sponsor me via GitHub or PayPal or Revolut

  5. #5
    Contao-Nutzer
    Registriert seit
    14.10.2010.
    Beiträge
    116

    Standard

    ok, Danke

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •