Search:

Type: Posts; User: alien878

Search: Search took 0.00 seconds.

  1. Ah Ha! It all makes sense now. This has been...

    Ah Ha! It all makes sense now. This has been causing me no end of headaches since I upgraded to 4.4 (ex. running maintenance and suddenly the web pages are all "messed up").

    Thanks for...
  2. Okay.... I think I may have figured it out...

    Okay.... I think I may have figured it out myself.

    It looks like one has to go into the file manager and mark directories as "Public". Otherwise, contao manager deletes any symlinks to them in...
  3. Composer keeps deleting symlinks in web/files

    I'm running 4.4.35.

    Updating the SW with composer always seems to delete the symlinks I have in web/files directory.

    Maybe I'm setting it up wrong.... This is what I have:

    Directory:...
  4. Okay.... this is weird. I tried the demo and...

    Okay.... this is weird.

    I tried the demo and it worked. I went back to my webpage to take a closer look, and the problem has disappeared there also.

    My guess is that it was something in my...
  5. I ended up editing the page layout directly in...

    I ended up editing the page layout directly in the DB. Not an ideal solution, but it worked.
  6. Problem with Additional Head Tags in Page Layout

    Not sure when this started, but probably after my upgrade from 4.4.x to 4.4.34.

    I can no longer save my page layout. I get an error "You have chosen to open application/x-httpd-php, what should...
  7. That upgraded it. Thanks!

    That upgraded it. Thanks!
  8. Yes, I have shell access.

    Yes, I have shell access.
  9. Contao Manager won't upgrade contao [SOLVED]

    I saw there were some improvements to contao manager so I decided to try it again. Unfortunately, it doesn't seem to upgrade contao correctly.

    What I did:

    1. I started with a 4.4.16 install...
  10. Replies
    3
    Views
    269

    From my experience I find that once Contao 4 is...

    From my experience I find that once Contao 4 is installed, it is an improvement on previous versions. Even for "average users" like me.

    However, the install is a poorly documented disaster...
  11. Replies
    2
    Views
    201

    In the file manager, click on "Synchronize".

    In the file manager, click on "Synchronize".
  12. Ah, I see. web/files is a directory that...

    Ah, I see. web/files is a directory that contains the links.

    I deleted the files symlink, ran the "Re-create the symlinks" in the backend maintenance and a symlink for "images" appeared. My...
  13. Yeah, but the wording is a bit vague :). After I...

    Yeah, but the wording is a bit vague :). After I upgraded 3 to 4, all images were broken. Investigating, I discovered all pages were rendered with images including the "files" (ex. img...
  14. Thanks spooky for answering my questions so...

    Thanks spooky for answering my questions so quickly.



    https://docs.contao.org/books/cookbook/en/folder-structure.html

    Scroll down to /files.
  15. I created the files link manually based on the...

    I created the files link manually based on the documentation. The contao:install-web-dir deletes it and breaks every image on the webpage.

    So you are saying there shouldn't be a link to "files"...
  16. Okay.... Maybe I've set something up incorrectly....

    Okay.... Maybe I've set something up incorrectly. Admittedly, this site has been using contao for several years and I am not 100% sure all of the upgrades set up the files directory correctly.

    In...
  17. Actually, files in folders not marked public are...

    Actually, files in folders not marked public are still accessible with a direct link. Ex:

    https://www.webpage.de/files/protected/file.gif

    Where the files/protected directory does not have...
  18. Contao 4.4: How to restrict files/images to logged in users

    I can restrict pages to logged in users. However, any files or images on those pages can still be accessed directlyby non-logged in users.

    The "Public" option in the file manager doesn't seem to...
  19. Replies
    2
    Views
    264

    I assume you are using the "Registration" module...

    I assume you are using the "Registration" module to do the registration....

    If so, when you click on "Send activation e-mail" when you create or edit the module, a block opens up where you can...
  20. Just an update: I finally managed to upgrade my...

    Just an update: I finally managed to upgrade my two production websites.

    Four work-arounds I had to use:

    I had to use php-cli instead of php to run the composer
    I had to move the install...
  21. Just an update for others who may be having these...

    Just an update for others who may be having these problems:

    "command is already running" error: It seems contao:install-web-dir is broken in its handling of lock files. If you want to delete...
  22. Contao 3.5 to 4.4 Upgrade Failure (Fixed with workarounds)

    Update: I was finally able to install with some workarounds. See details in the 4th post down (when it gets approved)

    I tried a test upgrade from contao 3.5 to 4.4 as it appears 4.4 LTS is...
  23. Replies
    3
    Views
    450

    Thanks for the responses. "You'll only see...

    Thanks for the responses.

    "You'll only see something in the HTML source, if you integrated the language switcher module. Is that the case?"

    -> Yes. I created the module and added it to the...
  24. Replies
    3
    Views
    450

    Changelanguage Stopped working

    Sometime in the last two months, changelanguage simply stopped working for me. When I look at the html source, it is simply not there. Even the html DIVs are missing. This may have happened when I...
  25. Why does baseURL contain both httpXForwardedHost + httpHost

    I see a lot of posts and closed bugs because the server incorrectly sets httpXForwardedHost. However, I don't think this is the case as I really am using forwarding.

    I have...
  26. Replies
    2
    Views
    1,594

    Re: Simple email form stopped working

    Thanks. Actually, I had checked that and it was set in the form and correctly tagged. It was the system admin email that was blank.... which shouldn't have happened since you can't submit a blank. ...
  27. SOLVED: Siimple mail submit form stopped working

    It turns out that, somehow, the administrator's email in the main settings was somehow blanked out. This despite that you can't blank the administrator email using the settings window and I had...
  28. Replies
    2
    Views
    1,594

    Simple email form stopped working

    I have two web pages both on 2.9. Both have simple email comment forms. One of them stopped working for no apparent reason. I have checked the html on both working and non-working pages and they...
Results 1 to 28 of 28