Search:

Type: Posts; User: lostrisq

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Did you encounter the same problem vuk? I...

    Did you encounter the same problem vuk?

    I still do not seem to be able to solve it.
  2. Well yes... And i have been fiddling around with...

    Well yes... And i have been fiddling around with it, but i do not seem to get it.

    I have tried every option under execution mode (in the HTTP request / as sub process of the web server proces /...
  3. Is there someone here who can help me out? I am...

    Is there someone here who can help me out? I am willing to pay for it, would really like it settled and I can't seem to get it....
  4. I am running contao 3.5.28 Max execution is 30...

    I am running contao 3.5.28

    Max execution is 30 seconds and the limit is 256 mb
  5. Thank you for your help. Unfortunately I do...

    Thank you for your help.

    Unfortunately I do not have shell access.

    Is this a more common issue, this 503 message upon installing?
  6. Composer 503 message when updating package

    I am trying to install changelanguage in the composer.
    When I try to update the package i get a 503 message.

    I have already updated composer (deleting composer.phar and updating composer)...
  7. Replies
    5
    Views
    726

    Yes I have 5.5 installed. The cms did create...

    Yes I have 5.5 installed.

    The cms did create some files after accepting the license.
    This formed the localconfig in a system folder.

    I have added
    $GLOBALS['TL_CONFIG']['displayErrors'] =...
  8. Replies
    5
    Views
    726

    Thanks for your response. The folder app/logs...

    Thanks for your response.

    The folder app/logs does not contain prod.log
    (only .gitignore is in that folder)

    PHP-intl was indeed disabled, I have enabled it, but no change.
    Still a blank...
  9. Replies
    5
    Views
    726

    Contao 4.1.3 installation

    Good morning,

    I am trying to install 4.1.3. To give it a go.

    But I am not getting it running. I work on a live server and not locally.
    Did the Contao check, system is fine.

    After...
  10. Replies
    14
    Views
    846

    Well yes it does. But I do not really see a...

    Well yes it does.
    But I do not really see a solution?

    I still do not exactly see how this alias is generated.
    In the alias attribute you can select the field. I selected name. But when i select...
  11. Replies
    14
    Views
    846

    I am posting in this thread again, because I have...

    I am posting in this thread again, because I have a similar problem now.

    The detailpage is generated from the name in the list. When there is one word, no problem. But with two words the link is...
  12. Replies
    14
    Views
    846

    Beats me.... I have deleted a whole lot and...

    Beats me.... I have deleted a whole lot and remade it. And now it is working.

    But without knowing what went wrong....

    Thank you for helping me out anyway :-)
  13. Replies
    14
    Views
    846

    I did add the url and filter to my list render...

    I did add the url and filter to my list render settings. just like I did with the other three catalogs, who work fine even without the pretty url.

    This is the debug output:

    [deep] => 1
    ...
  14. Replies
    14
    Views
    846

    I have added the url and filter to the list...

    I have added the url and filter to the list render settings.
    This is why it is so odd, I have looked over everything and the settings are identical to the other catalogs which are working fine even...
  15. Replies
    14
    Views
    846

    This is where I have got to be missing something....

    This is where I have got to be missing something.

    The alias is made in my attributes.

    Filter is made (simplelookup / auto_item) and connected to this alias.

    There must be another step...
  16. Replies
    14
    Views
    846

    Redirection address incorrect

    I have made several metamodels catalogs.
    All working well.

    Except one.
    The redirect from my MM list works to the page I have created. But.... the page is named: .html
    There is no name...
  17. Replies
    10
    Views
    607

    That is correct :-) Now there is a link at the...

    That is correct :-)

    Now there is a link at the bottom of each item at the mm-list page.

    I would like to make the image a link. Or the title or whatever attribute I create in this mm-list
  18. Replies
    10
    Views
    607

    Where can i find the template used to create a...

    Where can i find the template used to create a link in filter settings (simple lookup/ auto_item)
    with this filter a link to the item is created.

    That way i can have a look and fiddle around in...
  19. Replies
    10
    Views
    607

    Thanks for the link to the maual, but it does not...

    Thanks for the link to the maual, but it does not make me much wiser :-)

    No it is not possible to insert a link to the image. Only tick lightbox.
    Which seems odd to me, because creating an image...
  20. Replies
    10
    Views
    607

    Thanks a lot for your super quick answer. This...

    Thanks a lot for your super quick answer.
    This does remove the lightbox. But this is not quit what I mean.

    I have this poster image from a product in the productlist/overview.
    I want this...
  21. Replies
    10
    Views
    607

    Thanks for your help! I guess that would be...

    Thanks for your help!

    I guess that would be template mm_attr_file

    Would you know what to change it to? Thing is, I do not quit understand how the link/alias works.
    I have one working, but I...
  22. Replies
    10
    Views
    607

    Create link to poster image

    I have created a simple lookup in "define filters"

    I made this auto_item and connected it to an alias. The link works, but how do I name it?
    I entered label in simple lookup, but this is...
  23. Replies
    0
    Views
    753

    Catalog filer options

    I know... catalog is not being used anymore, but I have a client with a site I build a few years back.

    The filter option never worked like it should, but it was never a problem. Now we have made...
  24. Replies
    6
    Views
    1,080

    Thank you very much for your help! It works!

    Thank you very much for your help!
    It works!
  25. Replies
    6
    Views
    1,080

    I tought it was something like that. Cannot...

    I tought it was something like that.

    Cannot really update it, using catalog, site not working properly anymore after updates.

    Can I find the insert tags to be used in this version?
  26. Replies
    6
    Views
    1,080

    This is an older version, 2.9.4 I am using...

    This is an older version, 2.9.4

    I am using custom navigation as a subnav.
    But I also tried the insert tags in a normal article element without luck.

    only the go back insert tag seems to be...
  27. Replies
    6
    Views
    1,080

    Insert tag page not working?

    I have created a vertical subnavigation.
    I would like the parent page title to display in the navigation.
    Since it does not show because of the navigation starting at level 1.

    I have tried using...
  28. hahaha When pressing send I had a clear...

    hahaha

    When pressing send I had a clear moment, I had to add the additional user to the input/output combinations

    Good thing a long weekend is coming up!
  29. Metamodel catalogs not visible with diffrent user

    Very strange.

    I have made an editor account, I ticked the metamodels catalogs I have created in the content section in the user groups, but they do not show when logging in as editor.

    All the...
  30. Replies
    1
    Views
    520

    Metamodels 3.4

    Today a new version of metamodels was placed in the composer.

    This version however is not compatible with contao 3.4

    I cannot find when this will be available for 3.4, does anyone know?
  31. Replies
    1
    Views
    436

    Adding a pdf with the hyperlink button?

    The new tiny editor looks very nice, but when inserting a hyperlink you can only choose contao pages. There is no document selection possible anymore.
    Or is this a flaw in my editor?

    Of course...
  32. Replies
    1
    Views
    492

    Fatal error on extention

    Hi guys,

    I am a bit lost what is going on here. I would like to know and learn :-)

    I installed the module artists_catalog. It worked fine, until I tried to ad another module from it. So I...
  33. Replies
    4
    Views
    1,053

    ahum.... ;-D I know now what I did wrong. I...

    ahum....

    ;-D

    I know now what I did wrong. I gave the content element a title instead of the wrapper start.
    So i created no toggler.

    Silly of me I did not look at the demo straight away,...
  34. Replies
    4
    Views
    1,053

    Thanks for replying It does not work as in it...

    Thanks for replying

    It does not work as in it does not work :-) There is no accordeon feature what so ever.
    It just shows all the placed elements in between the wrappers.

    I have ticked...
  35. Replies
    4
    Views
    1,053

    [solved] Accordeon wrapper start-stop

    Well.... It looks so simple, but I just cannot get it to work.

    Single element accordeon, no problem, works perfectly


    But I like to show downloads. So I have multiple downloads elements which...
  36. Replies
    4
    Views
    929

    Ahhhh! Thank you

    Ahhhh! Thank you
  37. Replies
    4
    Views
    929

    [solved] moving an existing installation

    I have just moved an existing installation to another domain.
    I have done this many many times

    Ran install
    Ran the check

    The check shows all requirements are ok.
    The install tool I can...
  38. Replies
    1
    Views
    710

    TinyMCE in photoalbums2

    It seems the TinyMCE editor (for the description) is not complete.

    It only features basics. There is not table adding/editing, styles are in points and not headings.
    Where can I alter this? I...
  39. Thread: Translations

    by lostrisq
    Replies
    6
    Views
    996

    Ok, thanks for that! About the translated...

    Ok, thanks for that!

    About the translated entry fields... Still do not know why this happened, but I deleted the tables and now all is well.

    Thanks for your swift feedback.
  40. Thread: Translations

    by lostrisq
    Replies
    6
    Views
    996

    That is ok :-D I am not a complete newby, but...

    That is ok :-D

    I am not a complete newby, but I am also no wizzkid either ;-)

    I always but my sites which I am developping in /develop/
    All paths are correct, after copying to other folder I...
  41. Thread: Translations

    by lostrisq
    Replies
    6
    Views
    996

    Hi Ciaobello, thanks for helping out! (sorry,...

    Hi Ciaobello, thanks for helping out! (sorry, made you a Ciaobella initially ;-))

    The translated fields not showing was a chache thing, I have now changed the Image Album name in both english and...
  42. Thread: Translations

    by lostrisq
    Replies
    6
    Views
    996

    Translations

    Hi guys,

    I have an extension installed (photoalbums2)
    And i would like to add a dutch translation.

    To my humble thought, I was under the impression that adding a "nl" folder (copy the "en" )...
  43. Replies
    12
    Views
    1,893

    I have version 3.3.1 installed

    I have version 3.3.1 installed
  44. Replies
    12
    Views
    1,893

    This sure helps :-) Thank you very much. I...

    This sure helps :-)
    Thank you very much.

    I never worked with this composer before.

    For contao 3 I need the 1.1.x indeed, but I can't get it to work, it stays red in the package manager. It...
  45. Replies
    12
    Views
    1,893

    I asked in another topic how to install this...

    I asked in another topic how to install this module, if there are any tips on this. Since it is not in the repository.
    But no repsonse.

    And I also find it strange that most communication is in...
  46. Replies
    12
    Views
    1,893

    And apparently nobody is following up on this...

    And apparently nobody is following up on this extension either...
    No respons on this post, also placed a question in another, no repsonse there either.
  47. Replies
    3
    Views
    984

    I am wondering where I can find how to install. ...

    I am wondering where I can find how to install.

    I have downloaded nightly-contao3 and migrated the folders to the same ones via FTP.
    How do I make the database installation?

    I am a bit...
  48. Replies
    12
    Views
    1,893

    MetaModels German forum

    What I wonder... Why is there a German forum on this module?
    We want contao to be international right? Why not communicate in English. Always.
  49. Thread: Related pages

    by lostrisq
    Replies
    1
    Views
    683

    Related pages

    I wonder whether it is possible to add related pages in a left column block for pages.

    I have a parent page "products" with about 60 subpages under it. Is it possible when editing an article of a...
  50. So I saw... :-( Is there a good alternative...

    So I saw... :-(

    Is there a good alternative for the gallery?
    Properly integrated?

    Or maye someone is taking over the development of the gallery ext?
  51. Replies
    6
    Views
    1,429

    Wow Thyon.... You were here from the first...

    Wow Thyon....

    You were here from the first day! Good luck in the future, pitty to see you go :-(
  52. No one here who can shine a little light on this?

    No one here who can shine a little light on this?
  53. Will Gallery be ready for contao 3 any time soon??

    I was wondering (and hoping) that the gallery extension will be ready for contao 3
    This is such an important module, just can't work without it.

    Thanks
  54. Replies
    1
    Views
    557

    Avisota newsletter tracking

    I have just installed Avisota.
    It looks quit promising.

    However, tracking is disabled. I have checked the config, but cannot find anything.



    How can I enable tracking?
    I am using the...
  55. Triskal that exactly did it! How odd, it has...

    Triskal that exactly did it!

    How odd, it has never happened to me before and I have migrated a lot.

    Thanks heaps!!

    Thanks you xchs for helping out as well!
  56. Hey Xchs, The install tool is not running...

    Hey Xchs,

    The install tool is not running either!
    it just throws the site in a neverending loop.

    The contao check does work an states the server is fine.

    i could indeed point to...
  57. [solved] Migration error - can't get the redirect to subfolder out of it -

    I am totally baffled.

    Made a site in a subfolder ../site
    Site is finished, I want to migrate to its final destination.

    removed the /site from

    $GLOBALS['TL_CONFIG']['websitePath'] = '';
    ...
  58. Replies
    0
    Views
    977

    Completely off topic: visit to London

    Hi guys

    Next week i am going to London for a few days...

    Maybe someone here can give me some tips on what to see and what to absolutely avoid.

    A nice pub for instance (gotta go and have a...
  59. Replies
    2
    Views
    552

    [solved]Re: Accordeon open / close

    Easy peasy....

    just add "display: -1,

    on about line 8 of "moo_accordion.html5"

    EDIT: in contao 3 just add:


    display: -1,
  60. Replies
    2
    Views
    552

    [solved] Accordeon open / close

    Standard moo_accordeon (mootools accordeon) opens the first toggler.

    I would like them all closed and only top open when clicked. Is this possible?
    I tried altering moo_accordion.html5, but...
Results 1 to 60 of 230
Page 1 of 4 1 2 3 4