Results 1 to 3 of 3

Thread: SyncCto : which version is compatible with Contao 3.5 without composer ?

  1. #1
    User
    Join Date
    04-01-10.
    Posts
    213

    Default SyncCto : which version is compatible with Contao 3.5 without composer ?

    Hi,

    Menatwork website announces that syncCto is compatible from Contao 3.2 to 3.5. The 'old' extension rep. don't find it as last version was for Contao 3.4.
    Which compatible version can I manually install if I don't want to use Composer ?

    Thanks.

    JL

  2. #2
    User Spooky's Avatar
    Join Date
    01-03-13.
    Posts
    331

    Default

    Manual installation is not recommended, since there are a lot of dependencies.

  3. #3
    User
    Join Date
    04-01-10.
    Posts
    213

    Default

    Ok.

    But Composer is still in development and has problems with some other extensions. And the option to go back to 'old rep' was suppressed for some problems.

    Is the last Contao 3.4' version we find in the 'old rep' compatible with contao 3.5 ?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •