Results 1 to 3 of 3

Thread: Content Elements > Can't delete > Inactive

  1. #1
    New user
    Join Date
    09-26-17.
    Posts
    2

    Default Content Elements > Can't delete > Inactive

    Hi everyone !

    I've got an issue, some content elements has delete action switching sometimes, for a reason I ignore, to inactive.

    1506345204-capture.png

    I can't find what's disabling it. Maybe it's a normal behavior but I need to know why !

    I use contao 3.5.28 but it has happened before this version too.

    I hope someone here can say me more about that.

    By the way sorry for my English, I'm French, I do my best !

    Thank you !

  2. #2
    User Andreas's Avatar
    Join Date
    07-11-09.
    Location
    Mönchengladbach
    Posts
    484

    Default

    Maybe this content element gets included by a content element of type include CE elsewhere in an article. Then this is forbidden to delete. Or there is an extension that handels this behaviour.

    Are you admin or do you have restricted rights?
    Web-Development, Freelancer, Burgtech, XHTML, HTML5, CSS, PHP, Javascript, MooTools, MySQL and more
    Amazon wishlist

  3. #3
    New user
    Join Date
    09-26-17.
    Posts
    2

    Default

    OK you're right, it happens when you use the Element type : Content element.
    It locks the original element.

    Thank you for your message !

    Capture.PNG

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •