Results 1 to 9 of 9

Thread: to much div's

  1. #1
    User
    Join Date
    10-12-13.
    Posts
    93

    Default to much div's

    Hello!
    ... on version 4.4.13 have installed contao-bootstrap, your extension contao-blocks and some other.
    When I create all needed blocks and put content in them, have a problem. Can't using bootstrap columns because I have one to much div -> See the code below:
    How to remove it!?

    Thank you & Best regards,
    Goran

    HTML Code:
    <div class="container" id="container">
        <main id="main" itemscope itemtype="http://schema.org/WebPageElement" itemprop="mainContentOfPage">
            <div class="inside">
    
    <div class="mod_article first last block" id="article-5">
        <div> <- THIS
            <div class="ce_text col-10 first block">
            <h1>Terst heading</h1>
            <p class="tl_help tl_tip" title="">You can use HTML tags to format the text.</p>
            </div>
        </div> <- THIS
        <div> <- THIS
            <div class="ce_image col-2 last block">
            <figure class="image_container" itemscope itemtype="http://schema.org/ImageObject">
            <a href="/" itemprop="contentUrl"><img src="files/img/img/logo-xtalk.png" width="673" height="161" alt="" itemprop="image"></a>
            </figure>
            </div>
        </div> <- THIS
    </div>
    
             </div>
        </main>
    </div>

  2. #2
    Community-Moderator lucina's Avatar
    Join Date
    10-08-10.
    Location
    Issy-les-moulineaux
    Posts
    93

    Default

    What are the other extensions you have installed? I've seen that behaviour before, but I'm not sure ...

  3. #3
    User
    Join Date
    10-12-13.
    Posts
    93

    Default

    contao-bootstrap
    contao-blocks
    and some other: gallery, slider, cookies, ...
    Quote Originally Posted by lucina View Post
    What are the other extensions you have installed? I've seen that behaviour before, but I'm not sure ...

  4. #4
    Community-Moderator lucina's Avatar
    Join Date
    10-08-10.
    Location
    Issy-les-moulineaux
    Posts
    93

    Default

    Please do me the favour and provide a complete list.

  5. #5
    User
    Join Date
    10-12-13.
    Posts
    93

    Default

    If you want I can give you access to admin, just give me an email address!
    Attached Files Attached Files
    Last edited by essecosi; 02/08/2018 at 21:55.

  6. #6
    Community-Moderator lucina's Avatar
    Join Date
    10-08-10.
    Location
    Issy-les-moulineaux
    Posts
    93

    Default

    Right, here we go: This is a behaviour of glumanda99/contao-photoswipe, which adds those divs. I was right. Remove this extension. Is the issue fixed now?

  7. #7
    User
    Join Date
    10-12-13.
    Posts
    93

    Default

    Thank you VERY, VERY MUCH!!! :-)

    Quote Originally Posted by lucina View Post
    Right, here we go: This is a behaviour of glumanda99/contao-photoswipe, which adds those divs. I was right. Remove this extension. Is the issue fixed now?

  8. #8
    User
    Join Date
    10-12-13.
    Posts
    93

    Default

    One question more ... Do you have any idea what is wrong with 4.5.1 - 4.5.3 on my live installation. All php extension installed and work propertly, bu when I want to login to backend (after successfull installation) get this error
    https://community.contao.org/en/show...stalling-4-5-1

    Best regards,
    Goran

  9. #9
    Community-Moderator lucina's Avatar
    Join Date
    10-08-10.
    Location
    Issy-les-moulineaux
    Posts
    93

    Default

    Nope. Sorry.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •