Results 1 to 12 of 12

Thread: Newsletter (phishing warning notice)

  1. #1
    New user
    Join Date
    05-05-12.
    Posts
    25

    Default Newsletter (phishing warning notice)

    Hi All,

    When I send out my newsletter via Contao, my mailing list receives a phishing warning notice at the top of the email. Please see attached.

    At first I thought it was just gmail but it turns out everyone on my mailing list, regardless of email provider, is receiving the same warning notice. I don't understand why this is happening but I need to make it stop. What should I do on the back end to discontinue this warning notice ?

    Thanks,

    ally1
    Attached Images Attached Images

  2. #2
    Community-Moderator xchs's Avatar
    Join Date
    06-19-09.
    Posts
    1,100

    Default

    Does the sender email address belong to the site domain?
    Contao Community Moderator
    → Support options

  3. #3
    New user
    Join Date
    05-05-12.
    Posts
    25

    Default

    No actually, I chose gmail for the sender email because I'd been having such trouble with the server emails. For the past few years, sender emails haven't been processing correctly; either outgoing messages don't deliver to the recipient or incoming messages don't arrive. I've asked my hosting company for help on this many times but this weird issue persists so I gave up and went straight to my back up gmail account instead.

    Is there anything I can do to turn off that warning besides go back to my server email ? Otherwise, I suppose I can contact my hosting company again. Thx.

  4. #4
    Community-Moderator xchs's Avatar
    Join Date
    06-19-09.
    Posts
    1,100

    Default

    Have you configured Contao to send via Gmail SMTP server?
    Contao Community Moderator
    → Support options

  5. #5
    New user
    Join Date
    05-05-12.
    Posts
    25

    Default

    I didn't realize I could do that. Where can I find instructions ? I'm still using an old version; Contao 3.5.3.

  6. #6
    Community-Moderator xchs's Avatar
    Join Date
    06-19-09.
    Posts
    1,100

    Default

    You can set that here: System > Settings > SMTP configuration
    Contao Community Moderator
    → Support options

  7. #7
    New user
    Join Date
    05-05-12.
    Posts
    25

    Default

    Wait, that should be under Systems Settings. I'll try this first and see if it works.

  8. #8
    New user
    Join Date
    05-05-12.
    Posts
    25

    Default

    I tried both through Systems Settings and Custom SMTP Configuration > Custom SMTP server within Newsletter and neither worked. I can't send a preview when I enter my gmail SMTP info but when I return it to localhost, it works just fine.

  9. #9
    New user
    Join Date
    05-05-12.
    Posts
    25

    Default

    Sorry ! I didn't see your last message before I figured out where I should have been looking for instructions. Thanks for the quick response !

    I did try Systems Settings but as soon as I enter the gmail smtp info, the newsletter stops working. Not sure what else to do.

    Quote Originally Posted by xchs View Post
    You can set that here: System > Settings > SMTP configuration

  10. #10
    Community-Moderator xchs's Avatar
    Join Date
    06-19-09.
    Posts
    1,100

    Default

    Did you also set your Google email address there?

    • Layout > Site structure > Root page settings > E-mail address of the website administrator
    • System > Settings > E-mail address of the system administrator
    Contao Community Moderator
    → Support options

  11. #11
    New user
    Join Date
    05-05-12.
    Posts
    25

    Default

    Hi, I tried as you suggested but it didn't work either. I'm using version 3.5.3. Not sure if that makes a difference.

  12. #12
    New user
    Join Date
    05-05-12.
    Posts
    25

    Default

    I figured it out ! From the individual newsletter articles, I originally put in my preferred email address in the field that reads "Sender address". This time, I left it blank.

    Now when I send the newsletter, it refers to the email address listed under "Global Settings" inside of the Root page > E-mail address of the website administrator, as you'd first suggested. The phishing warning notice is gone ! Such a relief ! I kept receiving messges from my mailing list about this problem and now it's finally over.

    Thanks so much for hanging in there with me ! I really appreciate it.

    ally1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •