Results 1 to 4 of 4

Thread: Installation request for contao/managed-edition No version set parsed as 1.0.0

  1. #1
    User
    Join Date
    05-21-18.
    Posts
    122

    Default Installation request for contao/managed-edition No version set parsed as 1.0.0

    Can someone explain me why this error occurs when i try composer require of some module?

  2. #2
    Community-Moderator xchs's Avatar
    Join Date
    06-19-09.
    Posts
    1,164

    Default

    How does your composer.json look like?
    Contao Community Moderator
    → Support options

  3. #3
    User
    Join Date
    05-21-18.
    Posts
    122

    Default

    Quote Originally Posted by xchs View Post
    How does your composer.json look like?
    "name": "contao/managed-edition",
    "type": "project",
    "description": "Contao Open Source CMS",
    "license": "LGPL-3.0-or-later",
    "authors": [
    {
    "name": "Leo Feyer",
    "homepage": "https://github.com/leofeyer"
    }
    ],
    "require": {
    "php": "^5.6 || ^7.0",
    "contao/calendar-bundle": "^4.4",
    "contao/comments-bundle": "^4.4",
    "contao/faq-bundle": "^4.4",
    "contao/listing-bundle": "^4.4",
    "contao/manager-bundle": "4.4.*",
    "contao/news-bundle": "^4.4",
    "contao/newsletter-bundle": "^4.4"
    },
    "conflict": {
    "contao/core-bundle": "<4.4.8",
    "doctrine/dbal": "2.9.1"
    },
    "extra": {
    "branch-alias": {
    "dev-4.4": "4.4.x-dev"
    }
    },
    "scripts": {
    "post-install-cmd": [
    "Contao\\ManagerBundle\\Composer\\ScriptHandler::i nitializeApplication"
    ],
    "post-update-cmd": [
    "Contao\\ManagerBundle\\Composer\\ScriptHandler::i nitializeApplication"
    ]
    }
    }

  4. #4
    User
    Join Date
    05-21-18.
    Posts
    122

    Default

    Quote Originally Posted by rawelja View Post
    "name": "contao/managed-edition",
    "type": "project",
    "description": "Contao Open Source CMS",
    "license": "LGPL-3.0-or-later",
    "authors": [
    {
    "name": "Leo Feyer",
    "homepage": "https://github.com/leofeyer"
    }
    ],
    "require": {
    "php": "^5.6 || ^7.0",
    "contao/calendar-bundle": "^4.4",
    "contao/comments-bundle": "^4.4",
    "contao/faq-bundle": "^4.4",
    "contao/listing-bundle": "^4.4",
    "contao/manager-bundle": "4.4.*",
    "contao/news-bundle": "^4.4",
    "contao/newsletter-bundle": "^4.4"
    },
    "conflict": {
    "contao/core-bundle": "<4.4.8",
    "doctrine/dbal": "2.9.1"
    },
    "extra": {
    "branch-alias": {
    "dev-4.4": "4.4.x-dev"
    }
    },
    "scripts": {
    "post-install-cmd": [
    "Contao\\ManagerBundle\\Composer\\ScriptHandler::i nitializeApplication"
    ],
    "post-update-cmd": [
    "Contao\\ManagerBundle\\Composer\\ScriptHandler::i nitializeApplication"
    ]
    }
    }
    Edit: I have strange layout of forum i cant paste text under code becase i dont have options in editor. Layout of forum looks like mobile

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •