Results 1 to 2 of 2

Thread: No PHP image processing library is available. Contao 4 requires either the GD, Imagi

  1. #1
    User
    Join Date
    05-21-18.
    Posts
    122

    Default No PHP image processing library is available. Contao 4 requires either the GD, Imagi

    No PHP image processing library is available.

    Contao 4 requires either the GD, Imagick or Gmagick extension to process images.

    Do I have to enable something in php.ini?

  2. #2
    User Spooky's Avatar
    Join Date
    01-03-13.
    Posts
    331

    Default

    Yes, e.g.
    Code:
    extension = gd2.so
    The exact configuration depends on your hosting environment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •