Page 2 of 2 FirstFirst 12
Results 41 to 47 of 47

Thread: Suddenly faced a problem that contao backend panel not opened.

  1. #41
    User
    Join Date
    08-20-19.
    Posts
    47

    Default

    Quote Originally Posted by xchs View Post
    Can you please show the page/place where does this happen?

    Did you set the image folders to "Public" so that the images are publicly accessible via HTTPS.
    Yes, thanks for your co-operation, we have successfully update our website on live.


    Currently, we have uploaded our 3.5.8 version website on dev and facing problem when open website url : https://www.yakee1.de/
    username / password : yakee2

    we can access backend properly but when open front-end then show errors. please check and let me know why we are seeing those error.

  2. #42
    Community-Moderator xchs's Avatar
    Join Date
    06-20-09.
    Posts
    1,206

    Default

    These warnings come from the PCT extensions which are not up-to-date. So you'd have to update the PCT extensions.

    Have you tried to disable the "Show error messages" option under System > Settings?
    Contao Community Moderator
    → Support options

  3. #43
    User
    Join Date
    08-20-19.
    Posts
    47

    Default

    Quote Originally Posted by xchs View Post
    These warnings come from the PCT extensions which are not up-to-date. So you'd have to update the PCT extensions.

    Have you tried to disable the "Show error messages" option under System > Settings?
    We have resolved the above point with your help and we have completed lots of things and working fine.

    Now we just need to resolved forms issues. The url is https://www.yakee.de/angebotsanfrage.html

    1.) After submitting the form, it going on this page: https://nimb.ws/zVqIMU
    2.) and if we are using antispam field on form and its always say that please enter count while we added

    These two issues we are facing now.

    Please have a look and provide your response.

  4. #44
    Community-Moderator xchs's Avatar
    Join Date
    06-20-09.
    Posts
    1,206

    Default

    Regarding the error message: please check the error log file in the system/logs/ folder.
    Contao Community Moderator
    → Support options

  5. #45
    User
    Join Date
    08-20-19.
    Posts
    47

    Default

    Quote Originally Posted by xchs View Post
    Regarding the error message: please check the error log file in the system/logs/ folder.

    PFA and let me know whats wrong with it. prod-2019-12-05.txt

  6. #46
    User
    Join Date
    08-20-19.
    Posts
    47

    Default

    Quote Originally Posted by brokkoli View Post
    PFA and let me know whats wrong with it. prod-2019-12-05.txt
    we are facing this problem when submitting form : https://www.yakee.de/angebotsanfrage...li-urlaub.html

    error log : [2019-12-09 06:28:57] request.CRITICAL: Uncaught PHP Exception Doctrine\DBAL\Exception\InvalidFieldNameException: "An exception occurred while executing 'INSERT INTO tl_article (`tstamp`, `vorname`, `name`, `plz`, `wohnort`, `phone`, `email`, `reise`, `naechte`, `erwachsene`, `kinder`, `kleinkinder`, `nachricht`, `Datenschutz`) VALUES (1575869337, 'truetester', 'truetester php', '302026', 'UK', '234234234234', 'truetesterphp@gmail.com', 'UK', 'demo', '2', '4', '3', 'demodemodemodemo', 'akzeptiert')': SQLSTATE[42S22]: Column not found: 1054 Unknown column 'vorname' in 'field list'" at /homepages/19/d620206614/htdocs/yakee/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/AbstractMySQLDriver.php line 60 {"exception":"[object] (Doctrine\\DBAL\\Exception\\InvalidFieldNameExcept ion(code: 0): An exception occurred while executing 'INSERT INTO tl_article (`tstamp`, `vorname`, `name`, `plz`, `wohnort`, `phone`, `email`, `reise`, `naechte`, `erwachsene`, `kinder`, `kleinkinder`, `nachricht`, `Datenschutz`) VALUES (1575869337, 'truetester', 'truetester php', '302026', 'UK', '234234234234', 'truetesterphp@gmail.com', 'UK', 'demo', '2', '4', '3', 'demodemodemodemo', 'akzeptiert')':\n\nSQLSTATE[42S22]: Column not found: 1054 Unknown column 'vorname' in 'field list' at /homepages/19/d620206614/htdocs/yakee/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/AbstractMySQLDriver.php:60, Doctrine\\DBAL\\Driver\\PDOException(code: 42S22): SQLSTATE[42S22]: Column not found: 1054 Unknown column 'vorname' in 'field list' at /homepages/19/d620206614/htdocs/yakee/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOConnection.php:80, PDOException(code: 42S22): SQLSTATE[42S22]: Column not found: 1054 Unknown column 'vorname' in 'field list' at /homepages/19/d620206614/htdocs/yakee/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOConnection.php:75)"} []

  7. #47
    User
    Join Date
    08-20-19.
    Posts
    47

    Default

    For more information, we have two contact form pages and the problem with both forms.

    1.) https://www.yakee.de/yakee-kontakt.html

    2.) https://www.yakee.de/angebotsanfrage.html

    The above form is working fine when we submit form but not getting emails.


    Please check and let me know what's wrong with it.
    Last edited by brokkoli; 12/09/2019 at 09:35.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •