Results 1 to 2 of 2

Thread: Contao 4.11 Install Errors

  1. #1
    User
    Join Date
    05-05-12.
    Posts
    49

    Default Contao 4.11 Install Errors

    Hello Everyone,

    I just tried installing Contao 4.11 but it won't happen. There's a Composer error, which stops it. I've attached a screenshot of what keeps happening.

    Any help would be much appreciated.

    Thanks,

    ally1
    Attached Images Attached Images

  2. #2
    Community-Moderator xchs's Avatar
    Join Date
    06-20-09.
    Posts
    1,284

    Default

    As of Contao 4.11, PHP version 7.3.0 or higher is required.
    Contao Community Moderator
    → Support options

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •