Suchen:

Art: Beiträge; Benutzer: Spooky

Seite 1 von 9 1 2 3 4

Suchen: Die Suche dauerte 0,15 Sekunden.

  1. 4.13.x Mhm, es kann sein, dass Contao mittlerweile nicht...

    Mhm, es kann sein, dass Contao mittlerweile nicht mehr mit so alten MySQL Versionen kompatibel ist.
  2. 4.12.x Die Fehler sind mittlerweile behoben. Der...

    Die Fehler sind mittlerweile behoben.

    Der zweite gepostete Fehler hat nichts mit dem ersten zu tun. Der zweite Fehler ist ein Fehler in der Extension selbst:...
  3. 4.9.x Mit "Cache" könnten ca. 10 verschiedene Dinge...

    Mit "Cache" könnten ca. 10 verschiedene Dinge gemeint sein. Beschreibe genauer was du gemacht hast. Poste außerdem deine gesamte config/config.yaml
  4. Poste einen Link zur Seite.

    Poste einen Link zur Seite.
  5. 4.9.x Was genau hast du gemacht?

    Was genau hast du gemacht?
  6. 4.13.x Wie die Fehlermeldung schon andeutet liegt es...

    Wie die Fehlermeldung schon andeutet liegt es (mindestens) an hofff/contao-content. Dieses Paket ist nicht für Symfony 5 freigegeben und kann daher in Contao 4.13 (noch) nicht verwendet werden.
  7. Antworten
    1
    Hits
    91

    5.0.x TinyMCE 5 für WYSIWYG, Ace für Code.

    TinyMCE 5 für WYSIWYG, Ace für Code.
  8. 4.13.x Welche MySQL/MariaDB Server Version genau?

    Welche MySQL/MariaDB Server Version genau?
  9. 4.13.x Bei Problemen musst du immer zuerst alle Pakete...

    Bei Problemen musst du immer zuerst alle Pakete aktualisieren.
  10. 4.9.x Wäre ein "probier mal". In Contao 4.13 wird...

    Wäre ein "probier mal". In Contao 4.13 wird Symfony Mailer statt der alte Swiftmailer benutzt. Evt. ist dort das Verhalten besser.

    Versuche es einfach mal in einer Kopie.
  11. 4.9.x Aus Sicherheitsgründen solltest du aktualisieren.

    Aus Sicherheitsgründen solltest du aktualisieren.
  12. 4.9.x Warum nicht? Du solltest unbedingt...

    Warum nicht?


    Du solltest unbedingt aktualisieren.
  13. 4.9.x Versuche es mal unter Contao 4.13.

    Versuche es mal unter Contao 4.13.
  14. 5.0.x https://github.com/contao/contao/issues/5300

    https://github.com/contao/contao/issues/5300
  15. Antworten
    9
    Hits
    97

    4.9.x Du meinst vendor/bin/contao-setup

    Du meinst vendor/bin/contao-setup
  16. Antworten
    9
    Hits
    97

    4.9.x Den Output solltest du ins Contao Manager Ticket...

    Den Output solltest du ins Contao Manager Ticket posten. Evt. existiert die vendor/bin/contao-setup Binary zu dem Zeitpunkt noch gar nicht.
  17. Antworten
    9
    Hits
    97

    4.9.x Um zu verstehen was bei der Paketaktualisierung...

    Um zu verstehen was bei der Paketaktualisierung im Contao Manager passiert ist, bräuchte man die komplette Konsolenausgabe (wie immer).
  18. Antworten
    9
    Hits
    97

    4.9.x Doch, das Update ist schon möglich. Wenn du auf...

    Doch, das Update ist schon möglich. Wenn du auf Contao 4.13 bist, kannst du contao-setup verwenden.
  19. Antworten
    9
    Hits
    97

    4.9.x Soweit ich weiß aktualisiert der Contao Manager...

    Soweit ich weiß aktualisiert der Contao Manager momentan immer die Scripts - auch wenn dann gar nicht auf Contao 4.13 aktualisiert wurde bzw. werden konnte. Das ist ein Fehler im Contao Manager - den...
  20. Antworten
    5
    Hits
    95

    Hattest du danach den Symfony Application Cache...

    Hattest du danach den Symfony Application Cache neu aufgebaut?
  21. 5.0.x Der Ordner kann ansonsten auch auf "web"...

    Der Ordner kann ansonsten auch auf "web" konfiguriert werden, siehe https://docs.contao.org/manual/de/installation/systemvoraussetzungen/#hosting-konfiguration
  22. Antworten
    1
    Hits
    77

    4.9.x Die Funktion sollte dann in einen separaten...

    Die Funktion sollte dann in einen separaten Service ausgelagert werden und dann injected sich der Cronjob diesen Service zur Ausführung - und anderswo nutzt du dann diesen Service auch...
  23. Antworten
    6
    Hits
    201

    4.13.x Für Übersetzungen (auch aus dem Contao Legacy...

    Für Übersetzungen (auch aus dem Contao Legacy Framework) solltest du den Symfony Translator benutzen. Beispiel:...
  24. 5.0.x https://github.com/contao/contao/pull/5330

    https://github.com/contao/contao/pull/5330
  25. 5.0.x Du hast in deinen Systemeinstellungen bzw. deinem...

    Du hast in deinen Systemeinstellungen bzw. deinem Website Root noch keine Administrator E-Mail Adresse festgelegt.
  26. 5.0.x Nutze den Debug-Modus und poste den Stack Trace.

    Nutze den Debug-Modus und poste den Stack Trace.
  27. Antworten
    6
    Hits
    201

    4.13.x Da deine Bundle Klasse "AjaxArticleBundle" lautet...

    Da deine Bundle Klasse "AjaxArticleBundle" lautet muss die Dependency Injection Klasse "AjaxArticleExtension" lauten - du hast aber "ContaoAjaxArticleExtension" benutzt. Sieh dazu...
  28. Antworten
    6
    Hits
    201

    4.13.x Poste einen Link zum Repository.

    Poste einen Link zum Repository.
  29. Antworten
    2
    Hits
    118

    In einem PHP Template? Dann:

    In einem PHP Template? Dann:
    <?php $page = Contao\PageModel::findById($pageId) ?>
    <?= $page->pageTitle ?: $page->title ?>
  30. Antworten
    12
    Hits
    209

    4.13.x Soweit ich mich erinnere war das in älteren...

    Soweit ich mich erinnere war das in älteren Contao Versionen mal drin.
  31. Antworten
    12
    Hits
    209

    4.13.x Einfach das erwähnte löschen. Dann wieder eine...

    Einfach das erwähnte löschen. Dann wieder eine vollständige Paketaktualisierung durchführen.
  32. Antworten
    12
    Hits
    209

    4.13.x Wie die Meldung schon sagt musst du ...

    Wie die Meldung schon sagt musst du
    "require-dev": {
    "sensiolabs/security-checker": "^4.1"
    },entfernen.
  33. Antworten
    12
    Hits
    209

    4.13.x Siehe der Screenshot bei...

    Siehe der Screenshot bei https://docs.contao.org/manual/de/installation/systemvoraussetzungen/#wechsel-der-php-version bspw.
  34. Antworten
    12
    Hits
    209

    4.13.x Ich denke du wirst eine vollständige...

    Ich denke du wirst eine vollständige Paketaktualisierung machen müssen. Also:

    Auf Contao 4.13.* ändern.
    Dann in der Systemwartung ein composer update durchführen lassen.
  35. Antworten
    2
    Hits
    213

    5.0.x Du könntest sie forken und die composer.json...

    Du könntest sie forken und die composer.json ändern und dann deinen Fork versuchen zu installieren.
  36. Antworten
    12
    Hits
    209

    4.13.x Poste deine composer.json

    Poste deine composer.json
  37. Antworten
    7
    Hits
    144

    4.13.x Du musst deinen Fall im Ticket genauer...

    Du musst deinen Fall im Ticket genauer beschreiben, sonst weiß man nicht was du meinst. Denn wenn du bei allen oder bei mindestens zwei Website Roots die Domain nicht eingetragen hättest (ohne...
  38. Na diesen Beitrag könnte man ja direkt an W3W...

    Na diesen Beitrag könnte man ja direkt an W3W schicken ;)
  39. Antworten
    7
    Hits
    144

    4.13.x Trage auch im ersten Website Root die Domain ein....

    Trage auch im ersten Website Root die Domain ein. Falls es dann funktioniert kannst du das als issue auf GitHub melden.
  40. Alle Symfony Applikationen basierend auf der...

    Alle Symfony Applikationen basierend auf der Struktur des Symfony Website Skeletons nutzen das (und darüberhinaus auch noch sicher viel mehr PHP Applikationen). Die Funktion ist nicht...
  41. 4.9.x Hast du in deiner config.yaml eine mailer config?...

    Hast du in deiner config.yaml eine mailer config? Wenn ja musst du diese entfernen.
  42. Antworten
    7
    Hits
    144

    4.13.x Hast du in allen Website Roots eine...

    Hast du in allen Website Roots eine unterschiedliche Domain eingetragen?
  43. Antworten
    7
    Hits
    144

    4.13.x Welche Contao Version genau?

    Welche Contao Version genau?
  44. Antworten
    4
    Hits
    163

    Hast du angepasste Templates?

    Hast du angepasste Templates?
  45. Antworten
    5
    Hits
    148

    4.13.x Dann musst du auch diesen Service selbst...

    Dann musst du auch diesen Service selbst registrieren.
  46. Antworten
    2
    Hits
    129

    Lösche die Cookies der Domain community.contao.org

    Lösche die Cookies der Domain community.contao.org
  47. Antworten
    5
    Hits
    148

    4.13.x Hattest du schon eine services.yml?

    Hattest du schon eine services.yml?
  48. Antworten
    3
    Hits
    373

    4.9.x Was genau funktioniert nicht? Warum sollte...

    Was genau funktioniert nicht?



    Warum sollte das so sein?

    Das Feature, das du suchst, existiert in Contao 4.13. Um die neuesten Features zu haben musst du natürlich immer aktualisieren.
  49. Antworten
    5
    Hits
    148

    4.13.x composer install auch durchgeführt?

    composer install auch durchgeführt?
  50. Thema: 5.X - Hooks

    von Spooky
    Antworten
    3
    Hits
    147

    Von den (ca.?) 87 Hooks entfallen 11 - also nicht...

    Von den (ca.?) 87 Hooks entfallen 11 - also nicht "ziemlich alle" ;).


    Für deinen speziellen Fall habe ich noch nicht genau verstanden was du machen willst. Also was genau hast du bisher im...
  51. Antworten
    5
    Hits
    134

    Umsetzbar ist es schon - aber halt nicht einfach...

    Umsetzbar ist es schon - aber halt nicht einfach so out-of-the-box.
  52. Meinst du damit bspw....

    Meinst du damit bspw. cliffparnitzky/tiny-mce-emoticons? Diese Pakete sind nicht mit Contao 4.13 kompatibel, soweit ich weiß.
  53. Version 2.x der Extension wird jedenfalls nicht...

    Version 2.x der Extension wird jedenfalls nicht mehr supported. Versuche es mit 3.x.
  54. In einer öffentlich zugänglichen Umgebung darfst...

    In einer öffentlich zugänglichen Umgebung darfst du das nie machen. Dort darfst du immer nur die Funktion im Backend oder im Contao Manager nutzen.
  55. Vorsicht: du hast bei einer öffentlich...

    Vorsicht: du hast bei einer öffentlich zugänglichen Seite den Debug-Modus global aktiviert. Das solltest du umgehend entfernen. Siehe auch...
  56. Thema: 5.X - Hooks

    von Spooky
    Antworten
    3
    Hits
    147

    Wie kommst du darauf?

    Wie kommst du darauf?
  57. Bei solchen Problemen immer einen Link zur Seite...

    Bei solchen Problemen immer einen Link zur Seite posten.
  58. Antworten
    17
    Hits
    198

    4.13.x Du hättest also direkt in der...

    Du hättest also direkt in der Hosting-Konfiguration einen Redirect eingerichtet. Da müsstest du beim Hoster fragen, warum das nicht greift.
  59. Antworten
    17
    Hits
    198

    4.13.x Durch deine Domain-Verheimlichung lässt sich das...

    Durch deine Domain-Verheimlichung lässt sich das nicht gesichert sagen - denn das was du da gepostet hast, würde zu einem unendlichen Redirect führen.
  60. Antworten
    17
    Hits
    198

    4.13.x Da musst du noch Server-Seitig weiterleiten...

    Da musst du noch Server-Seitig weiterleiten lassen (Hosting-Einstellungen oder .htaccess).
Ergebnis 1 bis 60 von 500
Seite 1 von 9 1 2 3 4