Suchen:

Art: Beiträge; Benutzer: Spooky

Seite 1 von 9 1 2 3 4

Suchen: Die Suche dauerte 0,16 Sekunden.

  1. Antworten
    14
    Hits
    313

    Naja wenn dann würde ein verbessertes Forum sowas...

    Naja wenn dann würde ein verbessertes Forum sowas wie Flarum oder Discourse verwenden, denke ich.
  2. Antworten
    1
    Hits
    58

    Am besten in der .htaccess oder über die Hosting...

    Am besten in der .htaccess oder über die Hosting Konfiguration einen Redirect machen lassen (letzteres bevorzugt, falls möglich). Zusätzlich kannst du im Startpunkt der Webseite (in der...
  3. Antworten
    6
    Hits
    103

    4.9.x Wenn du damit meinst, das was du initial gepostet...

    Wenn du damit meinst, das was du initial gepostet hast: da fehlt wie gesagt noch ein Paket.


    Ja, du musst aktualisieren.


    Führe lokal einfach
    composer selfupdateaus, danach
    composer install
  4. Antworten
    6
    Hits
    103

    4.9.x Welche Composer Version? Dein Deployment Script...

    Welche Composer Version? Dein Deployment Script wird vermutlich immer die neueste Composer Version nehmen.


    Hattest du eine Änderung in der composer.json gemacht? Wenn nicht, dann ist es ja klar,...
  5. Antworten
    6
    Hits
    103

    4.9.x Wenn du bei dir lokal composer install ausführst,...

    Wenn du bei dir lokal composer install ausführst, sollte dir Composer dementsprechend Fragen stellen, die du dann mit Ja beantworten kannst. Dann werden die entsprechenden Einträge in der...
  6. 4.9.x Hat aber vermutlich nichts mit dieser Meldung zu...

    Hat aber vermutlich nichts mit dieser Meldung zu tun.


    Contao 4.8 hat schon lange das Lebensende erreicht, dort wirst du auf jeden Fall in Fehler laufen. Aktualisiere auf Contao 4.9 oder 4.12...
  7. 4.9.x Das ist keine Fehlermeldung nur ein Hinweis. Der...

    Das ist keine Fehlermeldung nur ein Hinweis. Der Hinweis sagt dir auch, wie du den Strict Mode aktivieren kannst. Ist ansonsten auch im Handbuch dokumentiert:...
  8. Antworten
    4
    Hits
    174

    Ein "System Check" Bundle wäre eine gute Idee,...

    Ein "System Check" Bundle wäre eine gute Idee, finde ich :). Kennt man ja auch von anderen Systemen.
  9. Das kannst du ja testen. Im Install Tool hast du...

    Das kannst du ja testen. Im Install Tool hast du die Möglichkeit einzelne Anweisungen zu deaktivieren. Du kannst also mal die beiden tl_module Anweisungen deaktivieren und den Rest ausführen lassen....
  10. Genau, da geht es um tl_module.

    Genau, da geht es um tl_module.
  11. Das sind ja nur die Anweisungen. Was genau ist...

    Das sind ja nur die Anweisungen. Was genau ist der Fehler?
  12. Das Problem ist dass einzelne oder mehrere...

    Das Problem ist dass einzelne oder mehrere Extensions zu viele Felder zu tl_module hinzufügen.
  13. Laut den Screenshots geht es nicht um das alte...

    Laut den Screenshots geht es nicht um das alte ER2.
  14. https://docs.contao.org/manual/de/installation/sys...

    https://docs.contao.org/manual/de/installation/systemvoraussetzungen/#mysql-mindestanforderungen
  15. Also es wird dir auch nicht der abgesicherte...

    Also es wird dir auch nicht der abgesicherte Modus angeboten? Poste mal einen Screenshot.
  16. Warum nicht?

    Warum nicht?
  17. Bevor du dich um Probleme kümmerst solltest du...

    Bevor du dich um Probleme kümmerst solltest du sicherstellen, dass du die neuste Version von Contao hast. Führe über die Systemwartung des Contao Managers eine vollständige Paketaktualisierung durch.
  18. Antworten
    2
    Hits
    134

    Contao 4.10 hat schon lange das Lebensende...

    Contao 4.10 hat schon lange das Lebensende erreicht. Aktualisiere auf Contao 4.12.5.
  19. Ich würde das eher in einem getContentElement...

    Ich würde das eher in einem getContentElement Hook lösen.
  20. Notfalls müsstest du per Datenbank und DCA...

    Notfalls müsstest du per Datenbank und DCA Anpassung einige Felder von VARCHAR(255) auf TEXT umstellen.
  21. Heißt vermutlich es ist deaktiviert? Sagt das...

    Heißt vermutlich es ist deaktiviert? Sagt das Install Tool dazu einen Hinweis?
  22. Stelle sicher, dass innodb_large_prefix am MySQL...

    Stelle sicher, dass innodb_large_prefix am MySQL Server aktiv ist und du nicht utf8 sondern utf8mb4 nutzt (prüfe deine config.yml dahingehend).
  23. Antworten
    11
    Hits
    219

    4.12.x alnv/catalog-manager scheint auch noch nicht zu...

    alnv/catalog-manager scheint auch noch nicht zu 100% PHP 8 kompatibel zu sein.
  24. Antworten
    2
    Hits
    106

    4.12.x So würd's gehen: // templates/fe_page.html5...

    So würd's gehen:
    // templates/fe_page.html5
    $this->class .= '" data-foobar="lorem';
    $this->extend('fe_page');Ist aber ein bissl ein Hack :)
  25. Der Name des Ordners hängt vom Namen der Bundle...

    Der Name des Ordners hängt vom Namen der Bundle Klasse ab.
  26. Antworten
    11
    Hits
    219

    4.12.x Nutze den Debug-Modus und poste den Stack Trace.

    Nutze den Debug-Modus und poste den Stack Trace.
  27. Antworten
    11
    Hits
    219

    4.12.x Nein, du musst wie gesagt alle Pakete zum Update...

    Nein, du musst wie gesagt alle Pakete zum Update markieren, wenn du diese Erweiterung installieren willst.
  28. Antworten
    11
    Hits
    219

    4.12.x Laut der Ausgabe versuchst du...

    Laut der Ausgabe versuchst du do-while/contao-backupdb-bundle zu installieren? Dafür musst du eine vollständige Paketaktualisierung durchführen, also alle Pakete zum Update markieren, da diese...
  29. 4.4.x Yes :)

    Yes :)
  30. 4.4.x Du brauchst entweder die PHP zip Extension oder...

    Du brauchst entweder die PHP zip Extension oder das unzip oder 7zip command auf der Kommandozeile. Oder ansonsten git.
  31. Poste mal deine composer.json. Wie und wo rufst...

    Poste mal deine composer.json. Wie und wo rufst du composer update/install auf? Welche command line?
  32. Dass das ausgegeben wird ist auf jeden Fall nicht...

    Dass das ausgegeben wird ist auf jeden Fall nicht normal. Kann es sein, dass du composer update/install unter Windows ausführst und dann alles einfach auf einen Linux Server kopierst (oder umgekehrt)?
  33. Contao 4.11 hat das Lebensende erreicht....

    Contao 4.11 hat das Lebensende erreicht. Installiere Contao 4.12 oder 4.13-RC1.
  34. Wichtig: Wie du PHP-FPM in Laragon einrichtest weiß ich...

    Wie du PHP-FPM in Laragon einrichtest weiß ich nicht ;). Ich nutze Laragon nicht.
  35. Wichtig: Also ich habe mit nginx, PHP-FPM und opcache auch...

    Also ich habe mit nginx, PHP-FPM und opcache auch unter Windows im Debug Modus niedrige Response Times.
  36. Antworten
    3
    Hits
    138

    Ja, richardhj/isotope-klarna-checkout benötigt...

    Ja, richardhj/isotope-klarna-checkout benötigt noch doctrine/dbal: ^2.0, Contao 4.13 benötigt aber doctrine/dbal: ^3.0. Da muss richardhj/isotope-klarna-checkout angepasst werden.
  37. Antworten
    3
    Hits
    138

    Du musst eine vollständige Paketaktualisierung...

    Du musst eine vollständige Paketaktualisierung durchführen, bzw. alle Pakete zum Update markieren.
  38. Thema: postLogout Hook

    von Spooky
    Antworten
    3
    Hits
    65

    4.12.x Als Workaround könntest du einstweilen...

    Als Workaround könntest du einstweilen symfony/security-http auf ^4.4 downgraden. Also du müsstest folgendes ausführen:
    composer require symfony/security-http:^4.4 --no-update
    composer update
  39. Doch das geht. Woher hast du diese Info?

    Doch das geht. Woher hast du diese Info?
  40. Thema: postLogout Hook

    von Spooky
    Antworten
    3
    Hits
    65

    4.12.x Kann ich bestätigen:...

    Kann ich bestätigen: https://github.com/contao/contao/issues/3998
  41. 4.13.x Beitrag anzeigen

    <?php if ($image = $this->getImageObject($this->image, [])): ?>
    <?php $image->picture['img']['class'] = 'meine-css-klasse'; ?>
    <?php $this->insert("picture_default", $image->picture) ?>
    <?php...
  42. 4.13.x Willst du die Klasse am selbst, oder bspw....

    Willst du die Klasse am <img> selbst, oder bspw. lieber am <figure>, wenn du das image.html5 Template stattdessen verwenden möchtest?
  43. Die Erweiterung funktioniert grundsätzlich. Du...

    Die Erweiterung funktioniert grundsätzlich. Du möchtest die Erweiterung über die Composer Paket Verwaltung in Contao 3 installieren, das setzt eine korrekte Konfiguration sowie ausreichend...
  44. Antworten
    1
    Hits
    113

    Kontaktdaten findest du hier ganz am Ende der...

    Kontaktdaten findest du hier ganz am Ende der Seite bzw. für die Contao Website hier: https://contao.org/de/impressum.html

    Informationen zur DSGVO Konformität von CloudFlare findest du hier:...
  45. Deine Hosting Umgebung killed den Prozess. Hast...

    Deine Hosting Umgebung killed den Prozess. Hast du SSH Zugriff?
  46. Antworten
    9
    Hits
    176

    4.9.x Nein, du musst analysieren, warum das JavaScript...

    Nein, du musst analysieren, warum das JavaScript bei dir nicht funktioniert. Hast du bspw. Fehler in der Browser Konsole?
  47. Antworten
    9
    Hits
    176

    4.9.x Doch, das ist die preview switch route, das passt...

    Doch, das ist die preview switch route, das passt schon. Nur wird der Request an diese Route per AJAX geschickt. So wie's aussieht gibt es einen Fehler im JavaScript.
  48. https://github.com/contao/contao/pull/3987

    https://github.com/contao/contao/pull/3987
  49. Contao 4.10.7 hat das Lebensende schon lange...

    Contao 4.10.7 hat das Lebensende schon lange erreicht. Aktualisiere auf Contao 4.12.5.
  50. Grundsätzlich nicht. Ich werde mir das mal...

    Grundsätzlich nicht. Ich werde mir das mal ansehen.
  51. Antworten
    9
    Hits
    176

    4.9.x Poste mal einen Screenshot davon.

    Poste mal einen Screenshot davon.
  52. Geht das auch nur mit Parent Page IDs? Denn es...

    Geht das auch nur mit Parent Page IDs? Denn es existieren nicht mehrere Website Roots.
  53. 4.12.x Kannst du schon, aber nicht so. Bzw. du solltest...

    Kannst du schon, aber nicht so. Bzw. du solltest generell hinterfragen, ob du überhaupt eine Session brauchst. Beschreibe deinen Use Case.
  54. 4.12.x Hm, auf deiner Startseite wird aus irgendeinem...

    Hm, auf deiner Startseite wird aus irgendeinem Grund eine Session erzeugt. Und aus irgendeinem Grund wird dann aber von Contao kein CSRF Token Cookie im Response gesendet. Das müsste man näher...
  55. 4.12.x Du musst wenn dann einen Link zur Verfügung...

    Du musst wenn dann einen Link zur Verfügung stellen, wo das Problem reproduziert werden kann.
  56. 4.12.x Du hast in deinem Seitenlayout kein Artikel Modul...

    Du hast in deinem Seitenlayout kein Artikel Modul eingebunden, daher wurden für deine Seiten auch nicht automatisch Artikel erzeugt. Davon abgesehen kannst du Artikel mit dem Button rechts oben auch...
  57. 4.12.x Poste einen Link zum Formular.

    Poste einen Link zum Formular.
  58. Im Template kommst du mit $GLOBALS['objPage'] an...

    Im Template kommst du mit $GLOBALS['objPage'] an das Page Object der aktuellen Seite ran. Und dort kannst du die id und Parent ID (pid) prüfen. Evt. reicht das (ist halt eine poor-mans-lösung).
  59. Poste das als Issue:...

    Poste das als Issue: https://github.com/contao/contao/issues/new?assignees=&labels=&template=1_Bug_report.yml


    Nein, ich denke das ist eher ein Bug/Oversight.
  60. Sind es vier verschiedene Webseiten Startpunkte?

    Sind es vier verschiedene Webseiten Startpunkte?
Ergebnis 1 bis 60 von 500
Seite 1 von 9 1 2 3 4