Suchen:

Art: Beiträge; Benutzer: tschero

Seite 1 von 9 1 2 3 4

Suchen: Die Suche dauerte 0,01 Sekunden.

  1. 4.9.x Lösche mal das Passwort aus dem obigen Post und...

    Lösche mal das Passwort aus dem obigen Post und ändere es am Besten gleich bei IONOS.
    Solange keine Zugangsdaten drin stehen, sollte das kein Problem sein, das Log hier zu posten.
  2. 4.9.x Hi, welcher Fehler steht denn im Log? Hast Du...

    Hi,

    welcher Fehler steht denn im Log?
    Hast Du eine Admin-EMail-Adresse eingetragen?

    Fehlen evtl. die SMTP-Daten / EMail-Daten in der Datei parameters.yml?

    Gruß
    tschero
  3. Antworten
    5
    Hits
    90

    siehe hier: 25077

    siehe hier:
    25077
  4. Antworten
    5
    Hits
    90

    Es kann sein, dass Du unterhalb der erlaubten...

    Es kann sein, dass Du unterhalb der erlaubten Einstellungen im Backend - dort wo <iframe> eingetragen werden muss, ebenfalls noch die erlaubten HTML-Attribute angepasst werden müssen.

    Gruß
    tschero
  5. Antworten
    5
    Hits
    90

    Moin, welche Contao Version nutzt Du genau? ...

    Moin,

    welche Contao Version nutzt Du genau?

    Gruß
    tschero
  6. 4.9.x Kurzes Feedback. Ab der Contaoversion 4.9.22...

    Kurzes Feedback.

    Ab der Contaoversion 4.9.22 funktioniert der InsertTag wieder:

    {{link_url::back|urlattr}}

    Vielen Dank an das Entwicklerteam für das Beheben des Fehlers.

    Gruß
    tschero
  7. Hi, ein Umbenennen des Ordners in der...

    Hi,

    ein Umbenennen des Ordners in der Dateiverwaltung im Backend kannst Du machen. Da geht nichts - auch keine Links - verloren. Alles Andere so wie @mlweb es schon schreibt (wieder schneller...
  8. Antworten
    6
    Hits
    423

    4.9.x Hi, Hosting oder eigener Server? Hast Du/der...

    Hi,

    Hosting oder eigener Server?
    Hast Du/der PHP Prozess überall die erforderlichen Berechtigungen?

    Funktionierte es mit vorherigen Contao-Versionen (4.9.16 oder 4.9.20)?

    Gruß
    tschero
  9. 4.9.x Ah ok, das hatte ich übersehen. Besten Dank.

    Ah ok,

    das hatte ich übersehen.

    Besten Dank.
  10. 4.9.x Ja genau das meinte ich oben. Komisch ist, dass...

    Ja genau das meinte ich oben.
    Komisch ist, dass es mit


    {{link:back}}


    funktioniert (nur 1 Doppelpunkt) und dann die Warnung im SysLog erscheint.

    Der Issue auf GitHub ist geschlossen...
  11. 4.9.x Habe es gerade auch mal in der Contao Official...

    Habe es gerade auch mal in der Contao Official Demo getestet.
    Der Fehler tritt auch hier auf.

    24976

    Habe ich evtl. einen Fehler im Code?



    <a href="{{link::back|urlattr}}" title="zurück...
  12. Antworten
    6
    Hits
    309

    Richtig, das hatte ich nicht erwähnt und das ist...

    Richtig, das hatte ich nicht erwähnt und das ist wichtig.
    @derRenner: vielen Dank :)
  13. 4.9.x Fehler mit inserttag {{link::back}} [gelößt]

    Guten Morgen Zusammen,

    ich möchte auf einer Seite einen "zurück"-Button verwenden.
    https://docs.contao.org/manual/de/artikelverwaltung/insert-tags/#body-inner

    hierbei führt der folgende...
  14. Antworten
    6
    Hits
    309

    Guten Morgen, Du kannst die...

    Guten Morgen,

    Du kannst die Domaineinstellungen testen indem Du Dir mal eine Testdatei (test.php) im Verzeichnis web anlegst und aufrufst. subdomain.tld.xyz/test.php


    <?php

    phpinf();
  15. Thema: 3.4.5 updaten

    von tschero
    Antworten
    1
    Hits
    152

    Guten Morgen und willkommen im Forum, am...

    Guten Morgen und willkommen im Forum,

    am besten machst Du ein Update auf die letzte Contao 3.5 Version mit PHP 7.4 und danach gleich ein Update auf die aktuelle LTS Version (4.9.21)....
  16. Bist Du sicher, dass die Domain auf /web zeigt?...

    Bist Du sicher, dass die Domain auf /web zeigt?
    Du könntest Dir mal eine Test-Datei anlegen um das noch mal zu prüfen.

    "Not Found" deutet m.E. auf diesen Umstand hin.

    Gruß
    tschero
  17. Antworten
    10
    Hits
    650

    3.5.x Ich habe das nur bei Contao >=4.4

    Ich habe das nur bei Contao >=4.4
  18. Antworten
    10
    Hits
    650

    3.5.x In der parameters.yml muss beim DB-Host (nur bei...

    In der parameters.yml muss beim DB-Host (nur bei NetCup) der Port mit Doppelpunkt hinten dran hängen - zumindest ist das bei meinen Installationen der Fall. Ohne funktioniert es nicht.
    Ist aber auch...
  19. Antworten
    8
    Hits
    275

    Du könntest über ein Update auf Contao 4.9.20...

    Du könntest über ein Update auf Contao 4.9.20 nachdenken um einige Sicherheitslücken zu schließen.

    Gruß
    tschero
  20. Antworten
    8
    Hits
    275

    Hi, führe mal die Systemwartung aus. Gruß...

    Hi,

    führe mal die Systemwartung aus.

    Gruß
    tschero
  21. Antworten
    3
    Hits
    236

    Hi, wenn Du das im Template machen willst,...

    Hi,

    wenn Du das im Template machen willst, könntest Du Dir den inserttag
    {{env::request}} mal anschauen.
    https://docs.contao.org/manual/de/artikelverwaltung/insert-tags/

    Gruß
    tschero
  22. 4.9.x Hi, ist Deine Eclipseversion aktuell? Eclipse...

    Hi,

    ist Deine Eclipseversion aktuell?
    Eclipse 9 ist nicht mit Contao >= 4.9.16 kompatibel.
    Wenn Du EclipseX verwendest, musst Du mindestens EclipseX 3.0.6 -> besser 3.0.8 (derzeit die aktuellste...
  23. Antworten
    7
    Hits
    301

    Hi, ich habe erst vorgestern in einer Website...

    Hi,

    ich habe erst vorgestern in einer Website {{link::back}} eingebaut. Funktioniert derzeit ohne Probleme.
    Contao 4.9.20
    Externes Theme.

    Hast DU einen Link zu Seite und ist Deine Contao...
  24. 4.9.x Das Problem lag im verwendeten Theme und wurde...

    Das Problem lag im verwendeten Theme und wurde durch den Hersteller behoben.

    Gruß
    tschero
  25. Antworten
    18
    Hits
    1.017

    4.4.x Hi, hast Du mal var/cache/prod gelöscht und...

    Hi,

    hast Du mal var/cache/prod gelöscht und die Seite neu geladen?

    Gruß
    tschero
  26. 4.9.x Hallo Leute, das Problem besteht teilweise...

    Hallo Leute,

    das Problem besteht teilweise weiterhin, wobei der Fehler mit dem InsertTag {{iflng}} behoben zu sein scheint.

    Wenn im FE-Modul ein Linkziel eingetragen wird, ist die Ausgabe nicht...
  27. 4.9.x Ja, {{iflng}} wird benutzt. Hier ist ein...

    Ja, {{iflng}} wird benutzt.

    Hier ist ein Auszug des Templates:



    <?php
    global $objPage;
    // include PrivacyManager styles
    $GLOBALS['TL_CSS'][] =...
  28. 4.9.x Fehler mit Inserttag nach Update auf 4.9.18 [gelößt]

    Hallo Zusammen,

    nach dem Sicherheitsupdate auf Contao 4.9.18 werden in einigen FE-Modulen (externes Theme) und auch in Core-Inhaltselementen die Inserttags nicht korrekt gespeichert (siehe...
  29. Antworten
    6
    Hits
    302

    Hi, evtl. gibts ein problem mit dem...

    Hi,

    evtl. gibts ein problem mit dem "contao-backupdb-bundle". Das lief bisher noch nicht mit Symphony 5 und die Meldung scheint daher zu kommen.


    [2021-08-11T00:34:06.854257+02:00]...
  30. Antworten
    5
    Hits
    1.058

    https://community.contao.org/de/showthread.php?813...

    https://community.contao.org/de/showthread.php?81369-Contao-4-4-und-4-9-mit-MySQL-8&p=547268&viewfull=1#post547268
  31. Antworten
    7
    Hits
    454

    Alles klar. Vielen Dank für die Infos. Gruß...

    Alles klar.

    Vielen Dank für die Infos.

    Gruß
    tschero
  32. Antworten
    7
    Hits
    454

    Contao 4.4 und 4.9 mit MySQL 8

    Hallo Zusammen,

    die Hoster stellen jetzt ja nach und nach auf MySQL 8 um. Sind irgendwelche Probleme zu erwarten oder schon notwendige Tätigkeiten abzusehen - rein bezogen auf Contao, ohne...
  33. Antworten
    11
    Hits
    406

    4.9.x Habe es gerade noch mal getestet und nachgesehen....

    Habe es gerade noch mal getestet und nachgesehen.

    Es funktioniert doch nicht - Entschuldigung.

    Ich hätte schwören können, dass der Mailversand auch zeitweise ohne Eintrag in die parameters.yml...
  34. Antworten
    11
    Hits
    406

    4.9.x OK,aber aus welchem Grund hat es in Contao 4.4...

    OK,aber aus welchem Grund hat es in Contao 4.4 funktioniert, ohne dass SMTP Daten eingetragen wurden?
  35. Antworten
    11
    Hits
    406

    4.9.x :D:D:D

    :D:D:D
  36. Antworten
    11
    Hits
    406

    4.9.x Vermutlich gibt es auch einen oder mehrere...

    Vermutlich gibt es auch einen oder mehrere SMTP-Server.
    Wir versenden E-Mails mit einer vogegebenen E-Mail-Client-Software. Alles schon vorkonfiguriert.

    Auf die SMTP-Daten haben wir in unserem...
  37. Antworten
    11
    Hits
    406

    4.9.x Formularversand im InTRAnet ohne SMTP Zugang

    Hallo Zusammen,

    es besteht eine Website mit Kontaktformular in einem Firmeninternen Intranet.
    Beim Absenden des Formulars kommt die gewünschte Seite "Nachricht erhalten" und im Log steht, dass...
  38. Moin, möglicherweise können die Kartendaten...

    Moin,

    möglicherweise können die Kartendaten nicht geladen werden.
    Hast Du Dir mal im Quellcode zugehörigen den Link angesehen?
    Kann dieser ggf. in einem anderen Browser geladen werden?

    hast...
  39. 4.9.x Das aktuelle EX 3 läuft mit Contao 4.9.16. ...

    Das aktuelle EX 3 läuft mit Contao 4.9.16.

    Gruß
    tschero
  40. 4.9.x Hast Du mal var/cache/prod gelöscht und dann noch...

    Hast Du mal var/cache/prod gelöscht und dann noch mal die Systemwartung ausgeführt?
  41. 4.9.x Hi, ist das entsprechende Verzeichnis mit den...

    Hi,

    ist das entsprechende Verzeichnis mit den Bildern auf öffentlich gestellt?

    Gruß
    tschero
  42. 4.11.x Hi, wer pflegt die Inhalte? Auch ich sehe das...

    Hi,

    wer pflegt die Inhalte?
    Auch ich sehe das ähnlich wie @mlweb. Erweiterungen nur wenn notwendig.

    Ihr könnt die Karte separat auf einer Subdomain hosten und per iframe einbinden.
    Eine...
  43. Hi, da Du keine Fehlermeldung und keinen Link...

    Hi,

    da Du keine Fehlermeldung und keinen Link gepostet hast, hilft Dir evtl. das hier weiter.
    https://forums.asp.net/t/1776981.aspx?How+to+Show+an+Aspx+Page+in+an+Iframe

    Gruß
    tschero
  44. 4.11.x Zur Zeit leider nicht, sorry. Wenn Du eine...

    Zur Zeit leider nicht, sorry.

    Wenn Du eine Sicherung hast, probiere es auf einer Subdomain einfach mal damit aus - Du machst Dir ja dann nichts kaputt.
  45. 4.11.x Den Contao Manager könntest Du löschen und neu...

    Den Contao Manager könntest Du löschen und neu hinzufügen über Contao Install (sofern er in der composer.json und composer.lock drin steht).
  46. 4.11.x Hi, hast Du die Dateiverwaltung mal...

    Hi,

    hast Du die Dateiverwaltung mal synchronisiert, die Systemwartung ausgeführt und das Verzeichnis mit den Bildern auf öffentlich gestellt?

    Gruß
    tschero
  47. Hi, Du könntest im Backend die Systemwartung...

    Hi,

    Du könntest im Backend die Systemwartung ausführen und dann schauen, ob die Bilder angezeigt werden.

    Gruß
    tschero
  48. Hi, Du kannst mal schauen, ob Deiner Seite ein...

    Hi,

    Du kannst mal schauen, ob Deiner Seite ein Seitenlayout zugeornet ist und ob in diesem Seitenlayout ein Artikel eingebunden ist.

    Gruß
    tschero
  49. Antworten
    6
    Hits
    280

    Hi, hast Du mal die Systemwartung ausgeführt...

    Hi,

    hast Du mal die Systemwartung ausgeführt und ggf. noch die Dateien in der Dateiverwaltung synchronisiert?
    Du kannst auch noch mal var/cache/prod löschen.

    Gruß
    tschero
  50. Antworten
    3
    Hits
    260

    4.9.x Hi, Deine composer.lock scheint nicht mit der...

    Hi,

    Deine composer.lock scheint nicht mit der composer.json überein zu stimmen.
    Hast Du mal ein composer update versucht statt einem composer install?

    Gruß
    tschero
  51. Antworten
    4
    Hits
    359

    4.11.x Moin, hier mal eine kurze Info. Die...

    Moin,

    hier mal eine kurze Info.
    Die Inhaltselemente können wieder bearbeitet werden nachdem zwei Tiny MCE Templates angepasst wurden.

    Dort musste der Skin-Eintrag entfernt werden.



    <?php
  52. Antworten
    4
    Hits
    359

    4.11.x Der Hinweis mit dem Tiny MCE war glaube ich nicht...

    Der Hinweis mit dem Tiny MCE war glaube ich nicht schlecht.

    Es gibt ein eigenes BE-Template (be_tinyMCE.html5).
    Dort steht u.a. folgendes:


    <?php
    namespace Contao;

    if...
  53. Antworten
    4
    Hits
    359

    4.11.x Moin, dem Hinweis mit dem Tiny MCE Template...

    Moin,

    dem Hinweis mit dem Tiny MCE Template werde ich mal nachgehen. Ich selbst verwende keines, aber im Theme kann das schon sein.

    Vielen Dank für den Tipp.

    Gruß
    tschero
  54. Antworten
    4
    Hits
    359

    4.11.x Inhaltselemente im Backend fehlerhaft

    Hallo Zusammen,

    ich habe hier eine Contaoversion 4.11.1 mit externem Theme vorliegen.
    Im Backend werden Inhaltselemente nicht korrekt dargestellt.
    Speziell beim IE "Text" ist der eigentliche...
  55. 4.9.x Ok, das würde ja einiges von dem erlebten...

    Ok, das würde ja einiges von dem erlebten Verhalten erklären.
    Hast Du zufällig einen Link zum Thread?

    Gruß tschero
  56. 4.9.x Erster Erfolg: DF hat bei irgendeiner Umstellung...

    Erster Erfolg:
    DF hat bei irgendeiner Umstellung scheinbar den Hostnamen für die DB-Verbindung geändert.

    Statt dem Servernamen ist jetzt 'localhost' in der parameters.yml einzutragen.

    Die...
  57. 4.9.x Nachdem ich bei NetCup derzeit keine Probleme...

    Nachdem ich bei NetCup derzeit keine Probleme mehr habe (geändert habe ich dort im ccp nichts), wurde bei DF ein Backup von Anfang der Woche zurück gespielt. Die Info vom Kunden, dass DF das Hosting...
  58. 4.9.x Habs auch noch mal versucht, mit einer anderen...

    Habs auch noch mal versucht, mit einer anderen Sicherung und dann noch mal mit der betroffenen.

    Derzeit läuft alles bei NetCup und auch IONOS.

    Ich teste weiter.
  59. 4.9.x Moin tab, ich weiß noch nicht, ob sich was mit...

    Moin tab,

    ich weiß noch nicht, ob sich was mit der Verschlüsselung geändert hat.
    Gerade eben noch mal bei NetCup ein Installationsversuch gestartet - der funktioniert - was aber nichts heißen...
  60. 4.9.x Probleme bei NetCup: Einspielen eines Backup (C.4.9.13 und 4.11.3)

    Hallo Leute,

    ich habe ein seltsames Verhalten bei NetCup.

    Derzeit kann ich bei NetCup (Webhosting 8000), keinerlei Contaoversionen installieren, die als Backup angelegt wurden.

    Das habe ich...
Ergebnis 1 bis 60 von 500
Seite 1 von 9 1 2 3 4