Suchen:

Art: Beiträge; Benutzer: Spooky

Seite 1 von 9 1 2 3 4

Suchen: Die Suche dauerte 0,17 Sekunden.

  1. Antworten
    2
    Hits
    8

    Ändere das memory_limit für den PHP Pfad der...

    Ändere das memory_limit für den PHP Pfad der Composer Paketverwaltung in den Systemeinstellungen auf 3G statt 2G.
  2. 4.4.x Hast du auch die einzelnen tl_content Felder...

    Hast du auch die einzelnen tl_content Felder freigegeben?
  3. 3.5.x Es könnte sein, dass das indirekt über ein...

    Es könnte sein, dass das indirekt über ein Formular auf der Seite gemacht wurde. Bspw. bei einem Formular wo du auch eingestellt hast, dass eine Kopie an den Absender geschickt werden soll.

    Du...
  4. Du musst dein fe_page Template aktualisieren. Das...

    Du musst dein fe_page Template aktualisieren. Das html5shiv gibt es nicht mehr.
  5. Je nach MySQL Server könnte es sein, dass du...

    Je nach MySQL Server könnte es sein, dass du folgendes in deine config.yml einfügen musst:
    doctrine:
    dbal:
    connections:
    default:
    default_table_options:
    ...
  6. Antworten
    4
    Hits
    124

    4.9.x Verbraucht viel mehr Speicher und braucht viel...

    Verbraucht viel mehr Speicher und braucht viel länger ;).

    Um die RC (oder auch eine dev Version) zu installieren, musst du in deiner composer.json manuell auch das core-bundle und...
  7. Antworten
    4
    Hits
    124

    4.9.x Die minimum-stability würde ich nicht setzen. ...

    Die minimum-stability würde ich nicht setzen.

    Wie man korrekt Release Candidates installiert werden wir noch als Guide in der Dokumentation festhalten. Evt. wird das in Zukunft auch über den...
  8. Bei größeren Updates solltest du das natürlich...

    Bei größeren Updates solltest du das natürlich zuerst lokal testen.

    cgo-it/contao-rate-it-bundle ist aktuell nicht mit Contao 4.8 kompatibel: https://github.com/cgoIT/contao-rate-it-bundle/issues/2
  9. Grundsätzlich solltest du auf Contao 4.8.7...

    Grundsätzlich solltest du auf Contao 4.8.7 aktualisieren und dabei alle Pakete aktualisieren lassen.
  10. Danke an alle Spender! :) In der neuen...

    Danke an alle Spender! :)

    In der neuen dev-master Version gibt es nun einen "Insert Tag Index". Damit wird festgehalten, welcher der {{insert_*::*}} Insert Tags auf welcher URL verwendet wird....
  11. Antworten
    2
    Hits
    75

    Naja... dann ist der Fall wohl klar? ;)

    Naja... dann ist der Fall wohl klar? ;)
  12. 4.8.x Grundsätzlich alle Dateien & Ordner der Contao...

    Grundsätzlich alle Dateien & Ordner der Contao Installation natürlich.


    Dass der PHP-Prozess Dateien & Verzeichnisse lesen & schreiben kann ist eine Grundvoraussetzung eines korrekt...
  13. Antworten
    1
    Hits
    156

    !0 ist grundsätzlich richtig.

    !0 ist grundsätzlich richtig.
  14. Du sprichst in deinem ursprünglichen Post von...

    Du sprichst in deinem ursprünglichen Post von verschiedenen Caches. Bzgl. Symfony Application Cache: poste die Konsolenausgabe.
  15. 4.4.x Grundsätzlich ja. Jegliche Änderung, die du in...

    Grundsätzlich ja. Jegliche Änderung, die du in der Contao 4 Installation gemacht hast, ist dann natürlich wieder weg.
  16. 4.8.x Der Benutzer, unter dem der PHP Prozess des Web...

    Der Benutzer, unter dem der PHP Prozess des Web Servers läuft, muss Schreibrechte auf die jeweiligen Ordner haben. Das ist bei dir nicht der Fall.
  17. Antworten
    6
    Hits
    143

    4.8.x Das spielt keine Rolle. Mit setLoadAfter kannst...

    Das spielt keine Rolle. Mit setLoadAfter kannst du beliebige Extensions angeben, egal ob sie tatsächlich dann installiert sind oder nicht.
  18. Antworten
    2
    Hits
    73

    Hast du alle Pakete aktualisiert?

    Hast du alle Pakete aktualisiert?
  19. 4.4.x Benutze den Debug-Modus und poste den kompletten...

    Benutze den Debug-Modus und poste den kompletten Stack Trace der Fehlermeldung.
  20. Antworten
    57
    Hits
    6.977

    4.3.x Was passiert wenn du die URL aufrufst? Ist dein...

    Was passiert wenn du die URL aufrufst? Ist dein Service und die Routes korrekt registriert?
  21. 4.4.x Laut der Fehlermeldung ist die Extension auf...

    Laut der Fehlermeldung ist die Extension auf jeden Fall im Einsatz. Ob du die einfach deaktivieren kannst und dann alles funktioniert kann ich dir nicht sagen. Vermutlich wird zumindest die...
  22. Antworten
    57
    Hits
    6.977

    4.3.x Nein, die URL ist wenn dann cto4cm.local/ajax

    Nein, die URL ist wenn dann cto4cm.local/ajax
  23. Antworten
    57
    Hits
    6.977

    4.3.x Funktioniert die URL überhaupt?

    Funktioniert die URL überhaupt?
  24. 4.4.x Du verwendest die i18nl10n Extension. Verwendest...

    Du verwendest die i18nl10n Extension. Verwendest du da die neueste Version und ist diese überhaupt mit Contao 4 kompatibel?
  25. Antworten
    57
    Hits
    6.977

    4.3.x Das kommt darauf an. Die volle absolute URL...

    Das kommt darauf an. Die volle absolute URL dieser Route wäre https://example.org/ajax
  26. Antworten
    57
    Hits
    6.977

    4.3.x Die URL weißt nur du selbst. In dem von dir...

    Die URL weißt nur du selbst. In dem von dir gepostet Code hast du folgende Route eingestellt:
    @Route("/ajax")
  27. Antworten
    57
    Hits
    6.977

    4.3.x Ich verstehe die Frage nicht ganz. Wo genau...

    Ich verstehe die Frage nicht ganz. Wo genau brauchst du Hilfe?
  28. Antworten
    3
    Hits
    119

    Grundsätzlich ist ein Update auf 4.4.46 möglich....

    Grundsätzlich ist ein Update auf 4.4.46 möglich. Du muss dazu vorher jedoch auf Contao 3.5.40 aktualisieren und dann folgendes machen: https://www.youtube.com/watch?v=rwC8xfdO3Ao&t=20s
  29. Welche Version der Extension?

    Welche Version der Extension?
  30. Antworten
    6
    Hits
    143

    4.8.x Und hast du im Manager Plugin deines Bundles auch...

    Und hast du im Manager Plugin deines Bundles auch definiert, dass es nach dem ContaoCalendarBundle geladen werden soll?
  31. Thema: Contao-Problem

    von Spooky
    Antworten
    3
    Hits
    109

    Der eingestellte Datenbankhost stimmt nicht bzw....

    Der eingestellte Datenbankhost stimmt nicht bzw. ist nicht erreichbar.
  32. Antworten
    6
    Hits
    143

    4.8.x src/Resources? Das heißt in einem Bundle? Oder...

    src/Resources? Das heißt in einem Bundle? Oder für deine Applikation?
  33. 4.8.x Nein, ist grundsätzlich egal. Genau, ja....

    Nein, ist grundsätzlich egal.


    Genau, ja. Wobei GD nach wie vor eine Grunderfordernis ist. Siehe auch https://docs.contao.org/manual/de/installation/systemvoraussetzungen/#php-erweiterungen
  34. 4.8.x Auch hier musst du die config.yml grundsätzlich...

    Auch hier musst du die config.yml grundsätzlich nicht anpassen, da Gmagick automatisch verwendet wird, wenn vorhanden. Hier solltest du dich an den Hoster verwenden und nachfragen, warum Gmagick...
  35. 4.8.x Ich würde dir außerdem empfehlen, wie schon von...

    Ich würde dir außerdem empfehlen, wie schon von MackP vorgeschlagen, einfach Gmagick zu verwenden, anstatt auf CGI umzustellen.
  36. 4.8.x Nein, wenn Gmagick verfügbar ist, wird Gmagick...

    Nein, wenn Gmagick verfügbar ist, wird Gmagick benutzt, ansonsten Imagick wenn Imagick verfügbar ist, ansonsten GD.
  37. 4.8.x Den config.yml Eintrag brauchst du theoretisch...

    Den config.yml Eintrag brauchst du theoretisch aber nicht.
  38. 4.8.x Ja klar, aber welcher Pfad stimmt nun?

    Ja klar, aber welcher Pfad stimmt nun?
  39. 4.8.x Kann der Web Prozess über PHP im Ordner...

    Kann der Web Prozess über PHP im Ordner /files/userFiles/images/content/about-us/ Dateien lesen & schreiben?
  40. 4.8.x Der Web Prozess scheint keinen Zugriff auf...

    Der Web Prozess scheint keinen Zugriff auf /files/userFiles/images/content/about-us/contentbild-ueber-uns-wiesbaden2.jpg zu haben. Überprüfe die Rechte.
  41. 4.4.x Generell gilt: bevor du dich um Probleme kümmerst...

    Generell gilt: bevor du dich um Probleme kümmerst musst du immer dafür sorgen, dass alles auf dem neuesten Stand ist. Die neueste Contao 4.4 Version ist 4.4.46.
  42. 4.4.x Welche Contao Version genau?

    Welche Contao Version genau?
  43. 4.4.x Wenn du eine manuell installierte Contao 3...

    Wenn du eine manuell installierte Contao 3 Extension meinst, dann ja, du musst das sogar so machen.
  44. 4.4.x Bzgl. hasDetails: stimmt, beim Kalender ist das...

    Bzgl. hasDetails: stimmt, beim Kalender ist das anders.

    Ansonsten ist es grundsätzlich korrekt, dass hasDetails true ist, weil ja dadurch der weiterlesen Link für den Teaser angezeigt werden soll....
  45. 4.4.x Hatte ich auch schon mal. Löscht mal alle Cookies...

    Hatte ich auch schon mal. Löscht mal alle Cookies für die Domain der Contao Installation.
  46. 4.4.x Das Template von robinhutter ist auf jeden Fall...

    Das Template von robinhutter ist auf jeden Fall falsch. Da steht hasDetails statt hasDetails().
  47. 4.4.x Vergleicht eure Templates mal mit den Core...

    Vergleicht eure Templates mal mit den Core Templates.
  48. Antworten
    43
    Hits
    3.500

    Das liegt wiederum an deiner Serverumgebung. Der...

    Das liegt wiederum an deiner Serverumgebung. Der Server muss sich via PHP via SSL auf den anderen Server verbinden können.
  49. Antworten
    43
    Hits
    3.500

    Bitte mal dev-master probieren und Bescheid...

    Bitte mal dev-master probieren und Bescheid geben, ob das nun so passt.
  50. Thema: openPetition

    von Spooky
    Antworten
    6
    Hits
    118

    4.8.x Du verwendest aber keinen HTML Tag namens...

    Du verwendest aber keinen HTML Tag namens <opwidget>. Die HTML Tags die du in dem Code verwendest, den du gepostet hast, sind:

    <script>
    <noscript>

    Hast du diese hinzugefügt?
  51. Thema: openPetition

    von Spooky
    Antworten
    6
    Hits
    118

    4.8.x Im HTML Code ist nichts davon zu sehen.

    Im HTML Code ist nichts davon zu sehen.
  52. Antworten
    8
    Hits
    117

    4.8.x Das Bundle selbst ist dir ja egal, du verlangst...

    Das Bundle selbst ist dir ja egal, du verlangst nur nach einem LoggerInterface. Die Contao Managed Edition gibt dir dann einen Logger. Grundsätzlich ist es theoretisch dem Applikationsentwickler...
  53. Antworten
    8
    Hits
    117

    4.8.x Es liegt an vrpayment/contao-isotope-bundle und...

    Es liegt an vrpayment/contao-isotope-bundle und vrpayment/contao-intranet-bundle. Die Installation dieser Pakete ist in Contao 4.8 aktuell nicht möglich, wegen dem Requirement auf...
  54. Antworten
    8
    Hits
    117

    4.8.x Poste die gesamte Konsolenausgabe (inkl. deinem...

    Poste die gesamte Konsolenausgabe (inkl. deinem Command und dem Ende der Konsolenausgabe).
  55. Antworten
    8
    Hits
    117

    4.8.x Hast du alle Pakete zum Update markiert?

    Hast du alle Pakete zum Update markiert?
  56. Antworten
    9
    Hits
    199

    4.8.x Führe eine komplette Paketaktualisierung durch,...

    Führe eine komplette Paketaktualisierung durch, dann sollte das Problem behoben sein.
  57. Antworten
    9
    Hits
    199

    4.8.x Poste deine composer.json.

    Poste deine composer.json.
  58. Antworten
    9
    Hits
    199

    4.8.x Moderation: bitte [code] Tags benutzen.

    Moderation: bitte [code] Tags benutzen.
  59. Du brauchst dir hier nichts weiter anschauen....

    Du brauchst dir hier nichts weiter anschauen. Wenn du ein SSL Zertifikat hast, was du immer haben solltest, aktivierst die Option in der Seitenstruktur und konfigurierst auch eine entsprechende...
  60. Es macht trotzdem Sinn die Weiterleitung per...

    Es macht trotzdem Sinn die Weiterleitung per Server Konfiguration zu machen, da du ja auch im Backend nur https erlauben willst. Auf Contao 4.9 zu warten macht keinen Sinn.
Ergebnis 1 bis 60 von 500
Seite 1 von 9 1 2 3 4