Suchen:

Art: Beiträge; Benutzer: conter

Seite 1 von 8 1 2 3 4

Suchen: Die Suche dauerte 0,01 Sekunden.

  1. Verständnisfrage Bootstrap-Tabs / Tabinhalte wechslen nicht

    Hallo zusammen,

    erster Versuch mit contao-bootstrap und ich habe gleich mal ein paar Fragen zu Bootstrap Tabs:

    Ich benötige für meine Website nur das Tabs Modul (contao-bootstrap/tab).

    Ich...
  2. #gelöst# 4.9 Contao Content-Slider funktioniert nicht mit EUF Grid

    Hallo zusammen,

    ich experimentiere gerade ein bisschen mit EUF Grid Bundle ...

    Wollte jetzt mal einen contao Core Content-Slider in eine Gridrow setzen und leider werden alle Bilder...
  3. Antworten
    5
    Hits
    123

    Ja, die Website, wo ich das damals eingebaut...

    Ja, die Website, wo ich das damals eingebaut habe, ist inzwischen auch auf 4.9.22 und es gibt kein Problem.
    Vielleicht nehm ich das in Ermangelung von Alternativen auch jetzt.
  4. Antworten
    5
    Hits
    123

    okay, schade, es schien so einfach ... ;) Habt...

    okay, schade, es schien so einfach ... ;)

    Habt ihr eine Empfehlung für Tab-Elemente?

    Ich habe vor einiger Zeit mal wangaz/contao-jquery-ui-tabs benutzt und fand es soweit okay.
    Aber da wurde...
  5. Antworten
    5
    Hits
    123

    christianbarkowsky/tabcontrol nur mootools?

    Hallo zusammen,

    ich habe gerade christianbarkowsky/tabcontrol installiert nach der Anleitung https://plenta.io/tabcontrol-contao.

    Die Tabs tabben leider nicht ... es sind alle immer sichtbar....
  6. 4.9.x Hallo zusammen, ich habe das script jetzt mit...

    Hallo zusammen,

    ich habe das script jetzt mit swiftmailer versenden können.
    Die letzten Fehlermeldungen zu den inserts hatten mit dem nicht korrekten Token zu tun.

    Mit Token hat es jetzt auch...
  7. 4.9.x ist wohl richtig, gleichzeitig kann ich keine...

    ist wohl richtig,

    gleichzeitig kann ich keine Erweiterung schreiben :(

    gibt es noch einen Lösungsansatz für das Problem, das swiftmailer die insert nicht versenden kann?

    Viele Grüße,
    conter
  8. 4.9.x Noch mal zur Ergänzung ... Es ist ja kein...

    Noch mal zur Ergänzung ...

    Es ist ja kein Bundle, sondern ein php-Script, das über


    {{file::meinscript.php}}

    eingebunden ist .
  9. 4.9.x Hallo spooky, an welche Stelle müssen deine...

    Hallo spooky,

    an welche Stelle müssen deine Zeilen?

    in meinem php gibt dieses nur ein einfaches "hallo" aus:


    <?php

    include_once(TL_ROOT . '/templates/params.php');
  10. 4.9.x swiftmailer: E-mail mit insert-tags versenden klappt nicht

    Hallo zusammen,

    ich habe meine HTML-Mail jetzt erfolgreich zusammengebaut und möchte jetzt Textbausteine aus contao per Inserttags verwenden.

    Im alten Script hat


    $formTextHeader =...
  11. 4.9.x Hallo zusammen, danke für den Tipp. Soweit...

    Hallo zusammen,

    danke für den Tipp.

    Soweit bin ich jetzt schon mal gekommen



    <?php
  12. 4.9.x php-Script e-mail Versand von mail() auf SMTP ändern

    Hallo zusammen,

    in einer contao Installation wird der Mail-Versand derzeit über die php-Mail-Funktion erledigt mit


    mail($email, $betreff, $mailText, $header);

    Das Ganze muss über ein...
  13. Antworten
    7
    Hits
    143

    4.9.x danke dir! Auch für den Hinweis mit dem...

    danke dir!

    Auch für den Hinweis mit dem Passwort!
  14. Antworten
    7
    Hits
    143

    4.9.x in config.yml steht contao: ...

    in config.yml steht



    contao:
    url_suffix: ''

    doctrine:
    dbal:
    connections:
  15. Antworten
    7
    Hits
    143

    4.9.x Ja, über mysqlworkbench kann ich mich verbinden

    Ja, über mysqlworkbench kann ich mich verbinden
  16. Antworten
    7
    Hits
    143

    4.9.x Externe Datenbankverbindung Time Out

    Hallo zusammen,

    ich habe auf einmal einen Datenbank-Timeoutfehler bei einer bisher funktionenden externen DB.



    An exception occurred in driver: SQLSTATE[HY000] [2002] Connection timed out"...
  17. aaah, na klar!! Ich hatte probiert,...

    aaah, na klar!!

    Ich hatte <loeschen> probiert, ich dummi!

    Aber im Ernst, dachte nicht, dass es so einfach "erlaubt" ist und funktioniert.
  18. Contao 3.5 / wie manuell installierte Erweiterung deinstallieren

    Hallo zusammen,

    ich habe hier ein contao 3.5 das endlich mal aktualiert werden soll.
    Habe das contao schon mal als Parallel-Version auf einen anderen Server umgezogen.

    Es gibt leider eine...
  19. Antworten
    2
    Hits
    144

    4.9.x Danke sehr! Hat so funktioniert : )

    Danke sehr! Hat so funktioniert : )
  20. Antworten
    2
    Hits
    144

    4.9.x Dateiverwaltung / keine Vorschaubilder

    Hallo zusammen,

    ich habe in der Dateiverwaltung keine Vorschaubilder.
    Eine Fehlermeldung gibt es wie es aussieht weder im Debugmodus noch in var/logs

    25004

    Die nginx-config sieht so aus:
  21. Antworten
    6
    Hits
    440

    4.9.x Hallo zusammen, mein Hoster hat jetzt einfach...

    Hallo zusammen,

    mein Hoster hat jetzt einfach mal den php-Prozess neu gestartet und
    jetzt funktioniert es wieder :)

    Keine Ahnung wieso, aber hauptsache das installtool lies sich wieder...
  22. Antworten
    6
    Hits
    440

    4.9.x Webspace ist auch okay. 1826.97 MB von 5000 MB...

    Webspace ist auch okay.
    1826.97 MB von 5000 MB im Gebrauch.
  23. Antworten
    6
    Hits
    440

    4.9.x Hallo Spooky, ich habe sowohl im Manager...

    Hallo Spooky,

    ich habe sowohl im Manager Pakete/Pakete aktualisieren
    als auch in der Konsole /opt/php-7.3/bin/php -d memory_limit=-1 composer.phar update ausgeführt.

    Leider bleibt exakt die...
  24. 4.9.x Update von 4.4 auf 4.9: app/config vs. config -> eigenes Bundle

    Hallo zusammen,

    ich habe eine 4.4-Installation, die ein eigenes Bundle enthält, dass eine Route zu einer externen DB einrichtet und frage mich jetzt wie ich das bei update auf 4.9 behandeln soll....
  25. Antworten
    6
    Hits
    440

    4.9.x Installtool / Fehlermeldung

    Hallo zusammen,

    ich habe hier eine Installation von 4.4 auf 4.9.21 gehoben und bekomme jetzt folgenden Fehler:



    [2021-10-21 10:57:21] request.INFO: Matched route "contao_install"....
  26. Antworten
    3
    Hits
    221

    4.9.x Hier die composer.json { "name":...

    Hier die composer.json


    {
    "name": "contao/managed-edition",
    "type": "project",
    "description": "Contao Open Source CMS",
    "license": "LGPL-3.0+",
    "authors": [
    {
  27. Antworten
    3
    Hits
    221

    4.9.x Hallo zusammen, habe es jetzt so lösen können:...

    Hallo zusammen,

    habe es jetzt so lösen können:

    https://community.contao.org/de/showthread.php?78080-Migration-3-5x-auf-4-9-x-Installer-mit-Datenbankfehler&p=526062&viewfull=1#post526062

    ...
  28. Antworten
    3
    Hits
    221

    4.9.x Update von 4.4 auf 4.9 / Row size too large

    Hallo zusammen,

    ich habe ein Problem nach dem Update von 4.4.55 auf 4.9.21.

    Es sind zwar alle Erweiterungen im Manager auf dem aktuellen Stand (siehe 24987)

    Das Installtool meldet aber "es...
  29. 4.9.x Update von 4.4 auf 4.9 / Row size too large

    Hallo zusammen,

    ich bin bei einem Update auf 4.9.21 auf folgendes Problem gestoßen:

    Alle Bundles sind aktualisiert 24986

    Aber das install-Tool meldet "Es ist ein Fehler aufgetreten" :

    ...
  30. 4.9.x Danke : ) Das schau ich mir mal an. Viele...

    Danke : ) Das schau ich mir mal an.

    Viele Grüße,
    conter
  31. 4.9.x Elemente / Scripte nur in der Desktopvariante laden

    Hallo zusammen,

    kann man Elemente / Scripte nur in der Desktopvariante laden?

    Ich meine jetzt nicht die hide und show Klassen, also ausblenden per css.

    Ich habe ein widget-Script das mobile...
  32. 4.9.x Danke für deine Antwort. Das nächste...

    Danke für deine Antwort.

    Das nächste contao-Update kommt ja bestimmt und um das das über den Manager vornehmen zu können, dachte ich man braucht die Zeilen.


    Ein Upload über den Contao...
  33. 4.9.x Da es ja nur ein Test war, hab ich das ganze neu...

    Da es ja nur ein Test war, hab ich das ganze neu aufgesetzt.

    Es bleibt noch die Frage für die Zukunft:

    Kommt dieser Zusatz

    "repositories": {
    "erdmannfreunde/optimist-theme-bundle": {
    ...
  34. 4.9.x Hallo, ja hab ich wahrscheinlich. Kann ich...

    Hallo,

    ja hab ich wahrscheinlich.

    Kann ich das composer update wieder rückgängig machen?

    Andere Erweiterung als das optimist theme sind nicht vorhanden.

    Viele Grüße,
    conter
  35. 4.9.x EUF Optimist Theme / Update auf 4.9.20 schlägt fehl

    Hallo zusammen,

    ich habe hier zum Testen local ein EUF Optimist Theme installiert und wollte es mal von 4.9.10 auf 4.9.20 aktualisieren.

    Ich habe wie auf github...
  36. 4.9.x Danke !!! Funktoniert jetzt!

    Danke !!! Funktoniert jetzt!
  37. 4.9.x Hallo zusammen, ich habe das genau das auch...

    Hallo zusammen,

    ich habe das genau das auch noch in einer config.yml sehen.



    doctrine:
    dbal:
    connections:
    default:
  38. Der kaputte Link befindet sich in einem QR-Code....

    Der kaputte Link befindet sich in einem QR-Code. Wenn man ihn umkopiert, wird das Zeichen meist automatisch korrigiert.

    Ich habe es jetzt mit einer wildcard-Lösung gelöst, wo der gesamte "kaputte"...
  39. Hallo zusammen, leider funktioniert es nicht....

    Hallo zusammen,

    leider funktioniert es nicht.
    Der Pfad aus der Dateiverwaltung stimmt.
    Wenn ich ein domain.de/test auf das pdf weiterleite wird es korrekt gefunden.

    Nur dieses vergurkte...
  40. IPTC Daten in den generierten Bildern aus Stockfotos erhalten

    Hallo zusammen,

    gegenwärtig wird ab uns zu abgemahnt, dass bei verwendeten Stockfotos die IPTC Daten nicht mehr vorhanden sind auf der Website, weil die Bilder ja als responsive Images von contao...
  41. 4.9.x Hallo zusammen, es war nur meine erste...

    Hallo zusammen,

    es war nur meine erste Begegnung mit dieser Meldung.

    mysql -V ergibt
    mysql Ver 15.1 Distrib 10.1.48-MariaDB

    da sollte Strict Mode doch eigentlich von Haus aus aktiviert...
  42. 4.9.x warum strict mode in 4.9.20 erforderlich? Syntax?

    Hallo zusammen,

    ich habe heute eine 4.9 auf 4.9.20 aktualisiert und der Manager verlangte auf einmal strict mode bzw wahlweise ein Setzen von


    doctrine:
    dbal:
    connections:
    ...
  43. Hallo ausi, vielen Dank für deinen Vorschlag....

    Hallo ausi,

    vielen Dank für deinen Vorschlag.
    Funktioniert leider auch nicht :(
    Ich habe es als erste Umleitung direkt nach


    RewriteEngine On
    <IfModule mod_rewrite.c>
  44. .htaccess von nicht standardgemäß (NFC) kodierten Sonderzeichen

    Hallo zusammen,

    ich habe hier einen Link zu einem pdf mit einem nicht standardgemäß (NFC) kodierten Sonderzeichen, in diesem Fall ein ö, das im Link dann zu o%CC%88 wird.

    Es gelingt mir leider...
  45. Danke, ich dachte schon, dass es nur lästig, aber...

    Danke, ich dachte schon, dass es nur lästig, aber nicht gefährlich ist.

    Ich fände es schön, wenn es eine Möglichkeit gäbe die Logs für echte Fehler zu haben und nicht den ganzen Mist.

    Deshalb...
  46. Allgemeine Frage zum log / page not found wegen "spam eingaben "

    Hallo zusammen,

    ich habe in einigen Installationen megaviele page not found Fehler von Seiten, die aber auch gar nicht existieren sollen.

    sowas wie:

    "Page not found:...
  47. Antworten
    24
    Hits
    590

    4.4.x contao-rocksolid-custom-elements für contao 4.4.56

    Hallo zusammen,

    ich bin jetzt so vorgegangen wie Maren vorgeschlagen hat.
    In meiner Parallelinstallation von contao 4.4.56 habe ich einige Bundles bereits erfolgreich installiert.


    Beim...
  48. Antworten
    24
    Hits
    590

    4.4.x okay, danke dir, dann werde ich den (langen) Weg...

    okay, danke dir, dann werde ich den (langen) Weg gehen :)

    Viele Grüße,
    conter
  49. Antworten
    24
    Hits
    590

    4.4.x darf ich das noch mal hochschieben? Würde gerne...

    darf ich das noch mal hochschieben?
    Würde gerne das Sicherheitsupdate 4.4.56 machen.
  50. Antworten
    24
    Hits
    590

    4.4.x ich habe jetzt noch 2 mal composer update...

    ich habe jetzt noch 2 mal composer update ausführen geklickt mit folgender Konsolenausgabe:



    > Resolving dependencies using Composer Cloud v3.2.0
    !!! Current server is sponsored by: Contao...
  51. Antworten
    24
    Hits
    590

    4.4.x Ich habe jetzt auf Composer update ausführen...

    Ich habe jetzt auf Composer update ausführen geklickt
    24848

    und bekomme folgende Konsolenausgabe:



    > Resolving dependencies using Composer Cloud v3.2.0
    !!! Current server is sponsored by:...
  52. Antworten
    24
    Hits
    590

    4.4.x nein, sorry, da hab ich ich misverständlich...

    nein, sorry, da hab ich ich misverständlich ausgedrückt.
    Die Konsolenausgabe war von meinem erneuten Versuch alle Pakete upzudaten.
  53. Antworten
    24
    Hits
    590

    4.4.x Was meinst du mit aktualisiert werden möchten? ...

    Was meinst du mit aktualisiert werden möchten?

    Ich komme ja nicht über 4.4.55 hinaus ... bzw. die anderen grün zum update markierten

    Im Manager bekomme ich immer wieder diesen Screen:

    24847
  54. Antworten
    24
    Hits
    590

    4.4.x Moin nochmal, ich habe jetzt auf php 7.4.13...

    Moin nochmal,

    ich habe jetzt auf php 7.4.13 aktualisiert und Composer-Update gemacht.
    Leider lässt sich immer noch nicht auf 4.4.56 aktualisieren.

    Der Konolenausgabe ist diese:



    >...
  55. Antworten
    24
    Hits
    590

    4.4.x okay, dann versuch ich mal mein Glück. Danke...

    okay, dann versuch ich mal mein Glück.
    Danke erst einmal :)
  56. Antworten
    24
    Hits
    590

    4.4.x okay, das muss ich mal weiter geben an den...

    okay, das muss ich mal weiter geben an den Serveradmin.

    Aus deiner Sicht wie rückwärtskompatibel / problematisch ist der Übergang zu php7.4.
    Das ganze würde am Liveprojekt erfolgen ...
  57. Antworten
    24
    Hits
    590

    4.4.x > Resolving dependencies using Composer Cloud...

    > Resolving dependencies using Composer Cloud v3.2.0
    !!! Current server is sponsored by: Contao Association !!!


    [6.1MiB/0.18s] Loading composer repositories with package information...
  58. Antworten
    24
    Hits
    590

    4.4.x hab ich, mehrfach. Der Fehler ist immer derselbe...

    hab ich, mehrfach.
    Der Fehler ist immer derselbe :(
  59. 4.9.x Ich habe auf einem verwendeten nginx server immer...

    Ich habe auf einem verwendeten nginx server immer die vorgegebene Struktur (natürlich anderen Zahlen):
    clients > client2 > web201 >web > web

    Im letzten web legen ich mir einen Projektordner an...
  60. Antworten
    24
    Hits
    590

    4.4.x Update von 4.4.55 auf 4.4.56 schlägt fehl

    Hallo zusammen,

    ich wollte gerade ein Update auf 4.456 machen.

    Leider läuft es nicht durch und ich weiß nicht wie ich bei der Problemlösung vorgehen soll.
    Kann mir jemand helfen?

    Bekomme...
Ergebnis 1 bis 60 von 475
Seite 1 von 8 1 2 3 4