Suchen:

Art: Beiträge; Benutzer: Spooky

Seite 1 von 9 1 2 3 4

Suchen: Die Suche dauerte 0,13 Sekunden.

  1. 4.9.x Das ist ein Sicherheits-Feature deines Hosters,...

    Das ist ein Sicherheits-Feature deines Hosters, um Spam über Formulare (also via POST Requests) zu verhindern. Da musst du deaktivieren.
  2. netzmacht/contao-font-awesome ist abandoned...

    netzmacht/contao-font-awesome ist abandoned und nicht mit Composer 2.x kompatibel (und damit nicht mit dem neuesten Contao Manager).
  3. Antworten
    4
    Hits
    48

    In deinem Fall müssen auch andere Pakete auf...

    In deinem Fall müssen auch andere Pakete auf neuere Versionen aktualisiert werden, wenn du von 4.4 auf 4.9 gehen willst. Wenn du nur Contao alleine aktualisieren lässt, ist das aber nicht möglich -...
  4. Antworten
    4
    Hits
    48

    Du musst alle Pakete zum Update markieren, dann...

    Du musst alle Pakete zum Update markieren, dann die Contao Version ändern, erst dann die Änderungen anwenden.
  5. https://github.com/cbopp-art/lightcase/issues/187

    https://github.com/cbopp-art/lightcase/issues/187
  6. In welchem Browser passiert das?

    In welchem Browser passiert das?
  7. Deine Version ist auf 4.9.13 festgesetzt, du...

    Deine Version ist auf 4.9.13 festgesetzt, du musst auf 4.9.15 aktualisieren. Trage 4.9.* ein und führe danach eine Paketaktualisierung durch.
  8. Poste deine composer.json

    Poste deine composer.json
  9. Poste einen Link zur Seite.

    Poste einen Link zur Seite.
  10. 4.10 Du musst eine vollständige Paketaktualisierung...

    Du musst eine vollständige Paketaktualisierung durchführen.
  11. Antworten
    4
    Hits
    217

    4.9.x Das ist jedenfalls valide:...

    Das ist jedenfalls valide: https://html.spec.whatwg.org/multipage/embedded-content.html#the-source-element

    Da das erst vor kurzem in die offizielle Spezifikation übernommen worden ist, sind die...
  12. Antworten
    4
    Hits
    61

    4.9.x Auf MyISAM solltest du nicht zurückgehen, wenn du...

    Auf MyISAM solltest du nicht zurückgehen, wenn du nicht musst.
  13. Antworten
    8
    Hits
    176

    Dann fehlt dir noch ein ...

    Dann fehlt dir noch ein
    System::loadLanguageFile('default')ggf. musst du davor noch die richtige Sprache mit
    $GLOBALS['TL_LANGUAGE'] = …setzen. Am besten wäre es jedoch, wenn du auf Contao 4.9...
  14. Antworten
    8
    Hits
    176

    Wo genau steht die Übersetzung drin?

    Wo genau steht die Übersetzung drin?
  15. Antworten
    4
    Hits
    61

    4.9.x Beim anlegen der Datenbank muss darauf geachtet...

    Beim anlegen der Datenbank muss darauf geachtet werden, dass als Characterset utf8mb4 und als Default Collation utf8mb4_unicode_ci eingestellt ist. Evt. kannst du das nochmal bei dem Hoster...
  16. Antworten
    4
    Hits
    217

    4.9.x Welcher Browser? Bzw. wer genau meldet, dass das...

    Welcher Browser? Bzw. wer genau meldet, dass das nicht valide sei?
  17. Thema: WEBP

    von Spooky
    Antworten
    33
    Hits
    1.576

    4.9.x Am besten als Feature Request auf GitHub posten ;)

    Am besten als Feature Request auf GitHub posten ;)
  18. Antworten
    2
    Hits
    178

    Die Newsletter-Anmeldung ist unabhängig vom...

    Die Newsletter-Anmeldung ist unabhängig vom jeweiligen Kanal, daher wird auch die in den Systemeinstellungen bzw. im Website Root hinterlegte Administrator E-Mail Adresse genommen. Bzw., wenn du...
  19. 4.11 Nein, das wäre nicht konsistent. Wenn du jetzt...

    Nein, das wäre nicht konsistent. Wenn du jetzt ganz normal im Hauptmenü auf "Artikel" gehst, klickst du ja auch auf den Bleistift, um die Inhaltselemente sehen zu können.

    Der neue Picker zeigt dir...
  20. Du bist in der falschen Datei. Das musst du wenn...

    Du bist in der falschen Datei. Das musst du wenn dann in der Root composer.json deiner Contao Installation eintragen (dort unter "require").
  21. Antworten
    4
    Hits
    417

    Du könntest im sendNotificationMessage Hook den...

    Du könntest im sendNotificationMessage Hook den jeweiligen Token, der für die Empfangsadresse benutzt wird, entsprechend ändern.
  22. Antworten
    8
    Hits
    176

    Unter Contao 4.9 und höher zB so: //...

    Unter Contao 4.9 und höher zB so:
    // src/Cron/ExampleCron.php
    namespace App\Cron;

    use Contao\CoreBundle\ServiceAnnotation\CronJob;
    use Contao\CoreBundle\Translation\Translator;
    use...
  23. Ticket: https://github.com/contao/image/issues/80

    Ticket: https://github.com/contao/image/issues/80
  24. 4.11 Das glaube ich ehrlich gesagt nicht. Früher war...

    Das glaube ich ehrlich gesagt nicht. Früher war es bei großen Installationen praktisch unmöglich rein über das Select das richtige Inhaltselement zu finden. Jetzt kann man wie in der regulären...
  25. 4.11 Klicke links oben auf Artikel, dann siehst du...

    Klicke links oben auf Artikel, dann siehst du alle.

    // ah sorry, wurde schon erwähnt
  26. Nein, die Konsolenausgabe der Composer Update...

    Nein, die Konsolenausgabe der Composer Update Operation beim Update auf Contao 4.9. Dort ist laut deinen Aussagen doch noch ein Fehler?
  27. Wenn es tatsächlich ein Problem gibt, musst du...

    Wenn es tatsächlich ein Problem gibt, musst du die gesamte Konsolenausgabe posten.
  28. Damit eine Seite nicht in der Sitemap aufscheint,...

    Damit eine Seite nicht in der Sitemap aufscheint, musst du den Robots-Tag auf noindex,nofollow setzen.
  29. Das ist keine Fehlermeldung, nur eine Warnung.

    Das ist keine Fehlermeldung, nur eine Warnung.
  30. Das ist in diesem Fall nicht empfehlenswert. Du...

    Das ist in diesem Fall nicht empfehlenswert. Du solltest nie auf Versionen aktualisieren, die gar nicht mehr aktiv unterstützt werden.
  31. Contao 4.7 hat schon lange das Lebensende...

    Contao 4.7 hat schon lange das Lebensende erreicht. Die aktuellsten Contao Versionen sind 4.9.15 und 4.11.3 (bzw. bald 4.11.4).
  32. Antworten
    2
    Hits
    64

    4.9.x Poste einen Link zur Seite

    Poste einen Link zur Seite
  33. Antworten
    17
    Hits
    316

    4.9.x Es hatte nur der namespace gefehlt:

    Es hatte nur der namespace gefehlt:
    <?php

    namespace App\ContaoManager;

    use Contao\ManagerPlugin\Config\ExtensionPluginInterface;
    use Symfony\Component\DependencyInjection\ContainerBuilder;
    ...
  34. 4.11 Die Bildgrößen anders aufbauen musst du nicht. Du...

    Die Bildgrößen anders aufbauen musst du nicht. Du musst ggf. das CSS anwenden. Der Contao Core sollte nicht automatisch CSS ausgeben.
  35. 4.11 Das passiert, weil Contao seit 4.11.3 nun auch...

    Das passiert, weil Contao seit 4.11.3 nun auch die width und height Attribute für <source> ausgeben lässt, um theoretisch Bildgrößen mit verschiedenen Seitenverhältnissen korrekt unterstützen zu...
  36. Das wird früher oder später zu einem Problem...

    Das wird früher oder später zu einem Problem werden.
  37. 4.9.x Diskutiere das am besten hier:...

    Diskutiere das am besten hier: https://github.com/contao/contao/pull/2960
  38. Antworten
    2
    Hits
    89

    Der OptIn Service ist in Contao 4.4 noch nicht...

    Der OptIn Service ist in Contao 4.4 noch nicht verfügbar. Contao 4.4 hat das Bugfix-Ende bereits vor einiger Zeit erreicht, du solltest aktualisieren.
  39. Antworten
    4
    Hits
    231

    4.9.x Soweit ich weiß werden solche Dateien nicht...

    Soweit ich weiß werden solche Dateien nicht automatisch geladen. Wenn du dich so organisieren möchtest müsstest du die jeweilige YAML Datei manuell in deiner config.yaml importieren.
  40. Antworten
    9
    Hits
    211

    Sieht nach einer Debug Ausgabe des...

    Sieht nach einer Debug Ausgabe des Accept-Language Request Headers aus, die du oder jemand anders eingebaut hat.
  41. Antworten
    16
    Hits
    538

    Nein, in diesem Fall wird als Fallback der erste...

    Nein, in diesem Fall wird als Fallback der erste Transport benutzt und ansonsten der im Backend eingestellte Transport.
  42. Antworten
    17
    Hits
    316

    4.9.x Das ist nicht der gleiche Fehler ;). Aber bietet...

    Das ist nicht der gleiche Fehler ;). Aber bietet einen wichtigen Hinweis. In der Implementation des Interfaces ist noch ein kleiner Fehler. Allerdings bin ich gerade im Urlaub und kann dir das erst...
  43. Antworten
    17
    Hits
    316

    4.9.x Versuche es lokal mal über die Konsole.

    Versuche es lokal mal über die Konsole.
  44. Antworten
    17
    Hits
    316

    4.9.x Was genau passiert in deiner lokalen Umgebung?

    Was genau passiert in deiner lokalen Umgebung?
  45. Antworten
    17
    Hits
    316

    4.9.x Mit den Änderungen hat das vermutlich nichts zu...

    Mit den Änderungen hat das vermutlich nichts zu tun. Auf deinem Hosting wird der Prozess unerwartet abgebrochen.
  46. Antworten
    17
    Hits
    316

    4.9.x Bitteschön: src/ContaoManager/Plugin.php...

    Bitteschön:

    src/ContaoManager/Plugin.php
    <?php

    use Contao\ManagerPlugin\Config\ExtensionPluginInterface;
    use Symfony\Component\DependencyInjection\ContainerBuilder;

    class Plugin implements...
  47. Antworten
    17
    Hits
    316

    4.9.x Default ist 31536000 soweit ich das im Code von...

    Default ist 31536000 soweit ich das im Code von Symfony sehe. Also 1 Jahr.
  48. Antworten
    17
    Hits
    316

    4.9.x Das ist leider nicht ganz so einfach, weil das...

    Das ist leider nicht ganz so einfach, weil das nun Teil der Konfiguration der Symfony Firewall ist. Man könnte das über ein Contao Manager Plugin mit dem ExtensionPluginInterface konfigurieren:

    ...
  49. 4.11 Ignorieren. Der Contao Manager macht das ggf. eh...

    Ignorieren. Der Contao Manager macht das ggf. eh für dich ;)
  50. $this->sourceDas ist entweder default, internal,...

    $this->sourceDas ist entweder default, internal, external oder article
  51. Thema: Contao Update

    von Spooky
    Antworten
    6
    Hits
    256

    Steht doch in der Fehlermeldung: The...

    Steht doch in der Fehlermeldung:


    The 'https://packages.contao.store/repo/packages.json' URL required authentication.
  52. Thema: Contao Update

    von Spooky
    Antworten
    6
    Hits
    256

    Wende dich am besten an den Support von...

    Wende dich am besten an den Support von contao.store, aus irgendeinem Grund funktioniert die Authentifizierung nicht mehr.
  53. Thema: Contao Update

    von Spooky
    Antworten
    6
    Hits
    256

    Anscheinend hast du kommerzielle Extensions von...

    Anscheinend hast du kommerzielle Extensions von contao.store installiert?
  54. Antworten
    21
    Hits
    600

    Code Analyse ;)

    Code Analyse ;)
  55. Antworten
    21
    Hits
    600

    Der Fehler wird von con4gis/pwa ausgelöst....

    Der Fehler wird von con4gis/pwa ausgelöst. Solltest du dort auf GitHub reporten.
  56. Antworten
    21
    Hits
    600

    Poste mal deine composer.json.

    Poste mal deine composer.json.
  57. Antworten
    21
    Hits
    600

    Poste mal die komplette Konsolenausgabe der...

    Poste mal die komplette Konsolenausgabe der composer update Operation.
  58. Antworten
    16
    Hits
    538

    Die Administrator E-Mail Adressen im Startpunkt...

    Die Administrator E-Mail Adressen im Startpunkt und in den Systemeinstellungen haben nichts mit den SMTP Server Einstellungen zu tun.

    Ich wüsste jetzt aber auch keinen einfachen Weg, wie du testen...
  59. Antworten
    21
    Hits
    600

    Das Update ist ja durchgelaufen, oder nicht? Also...

    Das Update ist ja durchgelaufen, oder nicht? Also das heißt du hast nun Contao 4.9.14 installiert.
  60. Antworten
    16
    Hits
    538

    Der über die parameters.yml eingestellte SMTP...

    Der über die parameters.yml eingestellte SMTP Server wird automatisch als Fallback benutzt. Dediziert auswählen kannst du im Backend nur Transports, die du explizit in deiner config.yaml angelegt...
Ergebnis 1 bis 60 von 500
Seite 1 von 9 1 2 3 4