Suchen:

Art: Beiträge; Benutzer: Spooky

Seite 1 von 9 1 2 3 4

Suchen: Die Suche dauerte 0,14 Sekunden.

  1. Thema: Routing-Fehler

    von Spooky
    Antworten
    5
    Hits
    23

    4.13.x Die Fehlermeldung deutet jedenfalls darauf hin,...

    Die Fehlermeldung deutet jedenfalls darauf hin, dass du nicht die neuste Version des Pakets netzmacht/contao-toolkit installiert hast. Verifiziere das nochmal. Notfalls trage folgendes in deiner...
  2. 4.13.x Meinst du damit, du hast keine...

    Meinst du damit, du hast keine templates/be_tinyMCE.html5 Datei?
  3. Thema: Routing-Fehler

    von Spooky
    Antworten
    5
    Hits
    23

    4.13.x Hast du schon alle Pakete aktualisiert?

    Hast du schon alle Pakete aktualisiert?
  4. Antworten
    26
    Hits
    19.942

    Wo genau hast du diesen Code verwendet?

    Wo genau hast du diesen Code verwendet?
  5. Lösche die contao-manager.phar.php und lade sie...

    Lösche die contao-manager.phar.php und lade sie dann nochmal neu hoch. Lösche außerdem deinen Browser Cache.
  6. Antworten
    28
    Hits
    205

    Du redest in Rätseln ;)

    Du redest in Rätseln ;)
  7. Antworten
    28
    Hits
    205

    Wenn du die PHP Version wechselst, musst du immer...

    Wenn du die PHP Version wechselst, musst du immer eine vollständige Paketaktualisierung durchführen.
  8. Antworten
    28
    Hits
    205

    Hast du, nachdem du die PHP Version geändert...

    Hast du, nachdem du die PHP Version geändert hast, auch eine vollständige Paketaktualisierung durchgeführt? Und handelt es sich vielleicht um ein System, das via Plesk verwaltet wird?
  9. Antworten
    28
    Hits
    205

    Du hast immer noch nicht beschrieben, was genau...

    Du hast immer noch nicht beschrieben, was genau nicht funktioniert ;). Beschreibe was genau passiert, wenn du versuchst, dich einzuloggen. Du schreibst immer nur "ich komme nicht ins Backend". Wir...
  10. Antworten
    28
    Hits
    205

    Was genau funktioniert nicht?

    Was genau funktioniert nicht?
  11. Antworten
    28
    Hits
    205

    Was genau funktioniert nicht?

    Was genau funktioniert nicht?
  12. Antworten
    28
    Hits
    205

    Du hast deine Contao Verison auf 4.9.15...

    Du hast deine Contao Verison auf 4.9.15 festgenagelt. Um zu aktualisieren musst du das auf bspw. 4.9.* ändern.
  13. Antworten
    28
    Hits
    205

    Du musst wie gesagt dein fe_page Template...

    Du musst wie gesagt dein fe_page Template aktualisieren (siehe auch die anderen Kommentare). Unabhängig davon solltest du auf die neueste Contao Version aktualisieren.
  14. Antworten
    28
    Hits
    205

    Darüberhinaus würde ich empfehlen nicht immer die...

    Darüberhinaus würde ich empfehlen nicht immer die gesamte fe_page zu überschreiben, sondern zu extenden und nur die Blöcke anpassen, die du wirklich anpassen musst.
  15. Antworten
    28
    Hits
    205

    Du hast die fe_page nicht aktualisiert.

    Du hast die fe_page nicht aktualisiert.
  16. Antworten
    31
    Hits
    1.506

    4.13.x Da wirst du keine Chance haben (außer das Hosting...

    Da wirst du keine Chance haben (außer das Hosting zu wechseln).
  17. 4.9.x Der Fehler sollte in Contao 4.9.31 eigentlich...

    Der Fehler sollte in Contao 4.9.31 eigentlich nicht auftauchen: https://github.com/contao/contao/issues/4449
  18. https://github.com/OMOSde/contao-om-backend/issues...

    https://github.com/OMOSde/contao-om-backend/issues/68
  19. 4.9.x Achso - meintest du mitdass du nicht die Managed...

    Achso - meintest du mitdass du nicht die Managed Edition verwendest? Wenn ja, dann musst du das Logging entsprechend selbst konfigurieren. Siehe...
  20. 4.9.x Nein, das sollte egal sein. Zeig mal einen...

    Nein, das sollte egal sein. Zeig mal einen Screenshot des Inhalts deines var/logs Verzeichnis.



    Das wäre aber das Debug Log.
  21. 4.9.x Wird es ja schon? Also jeden Tag hast du ein...

    Wird es ja schon? Also jeden Tag hast du ein anderes Log. Außerdem: warum ist da so viel drin?
  22. Antworten
    7
    Hits
    129

    4.13.x Das geht grundsätzlich nicht - aber welchen Sinn...

    Das geht grundsätzlich nicht - aber welchen Sinn hätte das? Weil wenn das Formular sowieso eine Custom Action haben soll, dann kannst du das Formular ja ohnehin einfach manuell als HTML Template...
  23. Antworten
    7
    Hits
    129

    4.13.x Du meinst ein Formular aus dem Formulargenerator?

    Du meinst ein Formular aus dem Formulargenerator?
  24. Antworten
    1
    Hits
    63

    https://community.contao.org/de/showthread.php?831...

    https://community.contao.org/de/showthread.php?83197-MM-Fundraising-MetaModels-2-3-f%C3%BCr-Contao-4-13-und-PHP-8
  25. Antworten
    4
    Hits
    102

    4.13.x Das wird vermutlich durch eine andere Erweiterung...

    Das wird vermutlich durch eine andere Erweiterung mit installiert. Füge mal folgendes in deine composer.json ein und führe danach eine komplette Paketaktualiserung durch:
    {
    "conflict": {
    ...
  26. Antworten
    4
    Hits
    102

    4.13.x Du scheinst eine alte Version von...

    Du scheinst eine alte Version von menatwork/contao-multicolumnwizard-bundle installiert zu haben. Hast du eine vollständige Paketaktualisierung durchgeführt?
  27. Es gibt ja nicht immer etwas zu aktualisieren.

    Es gibt ja nicht immer etwas zu aktualisieren.
  28. Antworten
    7
    Hits
    170

    4.13.x Achso, aber Kim ging es eh um die Pro Version -...

    Achso, aber Kim ging es eh um die Pro Version - das sollte das möglich sein, ja.
  29. Antworten
    7
    Hits
    170

    4.13.x Das geht nur in der Pro Version. Ein...

    Das geht nur in der Pro Version.

    Ein Stackoverflow Beitrag meint aber, man könnte die Pro Version Trialen, PHP 8.1 installieren und dann zurück zur Non-Pro gehen - und dann bleibt PHP 8.1.
  30. Antworten
    6
    Hits
    98

    4.9.x Contao versucht bei neuen Dateien zu erkennen, ob...

    Contao versucht bei neuen Dateien zu erkennen, ob diese einfach verschoben wurden. Dann bleibt die UUID erhalten. Bei Dateien, wo sich nichts geändert hat, sollte aber keine neue UUID generiert...
  31. Antworten
    6
    Hits
    98

    4.9.x Dafür solltest du Dbafs::addResource nutzen. Eine...

    Dafür solltest du Dbafs::addResource nutzen. Eine komplette Synchronisation zu starten, nur um eine Datei hinzuzufügen, solltest du auf jeden Fall nicht machen.
  32. Antworten
    2
    Hits
    97

    Lösche die Tabellen tl_search, tl_search_index...

    Lösche die Tabellen tl_search, tl_search_index und tl_search_term, aktualisiere danach die Datenbank und baue den Suchindex danach neu auf.
  33. Antworten
    2
    Hits
    104

    Führe eine Datenbankaktualisierung durch.

    Führe eine Datenbankaktualisierung durch.
  34. Ich vermute irgendwo steht...

    Ich vermute irgendwo steht
    $GLOBALS['TL_LANG']['custom'] = 'Advisor';und irgendwo anders steht sowas wie
    $GLOBALS['TL_LANG']['custom'][0] = 'B…';
  35. 4.4.x Contao 4.4 hat schon lange das Lebensende...

    Contao 4.4 hat schon lange das Lebensende erreicht - und du bist nicht mal auf der neuesten Contao 4.4 Version. Du musst auf Contao 4.9 oder 4.13 aktualisieren.
  36. Du musst immer deinen Code posten. Einfach nur zu...

    Du musst immer deinen Code posten. Einfach nur zu sagen "klappt nicht" reicht nicht. Außerdem würde ich dir empfehlen deinen Code korrekt zu formatieren, damit du Fehler besser sehen kannst.
  37. Da hast du dir zu viel kopiert, ohne dir darüber...

    Da hast du dir zu viel kopiert, ohne dir darüber Gedanken zu machen. orderSRC kannst du ohnehin nicht verwenden. Also 'orderField' => 'orderSRC', muss weg und in deinem Template nutzt du dann...
  38. Wie gesagt, der aktuelle Code ist sicher falsch...

    Wie gesagt, der aktuelle Code ist sicher falsch ;). Poste dein RSCE Template + Config File.
  39. Sieh dir deinen Code nochmal genauer an. Du...

    Sieh dir deinen Code nochmal genauer an. Du iterierst über $this->boxes, nimmst aber immer noch $this->orderSRC bspw. Das wäre ja dann eigentlich $box->orderSRC.
  40. 4.9.x Ja, wie gesagt, dieses Paket wurde bisher nicht...

    Ja, wie gesagt, dieses Paket wurde bisher nicht auf Packagist veröffentlich, daher kann das so nicht funktioniert. Hast du nicht spezifische Instruktionen bekommen, wie du dieses Paket installieren...
  41. 4.9.x Dieses Packet wurde bisher nicht auf Packagist...

    Dieses Packet wurde bisher nicht auf Packagist veröffentlicht. Vermutlich hast du das anderweitig eingebunden? Poste deine composer.json.
  42. 4.9.x Du verlangst in deiner composer.json ein Paket...

    Du verlangst in deiner composer.json ein Paket namens "contao-community-alliance/contao-multicolumnwizard-frontend-bundle". So ein Paket gibt es allerdings nicht. Oder handelt es sich hier um ein...
  43. 4.13.x Siehe...

    Siehe https://community.contao.org/de/showthread.php?83337-Contao-Manager-pl%C3%B6tzlich-generelles-Problem
  44. Antworten
    1
    Hits
    75

    4.9.x Ja, die gehört dort hin. Wird erzeugt wenn du den...

    Ja, die gehört dort hin. Wird erzeugt wenn du den Debug-Modus über's Backend (oder den Contao Manager) aktivierst.
  45. Das musst du den Hoster fragen.

    Das musst du den Hoster fragen.
  46. 4.13.x Führe in der Systemwartung "Composer Update...

    Führe in der Systemwartung "Composer Update ausführen" aus.
  47. 4.9.x Ja, die gesamte Tabelle tl_search_index

    Ja, die gesamte Tabelle tl_search_index
  48. Antworten
    2
    Hits
    57

    4.13.x Die Extension ist nicht für PHP 8 freigegeben (du...

    Die Extension ist nicht für PHP 8 freigegeben (du hast aber PHP 8 verwendet).
  49. 4.9.x Lösche die Tabelle tl_search_index manuell aus...

    Lösche die Tabelle tl_search_index manuell aus der Datenbank. Danach wieder das Install Tool aufrufen und die Datenbank aktualisieren. Danach den Suchindex neu aufbauen lassen.
  50. 4.13.x conter hat vermutlich eine ältere ACE Editor...

    conter hat vermutlich eine ältere ACE Editor Version.
  51. Poste die gesamte Datei. So wie es aussieht ist...

    Poste die gesamte Datei. So wie es aussieht ist an dieser Stelle $GLOBALS['TL_LANG']['custom']['err'] oder $GLOBALS['TL_LANG']['custom'] bereits ein String, kein Array.
  52. Poste den gesamten Inhalt von...

    Poste den gesamten Inhalt von app/Resources/contao/languages/en/default.php - oder zumindest Zeile 49.
  53. 4.13.x Du solltest generell evaluieren, ob du überhaupt...

    Du solltest generell evaluieren, ob du überhaupt die gesamte fe_page überschreiben musst. Besser wäre es, nur einzelne Blöcke zu überschreiben.
  54. Nutze den Debug Modus und poste den Stack Trace.

    Nutze den Debug Modus und poste den Stack Trace.
  55. Antworten
    9
    Hits
    188

    4.13.x Hast du eine DCA Anpassung für...

    Hast du eine DCA Anpassung für tl_newsletter_recipients?
  56. Antworten
    9
    Hits
    188

    4.13.x Entferne mal diese Angaben alle.

    Entferne mal diese Angaben alle.
  57. Antworten
    9
    Hits
    188

    4.13.x Wie sieht deine config.yaml aus?

    Wie sieht deine config.yaml aus?
  58. Antworten
    5
    Hits
    107

    4.9.x Das legst du alles selbst an, ja. // edit: in...

    Das legst du alles selbst an, ja.

    // edit: in der PHP Datei das initiale <?php nicht vergessen.
  59. Antworten
    5
    Hits
    107

    4.9.x Verstehe die Frage nicht. Und was meinst du mit...

    Verstehe die Frage nicht. Und was meinst du mit Suche?
  60. Antworten
    5
    Hits
    107

    4.9.x // contao/languages/de/default.php...

    // contao/languages/de/default.php
    $GLOBALS['TL_LANG']['ERR']['mandatory'] = '…';
Ergebnis 1 bis 60 von 500
Seite 1 von 9 1 2 3 4