Suchen:

Art: Beiträge; Benutzer: m-werk

Seite 1 von 9 1 2 3 4

Suchen: Die Suche dauerte 0,01 Sekunden.

  1. So, hab es nun mit einem 2. Modul gelöst. Ist...

    So, hab es nun mit einem 2. Modul gelöst. Ist zwar nicht die ganz elegante Art aber es funktioniert so wie es funktionieren sollte.
  2. Ich glaube, ich gehe es sowieso falsch an....

    Ich glaube, ich gehe es sowieso falsch an. Irgenwie hab ich nen Wurm drin.

    Folgendes habe ich im BE:
    Ich hab eine Eingabemaske wo ich 2 zusätzliche Checkboxen habe. Einmal mit "alle" und einmal...
  3. Eigenes Modul mit 2 Templates - im Frontend das richtige Template anzeigen

    Hallo, ich hab ein Modul, welches 2 Templates hat. Ich kann die Templates bei den Modulen im Backend auch auswählen und zuordnen. Das funktioniert.

    Im Backend habe ich bei der Eingabemaste meiner...
  4. Hallo, auch ich hab das Modul in verwendung,...

    Hallo,

    auch ich hab das Modul in verwendung, aber leider werden bei mir die Mitglieder nicht importiert, da es z.B. in der Adresse Umlaute gibt. Die werden auch bei der voransicht mit einem...
  5. Hi, nein, das ist mir nicht bekannt. Leider kann...

    Hi, nein, das ist mir nicht bekannt. Leider kann ich das auch nicht nachvollziehen, da bei uns der User innerhalb von 24 Stunden vom Admin freigeschalten wird. Außerdem haben wir noch nicht so viele...
  6. Spitze, Danke, das war's

    Spitze, Danke, das war's
  7. Sorry, hab mich nur hier vertippt. Das Komma hab...

    Sorry, hab mich nur hier vertippt. Das Komma hab ich gesetzt. Es kommt, wie gesagt, diese Fehlermeldung.
  8. Hallo, ich hab das Feld für das Datum auch so...

    Hallo, ich hab das Feld für das Datum auch so eingebunden, nur bekomme ich jetzt im Frontend, wenn ich das Datum angezeigt haben möchte, nur den Timestamp angezeigt, wenn ich
    <?php echo...
  9. Antworten
    52
    Hits
    12.387

    Hab den Fehler gefunden. Schuld war ein Modul,...

    Hab den Fehler gefunden. Schuld war ein Modul, welches nicht mit PHP 7.4 läuft. Modul: Matomotrackingtag-Bundle.

    Schade. Danke für den Tipp zuvor.
  10. Antworten
    52
    Hits
    12.387

    Ok, hast du jetzt noch einen Link, wo das Problem...

    Ok, hast du jetzt noch einen Link, wo das Problem auch schon beschrieben ist?
  11. Antworten
    52
    Hits
    12.387

    Hallo, ich hab jetzt auch wieder probleme mit...

    Hallo, ich hab jetzt auch wieder probleme mit Easyname (ich glaube, es liegt bei denen)

    Folgendes: Ich hab Contao von der Version 4.11.6 auf die Version 4.11.8 upgedatet und das alles unter PHP...
  12. 4.10.x So, nun funktioniert es. Ich hab einfach nochmals...

    So, nun funktioniert es. Ich hab einfach nochmals alles neu hochgeladen, Synchronisiert und den Cache gelöscht. Jetzt werden die Icons auch angezeigt und hab nur das all.css eingebunden.
  13. 4.10.x Nein, aber wo bitte soll hier jetzt der Fehler...

    Nein, aber wo bitte soll hier jetzt der Fehler sein? Hier meine Ordnerstruktur.
    24559

    Und hier der Teil im /css/all.css

    .fab {
    font-family: 'Font Awesome 5 Brands';
    font-weight: 400; }...
  14. 4.10.x Ok, dann möchte ich es doch mit "/files" lösen. ...

    Ok, dann möchte ich es doch mit "/files" lösen.

    Ich hab unter "files" den Ordner "fontawesome" angelegt und alle Sub-Ordner und files hochgeladen. Warum wirkt dann das CSS nicht, wenn ich es im...
  15. 4.10.x Aber es spricht ja auch nichts dagegen, wenn ich...

    Aber es spricht ja auch nichts dagegen, wenn ich den Pfad in den Head-Bereich einbinde, oder? Da erspare ich mir im files-Ordner einiges an Dateien.
  16. 4.10.x Ich versteh nur nicht, was da fehlen könnte. Ich...

    Ich versteh nur nicht, was da fehlen könnte. Ich hab ja den ganzen Ordner in files reingezogen. Da ist alles drin.
  17. 4.10.x Font Awesome funktioniert nur wenn ich den Link im Head-Bereich einfüge

    Hallo Leute, ich hab bei mir Fond Awesome 5 eingebaut. Es funktioniert bei mir nur, wenn ich im Head-Bereich im Seitenlayout
    <link rel="stylesheet"...
  18. 4.10.x So, nun hab ich alles gemacht. Auch auf der...

    So, nun hab ich alles gemacht. Auch auf der EN-Seite den Sparchen-Fallback eingestellt. Beide Startseiten haben auch als Alias "index" stehen.

    Hoffe, nun passt alles. Danke für die Infos
  19. 4.10.x Ok, aber du hast doch geschrieben: Jetzt hab...

    Ok, aber du hast doch geschrieben:

    Jetzt hab ich bei der DE als Alias "uebersicht" und bei EN "overview" als Alias. Soll ich jetzt bei beiden "index" eintragen?
  20. 4.10.x Ich hab mir das jetzt mal durchgelesen. Wenn ich...

    Ich hab mir das jetzt mal durchgelesen. Wenn ich das jetzt richtig verstanden habe, hab ich mit meiner config.yml das jetzt richtig gemacht mit prepend_locale: true.d
    Was ich auch gesehen habe ist,...
  21. 4.10.x So, hab nun die config.yml erstellt. Weiters hab...

    So, hab nun die config.yml erstellt. Weiters hab ich den Seitenalias geändert bei de.

    Passt das jetzt so?
  22. 4.10.x Punkt 1: heißt das, dass der Kunde eine...

    Punkt 1: heißt das, dass der Kunde eine Zusätzliche Domain mit "en" kaufen muss?
    Punkt 2: Ich muss eine config.yml mit
    # Contao configuration
    contao:
    prepend_locale: true erstellen?
    Punkt...
  23. 4.10.x Das versteh ich jetzt nicht. Ich ab für die...

    Das versteh ich jetzt nicht. Ich ab für die de-Seite (Startpunkt einer Webseite) in der Seitenstruktur "Sprache: de" und Sprachen-Fallback angeklickt. In der en-Seite (Startpunkt einer Webseite) hab...
  24. 4.10.x Sorry, hab für meinen Footer {{iflng::de}} usw....

    Sorry, hab für meinen Footer {{iflng::de}} usw. vergessen im html einzutragen. Jetzt funktioniert es
  25. 4.10.x Im Footer und Header bleibt immer alles auf deutsch - sprache wird nicht gewechselt

    Hallo, ich habe hier ein Projekt mit Englisch und Deutsch. Leider funktioniert dies in folgenden Bereichen nicht:

    Ich hab eine Seitenstruktur mit "Custom" und darin hab ich den bereich "Header und...
  26. 4.10.x Bei klick auf Video, diesen im Content abspielen

    Hallo,

    ich hab im FE einen link zu einem lokalen MP4 Video, welches mir, wenn ich darauf klicke, in der Lightcase angezeigt wird. Das funktioniert prima.
    ABER nun möchte ich folgendes umsetzen,...
  27. Antworten
    33
    Hits
    1.097

    3.5.x Ich möchte es genau so, wie hier im 2 Beitrag das...

    Ich möchte es genau so, wie hier im 2 Beitrag das Beispiel: https://www.intomedia.at/de/magazin.html

    Auch mit dem Layout!
  28. Antworten
    33
    Hits
    1.097

    3.5.x So, nun hab ich es geschaft, auf die 4.10er...

    So, nun hab ich es geschaft, auf die 4.10er Version downzugraden.

    Jetzt wurde auch im Ordner "bundle" der Ordner mit der js-Datei angelegt. keine Fehlermeldung mehr. ABER wenn ich auf weiter......
  29. Antworten
    33
    Hits
    1.097

    3.5.x Also bei pagination steht folgendes: ^ """...

    Also bei pagination steht folgendes:

    ^ """
    <!-- indexer::stop -->

    <nav class="pagination block" aria-label="Seitenumbruch-Menü">

    <p>Seite 1 von 4</p>

    <ul>
  30. Antworten
    33
    Hits
    1.097

    3.5.x Ja, die installation ist sauber durchgelaufen....

    Ja, die installation ist sauber durchgelaufen. Ich verwende Contao 4.11.2 hab aber ein downgrade von symfony auf die version ^4.4.* gemacht. Leider komm ich nicht mehr auf die 4.10.x zurück. Da kommt...
  31. Antworten
    33
    Hits
    1.097

    3.5.x So, nun hab ich den Original-Zustand wieder...

    So, nun hab ich den Original-Zustand wieder hergestellt und den Ordner entfernt, welcher von mir angelegt wurde. Wie gesagt, im Ordner "bundle" fehlt der Ordner "richardhjcontaoajaxreloadelement"....
  32. Antworten
    33
    Hits
    1.097

    3.5.x Weiters hab ich bemerkt, dass im Ordner "bundle"...

    Weiters hab ich bemerkt, dass im Ordner "bundle" dieser Ordner, welcher hier genannt wird, inkl. der JS-Datei gar nicht existiert.

    Ich hab dies jetzt mal manuell angelegt und auch die Datei dann...
  33. Antworten
    33
    Hits
    1.097

    3.5.x So, nun hab ich auch einen Fehler gefunden, und...

    So, nun hab ich auch einen Fehler gefunden, und zwar hat das jetzt mit AXAX mit dem installierten Modul zu tun. Firefox sagt folgendes:



    In Firefox ist .ajaxReloadForm im Code rot unterstrichen!
  34. Antworten
    33
    Hits
    1.097

    3.5.x So, ich müsste jetzt irgendwie an die werte der...

    So, ich müsste jetzt irgendwie an die werte der pagination herankommen, dann könnte ich den link nachbauen.

    Zu Testzwecken habe ich mal mein <li> wie folgt befüllt:


    <li class="next"><a...
  35. Antworten
    33
    Hits
    1.097

    3.5.x Ok, die Komprimierungen sind OFF.

    Ok, die Komprimierungen sind OFF.


    <?php $this->endblock(); ?> hab ich nun auch am Ende.

    Aber jetzt geht's ja mal daran, dass das <a href befüllt wird.
  36. Antworten
    33
    Hits
    1.097

    3.5.x Das kann ich jetzt nicht. Die Homepage ist schon...

    Das kann ich jetzt nicht. Die Homepage ist schon online. Nur der BLOG-Bereich ist noch nicht ersichtlich im Menü.

    Ich hab es auch schon gemerkt, dass das JS nicht ersichtlich ist. Ich versteh nur...
  37. Antworten
    33
    Hits
    1.097

    3.5.x ja, es ist aktuell noch ne testseite: LINK ...

    ja, es ist aktuell noch ne testseite:

    LINK

    Ich hab die original Pagination auch noch zusätzlich eingebaut
  38. Antworten
    33
    Hits
    1.097

    3.5.x Da hat sich ja nur das

    Da hat sich ja nur das <i class="next" .... geändert. Leider funktioniert das weiterhin noch nicht :-(
  39. Antworten
    33
    Hits
    1.097

    3.5.x Nun sieht mein Code so aus, aber immer wenn ich...

    Nun sieht mein Code so aus, aber immer wenn ich auf "weiter..." klicke, kommt die Startseite. Er geht immer zurück auf die Startseite. Irgendwie wird das <a> nicht richtig erkannt, dass es hier noch...
  40. Antworten
    33
    Hits
    1.097

    3.5.x ...

    <?php $this->extend('block_unsearchable'); ?>

    <?php $this->block('content'); ?>

    <?php if (empty($this->articles)): ?>
    <p class="empty"><?= $this->empty ?></p>
    <?php else: ?>
    <?=...
  41. Antworten
    33
    Hits
    1.097

    3.5.x Zur Zeit so: $(".blog__next,...

    Zur Zeit so:
    <script>
    $(".blog__next, .blog__prev").click(function (event) {
    var element;
    //Get url of next Month
    var $url = window.location.origin + '/' +...
  42. Antworten
    33
    Hits
    1.097

    3.5.x Ich hab es mal bis auf einen Punkt so gemacht. ...

    Ich hab es mal bis auf einen Punkt so gemacht.

    Ich versteht diesen Satz nicht ganz: Add this to the cal_default.html5 template and add the CSS classes .calendar__next and .calendar__prev to the...
  43. Antworten
    33
    Hits
    1.097

    3.5.x Hallo, genau das möchte ich so umsetzen, wie auf...

    Hallo, genau das möchte ich so umsetzen, wie auf dieser Beispielseite.

    Mit klick auf "MEHR" sollen darunter die weiteren News erscheinen. Punkt 1 hab ich umgesetzt. Auch das Modul installiert,...
  44. SORRY, die all.css war nicht eingebunden. Ich...

    SORRY, die all.css war nicht eingebunden. Ich hatte nur die fondsawesome.css eingebunden. Jetzt wird's mir angezeigt
  45. fontawesome ist im Seitenlayout eingebunden

    fontawesome ist im Seitenlayout eingebunden
  46. Das heißt, du verwendest das...

    Das heißt, du verwendest das codefog/contao-mobile_menu?

    Das hab ich auch versucht, hier wird überhaupt kein Hamburger-Icon angezeigt, obwohl das aber funktioniert!

    Hat das vielleich mit Contao...
  47. Ja, das ist ja das komische daran. Ich hab 2...

    Ja, das ist ja das komische daran.

    Ich hab 2 Module erstellt. 1x ein html, wo ich dann diesen oben geschriebenen Code eingebaut habe, und beim 2. hab ich gesagt, dass es ein mmenu - Navigation...
  48. Hamburger-Icon in mmobile Menü wird nur beim letzten Menüpunkt angezeigt

    Hallo Leute, ich hab hier ein ganz komisches phenomen.

    Ich hab das Modul "mmobile menu" eingebaut, funktioniert auch aber ich seh die Hamburgergrafik nicht beim Namen, ausgenommen, wenn ich im...
  49. Antworten
    1
    Hits
    399

    So, ich hab mich jetzt via CSS mal eine Lösung...

    So, ich hab mich jetzt via CSS mal eine Lösung zusammengerichtet:


    .calendar .active a {
    display: none;
    }

    .calendar .active::after {
    content: "Ausgebucht";
    font-size: 1rem;
  50. Antworten
    1
    Hits
    399

    Titel im einzellnen Event überschreiben

    Hallo, ich verwende das Modul von craffft "iCal Kalender".
    Mit diesem binde ich über einen Link alle Daten von booking.com in Contao ein. Funktioniert auch prima.

    Es ist jetzt nur so, dass im FE...
  51. Antworten
    0
    Hits
    202

    Kalender von booking.com einbinden

    Hallo Leute,

    ein Kunde möchte gerne, von seiner Booking.com Seite, den Kalender auf seiner HP anzeigen lassen. Hat schon jemand dies gemacht? Vielleicht via iframe?
  52. 4.11.x Vielleicht könntest du dies noch reparieren?

    Vielleicht könntest du dies noch reparieren?
  53. Hallo, ich hab dies nun so gelöst und es...

    Hallo, ich hab dies nun so gelöst und es funktioniert wunderbar.


    if (TL_MODE == 'BE') {
    $GLOBALS['TL_DCA']['tl_member']['fields']['trade_license']['eval']['mandatory'] = false;
    }
  54. 4.11.x Ja, hab ich, wobei ich mir nicht sicher bin, ob...

    Ja, hab ich, wobei ich mir nicht sicher bin, ob ich es unter issues gehört ;-)

    Mir ist nur noch eine kleinigkeit aufgefallen: Da ich jetzt dieses Modul installiert habe, funktioniert ein anderes...
  55. 4.11.x Tja, da ich hier nicht weitergekommen bin, hab...

    Tja, da ich hier nicht weitergekommen bin, hab ich nun dein Modul manuel installiert und siehe da, das funktioniert prima, so wie ich es auch wollte.
  56. 4.11.x Hm, und wie? Das hier funktioniert auch nicht....

    Hm, und wie?

    Das hier funktioniert auch nicht. Als Überschrift habe ich das Erstellungsdatum und darunter die Gruppennamen, aber nicht die Mitgliedsnamen

    ...
  57. 4.11.x Tja, hat jetzt schon sehr geholfen, aber mit der...

    Tja, hat jetzt schon sehr geholfen, aber mit der liste komm ich noch nicht ganz klar:

    Jetzt sehe ich im Backend NUR die Gruppennamen, aber nicht die restlichen, wie z.B. Vorname Benutzername usw....
  58. 4.11.x So, wollte etwas testen, aber leider funktioniert...

    So, wollte etwas testen, aber leider funktioniert dies nicht. Wollte nur das Wort "test" mal in der Liste mir anzeigen lassen. Leider ohne Erfolg
    ...
  59. Hm, das heißt ich muss in meiner tl_member.php...

    Hm, das heißt ich muss in meiner tl_member.php diese Classe einbauen? Und wie geht das dann mit mentatory?
  60. Pflichtfeld soll nur im Frontend gelten, nicht im Backend

    Hallo, ich habe für die Mitgliederregistrierung ein zusätzliches Feld via dca eingefügt:

    'eval' => array('mandatory'=>true, 'submitOnChange'=>true, 'feEditable'=>true, 'feGroup'=>'personal',...
Ergebnis 1 bis 60 von 500
Seite 1 von 9 1 2 3 4