Suchen:

Art: Beiträge; Benutzer: Spooky

Seite 1 von 9 1 2 3 4

Suchen: Die Suche dauerte 0,13 Sekunden.

  1. 4.9.x Ist nun behoben:...

    Ist nun behoben: https://docs.contao.org/dev/reference/dca/callbacks/#config-onload

    Wenn du nicht den RequestStack benutzen willst bzw. musst kannst du auch einfach folgendes machen:


    //...
  2. 4.9.x Hm, ich werde das nochmal überprüfen.

    Hm, ich werde das nochmal überprüfen.
  3. Nein, an den Anfang des Nachrichtentemplates....

    Nein, an den Anfang des Nachrichtentemplates. Oder zumindest vor <?php $this->insert('image', $this->arrData); ?>
  4. 4.9.x Du könntest einen parseTemplate Hook umsetzen, wo...

    Du könntest einen parseTemplate Hook umsetzen, wo du für das ce_swiperStop Element die parameters Variable des Templates um die initialSlide Einstellung erweitern könntest. Du müsstest halt irgendwie...
  5. Beitrag anzeigen

    <?php $this->arrData['href'] = null; ?>
  6. Antworten
    8
    Hits
    62

    Du verwendest jedenfalls kein Standard YouTube...

    Du verwendest jedenfalls kein Standard YouTube Video Element. Da ich keine Kenntnisse über dein System habe, kann ich dir da nicht helfen, du musst dein YouTube Element fixen.
  7. Antworten
    8
    Hits
    62

    Das hab nicht ich rot eingefärbt, sondern der...

    Das hab nicht ich rot eingefärbt, sondern der Browser ;). Überprüfe den Quelltext.
  8. Antworten
    8
    Hits
    62

    Auf der Seite befinden sich HTML Fehler. zB:...

    Auf der Seite befinden sich HTML Fehler.

    zB:

    https://community.contao.org/de/attachment.php?attachmentid=24620&stc=1&d=1620983322

    Die solltest du zuerst beheben.
  9. 4.9.x Du brauchst nur zwei Module: eine Eventliste...

    Du brauchst nur zwei Module: eine Eventliste und ein Eventlistenmenü.
  10. Antworten
    8
    Hits
    62

    Poste einen Link zur Seite, damit man...

    Poste einen Link zur Seite, damit man nachvollziehen kann, was du meinst.
  11. 4.9.x Achso, also du hast für jedes Jahr - unabhängig...

    Achso, also du hast für jedes Jahr - unabhängig von der Eventliste - ohnehin eine eigene Content Seite, wo du nun zusätzlich auch die Events dieses Jahres ausgeben lassen möchtest, korrekt?
  12. Antworten
    2
    Hits
    117

    4.9.x Könntest du per kernel.response Event hinzufügen....

    Könntest du per kernel.response Event hinzufügen.

    Ansonsten siehe auch https://github.com/contao/contao/pull/2960
  13. Antworten
    4
    Hits
    146

    Ich würde Haste Forms dafür nutzen, nicht den...

    Ich würde Haste Forms dafür nutzen, nicht den Formulargenerator.
  14. 4.9.x Reicht denn nicht das normale Eventarchivmenü?...

    Reicht denn nicht das normale Eventarchivmenü? Dort wäre ja jedes Jahr verlinkt. Bzw. warum genau willst du pro Jahr ein eigenes Modul anlegen?
  15. Thema: Umziehn 4.9

    von Spooky
    Antworten
    13
    Hits
    154

    Oder umgekehrt HTTPS ist in Benutzung, aber nicht...

    Oder umgekehrt HTTPS ist in Benutzung, aber nicht im Website Root eingestellt.
  16. Thema: Umziehn 4.9

    von Spooky
    Antworten
    13
    Hits
    154

    Wie du den Debug-Modus aktivieren kannst findest...

    Wie du den Debug-Modus aktivieren kannst findest du im Handbuch. Mit aktivierten Debug-Modus dann einfach das Frontend aufrufen, dann siehst du evt. nähere Informationen zum auftretenden Fehler.
  17. Thema: Umziehn 4.9

    von Spooky
    Antworten
    13
    Hits
    154

    Du solltest auf Contao 4.11 aktualisieren. Für...

    Du solltest auf Contao 4.11 aktualisieren.

    Für den Fehler im Frontend: benutze den Debug-Modus und poste den Stack Trace (ggf.).
  18. Thema: Umziehn 4.9

    von Spooky
    Antworten
    13
    Hits
    154

    Hast du das Composer Update schon durchgeführt?

    Hast du das Composer Update schon durchgeführt?
  19. Thema: Umziehn 4.9

    von Spooky
    Antworten
    13
    Hits
    154

    Im abgesicherten Modus kannst du auch ein...

    Im abgesicherten Modus kannst du auch ein Composer Update ausführen lassen (Systemwartung).
  20. Thema: Umziehn 4.9

    von Spooky
    Antworten
    13
    Hits
    154

    Die composer.lock des Ursprungsservers ist zu...

    Die composer.lock des Ursprungsservers ist zu alt. Du musst eine vollständige Paketaktualisierung durchführen.
  21. Antworten
    2
    Hits
    68

    4.9.x Ist es nun PHP 7.4 oder 7.0? 7.0 wäre zu wenig.

    Ist es nun PHP 7.4 oder 7.0? 7.0 wäre zu wenig.
  22. Einfach nicht verwenden, sondern eine eigene...

    Einfach nicht verwenden, sondern eine eigene Lösung bauen (lassen), die deine Anforderungen erfüllt (inkl. 'Performance') ;)
  23. Antworten
    3
    Hits
    91

    Gefunden:...

    Gefunden: https://github.com/contao/core-bundle/issues/1512#issuecomment-387412382

    Ist aber schon ziemlich mühsam.
  24. Antworten
    3
    Hits
    91

    Ja, ist leider sehr hard gecodet. Es gibt ein...

    Ja, ist leider sehr hard gecodet. Es gibt ein altes GitHub Issue wo ich einen möglichen Weg gezeigt habe da Update-sicher Änderungen reinzubringen - finde es nur gerade nicht.
  25. 4.11 Du hast zwar meine Frage nicht beantwortet, aber...

    Du hast zwar meine Frage nicht beantwortet, aber ich vermute es geht um eine Applikationsanpassung und nicht um eine Extension ;). Und du solltest natürlich immer das machen, was in der Dokumentation...
  26. 4.11 Irgendwie vermischst du hier zwei Dinge. Ist das...

    Irgendwie vermischst du hier zwei Dinge. Ist das nun eine Applikationsanpassung oder eine Extension?
  27. 4.11 Den entsprechenden return hat er drin.

    Den entsprechenden return hat er drin.
  28. Ein Bug ist es nicht, so funktioniert Composer....

    Ein Bug ist es nicht, so funktioniert Composer. Heißt natürlich nicht, dass man in spezielleren Applikationen wie dem Contao Manager es nicht noch vereinfachen könnte. Fragt sich nur wie, denn du...
  29. 4.11 Ja:...

    Ja: https://docs.contao.org/dev/reference/commands/#contao-automator
    $ vendor/bin/contao-console contao:automator --help
    Description:
    Runs automator tasks on the command line.

    Usage:
    ...
  30. Antworten
    12
    Hits
    301

    4.9.x Siehe...

    Siehe https://community.contao.org/de/showthread.php?80787-Fatal-error-ServiceLocator-has(string-id)-must-be-compatible-with-%E2%80%A6
  31. Antworten
    12
    Hits
    301

    4.9.x Führe mal vendor/bin/contao-console...

    Führe mal
    vendor/bin/contao-console contao:install-web-dir -vvvaus und poste die Ausgabe.
  32. Nachrichtenlistenmodul, nicht Leser.

    Nachrichtenlistenmodul, nicht Leser.
  33. Stimmt, ich glaube das ist einfach eine...

    Stimmt, ich glaube das ist einfach eine Einstellung im bestehenden Nachrichtenlistenmodul :)
  34. Nein, das ist ein eigenes Modul.

    Nein, das ist ein eigenes Modul.
  35. Antworten
    5
    Hits
    125

    4.9.x Hast du die Einstellung auch für die richtige...

    Hast du die Einstellung auch für die richtige Domain gesetzt?
  36. Antworten
    4
    Hits
    154

    4.9.x Es gibt nur eine Unterordner Ebene im templates...

    Es gibt nur eine Unterordner Ebene im templates Ordner - und zwar für die Themes. Weitere Unterordner kannst du nicht nutzen.
  37. Antworten
    3
    Hits
    150

    Nein, zumindest nicht mehr wegen der Symfony...

    Nein, zumindest nicht mehr wegen der Symfony Version, da diese ja bei dir jetzt entsprechend downgegraded ist.

    Diese Vorgangsweise ist immer dann nötig, wenn die Installation eines neuen Pakets...
  38. Doch, das ist notwendig. Wenn nicht explizit alle...

    Doch, das ist notwendig. Wenn nicht explizit alle Pakete zum Update markiert werden, die betroffen waren, werden deren Abhängigkeiten nicht automatisch aktualisiert.
  39. Antworten
    3
    Hits
    150

    Du musst folgendes machen, da die Instalaltion...

    Du musst folgendes machen, da die Instalaltion dieser Extension ein Downgrade von Symfony erfordert:

    Alle Pakete zum Update markieren.
    Die Änderungen nicht anwenden.
    Das neue Paket...
  40. 4.8.x Das Problem wurde nicht behoben, siehe die...

    Das Problem wurde nicht behoben, siehe die Diskussion auf GitHub.
  41. »...

    » https://github.com/menatwork/contao-multicolumnwizard-bundle/issues/107#issuecomment-830857813
  42. Antworten
    15
    Hits
    883

    Probleme mit dem Insert Tag kann ich nicht...

    Probleme mit dem Insert Tag kann ich nicht feststellen. Ich konnte nur folgende Probleme feststellen: https://github.com/terminal42/contao-avatar/pull/26
  43. Antworten
    5
    Hits
    77

    Siehe meine ursprüngliche Beschreibung: das...

    Siehe meine ursprüngliche Beschreibung: das Problem ist, dass der PayPal Server anscheinend mit einem leeren Response antwortet, anstatt mit entweder VERIFIED oder INVALID.
  44. Antworten
    5
    Hits
    77

    Das sind die Parameter des IPN Requests von...

    Das sind die Parameter des IPN Requests von PayPal. Bei diesem Fehler geht es aber um die Antwort des PayPal Servers bei der Validierung des IPN Requests.
  45. Antworten
    5
    Hits
    77

    So einen Fall hatten wir auch vor kurzem. Diese...

    So einen Fall hatten wir auch vor kurzem. Diese Fehlermeldung wird hier verzeichnet:...
  46. Antworten
    15
    Hits
    339

    4.9.x F12 » Storage (keine Ahnung wie es auf Deutsch...

    F12 » Storage (keine Ahnung wie es auf Deutsch heißt)
  47. Antworten
    15
    Hits
    339

    4.9.x Lösche einfach nur die Cookies der jeweiligen...

    Lösche einfach nur die Cookies der jeweiligen Domain über die Entwickler-Tools deines Browsers.
  48. 4.11 https://github.com/contao/core-bundle/issues/1114...

    https://github.com/contao/core-bundle/issues/1114



    Einfach die Templates manuell anlegen ;)



    Bundles nicht via "path" installieren.
  49. 4.11 Das ist eine known limitation wenn du ein Contao...

    Das ist eine known limitation wenn du ein Contao Bundle per Symlink installierst.
  50. 4.4.x Wenn du im Website Root keine E-Mail Adresse...

    Wenn du im Website Root keine E-Mail Adresse einträgst, wird als Fallback die E-Mail Adresse aus den System Einstellungen genommen.



    Nein, eine Trennung ist nicht möglich. Für bestimmte Dinge...
  51. 4.9.x Doch, hab ich ;)

    Doch, hab ich ;)
  52. Antworten
    16
    Hits
    344

    Ich habe jQuery Templates geschrieben. Gleich...

    Ich habe jQuery Templates geschrieben. Gleich darunter in deinem Screenshot.
  53. Antworten
    16
    Hits
    344

    Einfach editieren und bei den jQuery Templates...

    Einfach editieren und bei den jQuery Templates etwaige "Unbekannte Optionen" deaktivieren und speichern.
  54. Antworten
    16
    Hits
    344

    Das Template j_slider ist in deinem Seitenlayout...

    Das Template j_slider ist in deinem Seitenlayout noch ausgewählt. Das musst du abwählen.
  55. 4.9.x Ja, du könntest mit einem onload...

    Ja, du könntest mit einem onload Callback das DCA je nach übergebenen Typ verändern.
  56. Antworten
    1
    Hits
    62

    Du musst // contao/config.php...

    Du musst
    // contao/config.php
    $GLOBALS['ISO_HOOKS']['postCheckout'] = [YourClass::class, '__invoke'];verwenden (statt __invoke geht auch jede andere Methode der Klasse).
  57. 4.9.x Eine Wildcard für einen Repository Pfad? Wäre mir...

    Eine Wildcard für einen Repository Pfad? Wäre mir neu, dass das funktioniert. Also wenn dann muss es vermutlich Utsang/MetaModelFEE lauten, nicht Utsang/*
  58. Antworten
    5
    Hits
    147

    Das Composer Update wird vom Contao Manager mit...

    Das Composer Update wird vom Contao Manager mit der PHP Version durchgeführt, die du gerade für die Website nutzt.
  59. Antworten
    1
    Hits
    83

    Das stellst du nun im Website Root ein.

    Das stellst du nun im Website Root ein.
  60. Antworten
    5
    Hits
    147

    Du musst über die Systemwartung "Composer Update...

    Du musst über die Systemwartung "Composer Update ausführen". Sie dazu auch die News auf contao.org.
Ergebnis 1 bis 60 von 500
Seite 1 von 9 1 2 3 4