Ergebnis 1 bis 3 von 3

Thema: Verbindung zu Daten verloren

  1. #1
    Contao-Fan Avatar von eisenherz
    Registriert seit
    12.11.2010.
    Ort
    Münster
    Beiträge
    733

    Standard Verbindung zu Daten verloren

    Hallo!
    Ich habe mein Website www.droplimits.de auf Contao 3.4 portiert. Dabei ist aber was schief gelaufen
    Die website läuft jetzt unter www.droplimits.com.
    Mein Problem kann man unter http://www.droplimits.com/index.php/...g-samstag.html sehen
    Code:
    Dieses Element verwendet noch das alte Contao 2 SRC-Format. Haben Sie die Datenbank aktualisiert?
    Natürlich habe ich die Datenbank aktualisiert.

    Ich vermute das Problem an anderer Stelle. Ich kann die Verknüpfung manuell herstellen, wenn ich im BE die passende Quelldatei auswähle.

    Unter Contao 2 lagen meine Bilder und Daten im Verzeichnis "tl_files", jetzt liegen sie im Verzeichnis "files". Ich könnte mir vorstellen das hier die Wurzeln des Problems liegen.

    Wenn das so ist, wie löse ich das Problem am sinnvollsten ... einfach die Dateien in das "alte" tl-files verschieben? Kommt mir komisch vor. Es hat doch sicher einen Grund für das neue Verzeichnis "files", oder?
    Kann ich den Verweis auf den richtigen Pfade irgendwo serienweise, automatisiert "reparieren"?

    ich erinnere mich schwach irgendwo etwas dazu gelesen zu haben, finde es aber nicht mehr.
    Geändert von eisenherz (18.02.2015 um 20:24 Uhr)
    DropLimits -Die Seite der Rekordjäger

  2. #2
    Contao-Urgestein Avatar von tab
    Registriert seit
    22.10.2013.
    Beiträge
    9.301
    Contao-Projekt unterstützen

    Support Contao

    Standard

    Die Fehlermeldung geht eigentlich eindeutig in eine andere Richtung. Da sind zumindest Teile der DB (Bilder, Dateien) noch nicht auf Contao 3 Format umgestellt. Kann auch eine inkompatible Erweiterung sein. Einfach so das tl_files Verzeichnis nach files umbenennen geht auch nicht. Lies dir mal die oben verlinkten Tipps zum Update auf 3.0 durch, da wird das mit der Verzeichnisumstellung erklärt.

  3. #3
    Contao-Fan Avatar von eisenherz
    Registriert seit
    12.11.2010.
    Ort
    Münster
    Beiträge
    733

    Standard

    Zitat Zitat von tab Beitrag anzeigen
    Die Fehlermeldung geht eigentlich eindeutig in eine andere Richtung. Da sind zumindest Teile der DB (Bilder, Dateien) noch nicht auf Contao 3 Format umgestellt.
    Ich brauch aber nur manuelle auf die richtige Quelle verweisen, dann funktionieren die Galerien ... keine Anpassung nötig

    Zitat Zitat von tab Beitrag anzeigen
    Kann auch eine inkompatible Erweiterung sein.
    Ich hatte schon alles ausgeschaltet ... keine Verbesserung bei diesem Problem

    Zitat Zitat von tab Beitrag anzeigen
    Lies dir mal die oben verlinkten Tipps zum Update auf 3.0 durch, da wird das mit der Verzeichnisumstellung erklärt.
    Ich glaube das war es was ich gesucht habe ... mal sehen ob ich es hinkriege

    Danke erstmal
    DropLimits -Die Seite der Rekordjäger

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •