MetaModels Workshop in Berlin
Ergebnis 1 bis 8 von 8

Thema: BackupDB und Contao 3.5

  1. #1
    Alter Contao-Hase
    Registriert seit
    20.09.2012.
    Ort
    Lüneburger Heide
    Beiträge
    1.390
    User beschenken
    Wunschliste

    Standard BackupDB und Contao 3.5

    Guten Morgen,

    wird es eine Version für Contao 3.5.x geben?
    Diese Erweiterung ist für mich in jeder Installation "Pflichtprogramm" .

    Würde mich über eine Antwort sehr freuen.

    Gruß
    tschero

  2. #2
    Contao-Urgestein Avatar von Kahmoon
    Registriert seit
    22.06.2009.
    Ort
    München
    Beiträge
    4.136

    Standard

    Ist angeblich schon in Arbeit: https://community.contao.org/de/show...l=1#post372382

    P.S. Funktioniert aktuell auch in 3.5 mit Workaround.

  3. #3
    Contao-Urgestein Avatar von do_while
    Registriert seit
    15.06.2009.
    Ort
    Berlin | Deutschland
    Beiträge
    3.308
    Partner-ID
    1081
    User beschenken
    Wunschliste

    Standard

    Vom Prinzip her sollte es auch in 3.5 funktionieren.
    Ich bin an einer Überarbeitung, die auch optisch einiges verbessert.

    Die gesicherten Strukturen sollten aber bereits in der vorhandenen Version passen.

  4. #4
    Contao-Fan Avatar von gregor
    Registriert seit
    20.06.2009.
    Ort
    Frankfurt am Main
    Beiträge
    549

    Standard

    Der Composer Client unter Contao 3.5.0 zeigt mir bei backupDB unter Abhänigkeiten contao/core >=3.2.0,<4.0.0-dev an und bis jetzt konnte ich keine Probleme mit backupDB und Contao 3.5.0 feststellen, außer dieses hier mit Workaround.

    VG
    Gregor

  5. #5
    Alter Contao-Hase
    Registriert seit
    20.09.2012.
    Ort
    Lüneburger Heide
    Beiträge
    1.390
    User beschenken
    Wunschliste

    Standard

    Guten Morgen,

    vielen Dank für die Antworten.
    Freue mich auf das Ergebnis.

    Viele Grüße,

    tschero

  6. #6
    Contao-Fan Avatar von bibib
    Registriert seit
    19.06.2009.
    Ort
    Linz, Oberösterreich
    Beiträge
    616
    Partner-ID
    8517

    Standard

    Guten Morgen,

    ich wollte gerade BackupDB in einer Contao 3.5.3-Installation über den Composer (aktuelle Version 0.13.2) installieren, bekomme aber folgende Meldung: Keine Pakete gefunden für BackupDB! (Auch nicht für contao-legacy/backupdb).
    Eigentlich sollte das doch funktionieren? Hab ich was übersehen?

    Für jeden Hinweis dankbar!
    Grüße, bibib
    Geändert von bibib (08.10.2015 um 07:19 Uhr)

  7. #7
    Contao-Urgestein Avatar von do_while
    Registriert seit
    15.06.2009.
    Ort
    Berlin | Deutschland
    Beiträge
    3.308
    Partner-ID
    1081
    User beschenken
    Wunschliste

    Standard

    BackupDB wird im ER2 gepflegt, auf die legacy-Pakete im Composer habe ich daher keinen Einfluss.
    Notfalls das ZIP laden und manuell installieren.

  8. #8
    Contao-Fan Avatar von bibib
    Registriert seit
    19.06.2009.
    Ort
    Linz, Oberösterreich
    Beiträge
    616
    Partner-ID
    8517

    Standard

    Vielen Dank für die schnelle Antwort!

    Dann habe ich diesen Beitrag hier wohl falsch interpretiert? Sah für mich so aus, als ob man BackupDB jetzt auch "richtig" über den Composer installieren kann, nicht nur als contao-legacy/backupDB. Oder bezog sich der auf das contao-legacy-Paket?

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •