MetaModels Workshop in Berlin
Ergebnis 1 bis 3 von 3

Thema: Spalteneinstellungen nicht vorhanden

  1. #1
    Contao-Nutzer
    Registriert seit
    07.12.2009.
    Beiträge
    6

    Standard Spalteneinstellungen nicht vorhanden

    Ich habe mit dem dma_elementgenerator ein neues Element generiert. Habe die Felder definiert. Funktioniert auch alles prima. Wenn ich jetzt unter Artikel ein neues Element erstelle, dann fehlt mir im, vermutlich wähle ich die falsche Begrifflichkeit, die Auswahl der Spalteneinstellungen. Ich müsste hier "2-spaltig" wählen können. Beim Elementtyp "Text" stehen die Spalteneinstellungen zur Verfügung. Der Menüpunkt fehlt hier aber komplett. Müsste hier das Template der Eingabemaske erweitert werden, oder? Kann mir hier jemand unter die Arme greifen.

    Vielen Dank und Gruß, Rene

  2. #2
    Contao-Fan Avatar von Babelfisch
    Registriert seit
    30.06.2009.
    Ort
    Machern bei Leipzig
    Beiträge
    866
    User beschenken
    Wunschliste

    Standard

    Meinst du mit 2-spaltig die Einstellungen von simple_columns? Wenn ja, dann teste bitte mal die gerade von mir im ER hochgeladene 1.7.0 rc1. Die sollte jetzt auch mit DMA-Inhaltselementen klarkommen.

    Gruß
    Contao-Projekte: LingoliaStiftung firmm
    Meine Erweiterungen: GithubExtension Repository

  3. #3
    Contao-Fan Avatar von Babelfisch
    Registriert seit
    30.06.2009.
    Ort
    Machern bei Leipzig
    Beiträge
    866
    User beschenken
    Wunschliste

    Standard

    Kannst du mir bitte kurz Bescheid geben, ob das jetzt mit den Änderungen funktioniert? Dann würde ich die neue Version als stable markieren.

    Gruß
    Contao-Projekte: LingoliaStiftung firmm
    Meine Erweiterungen: GithubExtension Repository

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •