MetaModels Workshop in Berlin
Ergebnis 1 bis 9 von 9

Thema: Serverupdate Ubuntu 14 auf 16 umgestellt

  1. #1
    Contao-Nutzer
    Registriert seit
    15.08.2009.
    Beiträge
    134

    Standard Serverupdate Ubuntu 14 auf 16 umgestellt

    Hallo zusammen,

    Allinkl hat letzte Nacht auf unserem Server das Betriebssystem wurde von Ubuntu 14 auf 16 umgestellt. Seitdem sind unsere Reiter untereinander statt nebeneinander.
    Jemand eine Idee?

    Gruss Olli

  2. #2
    AG Pressearbeit
    Community-Moderator
    Buchautor 'Contao für Webdesigner'
    Avatar von planepix
    Registriert seit
    05.06.2009.
    Ort
    Stuttgart
    Beiträge
    5.565
    Partner-ID
    107
    User beschenken
    Wunschliste

    Standard

    Hallo Olli,

    im KAS?
    Oder bei einer Erweiterung?
    Das wird so nicht ganz klar
    ---------------------------------
    Beste Grüße planepix
    Contao für Webdesigner (Website), Twitter: @contaowebdesign
    weitzeldesign
    Für Contao abstimmen: https://bitnami.com/product/contao/widget
    Contao Jahrbuch: www.contao-jahrbuch.de
    Contao Agenturtag: www.contao-agenturtag.de
    Contao Stammtisch Stuttgart: www.contao-stammtisch-stuttgart.de
    Contao 4 Erfahrungen als Gitbook: https://planepix.gitbooks.io/erfahru...tao-4/content/
    Contao 4 Hoster: https://github.com/contao/contao-manager/wiki

    It's OpenSource. So invest with coding, testing and time.

  3. #3
    Contao-Nutzer
    Registriert seit
    15.08.2009.
    Beiträge
    134

    Standard

    oh. Sorry. Im Seitenfrontend von Contao bei dem Modul Reiter. Das sollte tabcontrol sein. Habe Contao zwar nachher ebenfalls auf 3.5.27 aktualisiert. Dies behob den Fehler aber nicht. Domain ist edv-haensel.de

  4. #4
    Wandelndes Contao-Lexikon Avatar von BugBuster
    Registriert seit
    15.06.2009.
    Ort
    Berlin
    Beiträge
    10.014
    User beschenken
    Wunschliste

    Standard

    Sieht für mich OK aus. (Firefox)
    Grüße, BugBuster
    "view source" is your guide.
    Danke an alle Amazon Wunschlisten Erfüller

  5. #5
    Contao-Nutzer
    Registriert seit
    15.08.2009.
    Beiträge
    134

    Standard

    Die Inhalte wo jeweils weiterlesen steht müsste fälschlicherweise untereinander sein oder. Also die Inhalte mit der Überschrift IT-Systeme & Software bzw. Netzwerk und Server etc oder?
    Diese waren bis zum Update allerdings immer zu 3. nebeneinader. Gleiches gilt im grauen Footer unter Kontakt, Kontaktdsten als QR-Code.

  6. #6
    Contao-Urgestein Avatar von mlweb
    Registriert seit
    10.07.2011.
    Beiträge
    4.032
    Partner-ID
    7421

    Standard

    Stimmt die Inhalte sind untereinander. Ich habe auf den ersten Blick weder einen floaten, noch eine Flexbox oder css-grid gesehen. In dem Fall können Sie auch nicht nebeneinderstehen. Ich kann mir nicht vorstellen dass das durch ein Serverupdate passiert ist. Ich tippe eher auf eine nicht geladene oder nicht mehr vorhandene css-Datei, eventuell auch weil eine Erweiterung gelöscht oder deaktiviert wurde, die das entsprechende css mitbringt.
    Für Dinge die man mit html5 und css3 lösen kann, braucht man kein javascript.
    Immer dran denken: Contao-Check zum Testen der Servervoraussetzungen (Contao 2, Contao 3 und Contao 4) und zum Prüfen einer bestehenden Installation (bis Contao 3.5)

  7. #7
    Wandelndes Contao-Lexikon Avatar von BugBuster
    Registriert seit
    15.06.2009.
    Ort
    Berlin
    Beiträge
    10.014
    User beschenken
    Wunschliste

    Standard

    Es fehlen die Definitionen für sc und sc-clear:
    Code:
    .sc {
        float: left;
    }
    .sc-clear {
        clear: left;
    }
    Siehe nächsten Beitrag mit der Ursache.
    Geändert von BugBuster (01.06.2017 um 23:01 Uhr)
    Grüße, BugBuster
    "view source" is your guide.
    Danke an alle Amazon Wunschlisten Erfüller

  8. #8
    Wandelndes Contao-Lexikon Avatar von BugBuster
    Registriert seit
    15.06.2009.
    Ort
    Berlin
    Beiträge
    10.014
    User beschenken
    Wunschliste

    Standard

    Hier ist das Problem
    Code:
    system/modules/simple_columns/assets/styles/simple_columns.css 403 Forbidden
    Diese CSS Datei kann nicht geladen werden.
    Grüße, BugBuster
    "view source" is your guide.
    Danke an alle Amazon Wunschlisten Erfüller

  9. #9
    Wandelndes Contao-Lexikon Avatar von BugBuster
    Registriert seit
    15.06.2009.
    Ort
    Berlin
    Beiträge
    10.014
    User beschenken
    Wunschliste

    Standard

    Falls die Datei existiert, prüfe mal ob die Datei
    /system/modules/simple_columns/assets/.htaccess existiert mit folgendem Inhalt:
    Code:
    <IfModule !mod_authz_core.c>
      Order allow,deny
      Allow from all
    </IfModule>
    <IfModule mod_authz_core.c>
      Require all granted
    </IfModule>
    Ich vermute das durch das Ubuntu Update erst jetzt der Apache 2.4 aktiv wurde und entweder bei dir die Datei fehlt oder noch eine alte Version liegt ohne die Apache 2.4 Anpassungen.
    Wurde in Version 1.6.2 von simple_columns erstmals mitgebracht.
    Grüße, BugBuster
    "view source" is your guide.
    Danke an alle Amazon Wunschlisten Erfüller

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •