MetaModels Workshop in Berlin
Ergebnis 1 bis 4 von 4

Thema: Inhalt eines

  1. #1
    Contao-Nutzer Avatar von intradesign
    Registriert seit
    28.07.2015.
    Beiträge
    142

    Standard Inhalt eines

    Hallo zusammen,

    wir haben das Umfragetool survey_ce im Einsatz. Wir haben das Problem, dass "Nicht-Admin-User" eine einmal angelegte Umfrage-Seite nicht mehr bearbeiten können, auch wenn die von diesem Benutzer erstellt wurde. Das Bearbeiten-Symbol ist nicht sichtbar. So können z.B. keine Tippfehler korrigiert werden.

    Wenn ich als Admin angemeldet bin, ist das Symbol sichtbar und ich kann die Einstellungen für die Umfrage-Seite bearbeiten.

    Umfragen » Artikel zur Auffu?hrung %22Die Zauberflo?te%22 » Artikel zur Auffu?hrung %22Di.png

    Umfragen » Artikel zur Auffu?hrung %22Die Zauberflo?te%22 » Artikel zur Auffu?hrung %22Di.png

    Alle Berechtigungen für den Benutzer sind gesetzt und er kann auch alle anderen Einstellungen an Umfragen vornehmen.

    Haben wir vielleicht ein Feld in den Benutzer(Gruppen)Einstellung übersehen? Muss ich doch noch ein Häkchen mehr setzen?

    Freue mich über Ideen,
    viele Grüße
    Timo

  2. #2
    Contao-Urgestein Avatar von cliffparnitzky
    Registriert seit
    08.10.2010.
    Ort
    Lüneburg
    Beiträge
    1.856
    User beschenken
    Wunschliste

    Standard

    Moin,

    ich hab mir das mal in meiner Testinstallation angeschaut.
    Man kann in der Konfiguration der Benutzergruppe für die Tabelle "tl_survey_page" gar keine Felder markieren, die erlaubt sind zum Beschreiben.

    Hier müsste man wohl die Erweiterung patchen.

    Gruß, Cliff
    Extensions :: Github :: Kein Support per PM.
    Bedenke stets: die Behebung eines Fehlers beginnt bei der Erklärung des Problems !!!
    Wenn ich dir helfen konnte freue ich mich immer über ein Dankeschön von meiner Amazon Wunschliste .

  3. #3
    Contao-Nutzer Avatar von Fachinger
    Registriert seit
    24.04.2016.
    Ort
    Limburg
    Beiträge
    210

    Standard

    Zitat Zitat von cliffen Beitrag anzeigen
    Moin,

    ich hab mir das mal in meiner Testinstallation angeschaut.
    Man kann in der Konfiguration der Benutzergruppe für die Tabelle "tl_survey_page" gar keine Felder markieren, die erlaubt sind zum Beschreiben.

    Hier müsste man wohl die Erweiterung patchen.

    Gruß, Cliff
    Vielleicht liegt es einfach daran, dass die Umfrage nicht mehr bearbeitet werden kann, sobald Umfrageergebnisse hinterlegt sind?
    In diesem Fall die Ergebnisse löschen.

    Gesendet von meinem LG-H815 mit Tapatalk

  4. #4
    Contao-Urgestein Avatar von cliffparnitzky
    Registriert seit
    08.10.2010.
    Ort
    Lüneburg
    Beiträge
    1.856
    User beschenken
    Wunschliste

    Standard

    nöp, wie beschrieben:

    Zitat Zitat von cliffen Beitrag anzeigen
    Man kann in der Konfiguration der Benutzergruppe für die Tabelle "tl_survey_page" gar keine Felder markieren, die erlaubt sind zum Beschreiben.
    Weil, da ist nix.

    Keines der Felder der Tabelle ist mit "exclude=true" markiert.
    Extensions :: Github :: Kein Support per PM.
    Bedenke stets: die Behebung eines Fehlers beginnt bei der Erklärung des Problems !!!
    Wenn ich dir helfen konnte freue ich mich immer über ein Dankeschön von meiner Amazon Wunschliste .

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •