Danke für ein interessantes Contao Camp am 03. & 04. November 2018 & Contao College am 02. November 2018 im Basislager Leipzig, Deutschland
Ergebnis 1 bis 4 von 4

Thema: Keine Mails via SMTP mehr

  1. #1
    Contao-Fan
    Registriert seit
    13.12.2012.
    Beiträge
    508

    Standard Keine Mails via SMTP mehr

    Hi,
    in contao 3.5 habe ich in den Einstellungen einfach nur den Server angegeben mx1.domain.de und Port 25, unter 4.4 ist das ja anders.
    In der parameters.yml habe ich folgendes eingetragen:

    Code:
    mailer_transport: mail
        mailer_host: mx1.domain.de
        mailer_user:
        mailer_password:
        mailer_port: 25
        mailer_encryption:
    Ich bekomme aber keine Mails wenn ich ein Formular ausfülle.

    LG & Danke

  2. #2
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    18.017
    User beschenken
    Wunschliste

    Standard

    Bei mailer_transport musst du "sendmail" verwenden.

  3. #3
    Contao-Fan
    Registriert seit
    13.12.2012.
    Beiträge
    508

    Standard

    Gibt es sonst noch irgend eine EInstellung, denn ich bekomme als Formular Empfänger keine Mail.

  4. #4
    Contao-Fan
    Registriert seit
    13.12.2012.
    Beiträge
    508

    Standard

    Muss ich auch irgend wo smtp einstellen?

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •