Contao Konferenz 2019 in Duisburg - Call for Papers
Ergebnis 1 bis 3 von 3

Thema: Composer Testlauf für "Pakete aktualisieren" terminiert mit Fehler!

  1. #1
    Contao-Fan Avatar von Ulrich
    Registriert seit
    03.03.2010.
    Ort
    Freiburg i. Br.
    Beiträge
    380

    Standard Composer Testlauf für "Pakete aktualisieren" terminiert mit Fehler!

    Hallo,

    bisher lief die betreffende Konfiguration weitgehend ohne Probleme. Metamodels Core (und Attribute) 2.0.x-dev (bzw. dev-master) waren bisher kompatibel mit Contao 3.5.x, was hat sich geändert? Hat jemand eine Idee, was hier schief läuft?

    Fehlermeldung Composer Testlauf:

    Problem 1
    - Installation request for metamodels/core 2.0.x-dev -> satisfiable by metamodels/core[2.0.x-dev].
    - remove metamodels/core 2.0.x-dev|keep metamodels/core dev-master
    - Conclusion: remove contao/core 3.5.38
    - metamodels/core dev-master requires contao/core-bundle ^4.4.8 -> satisfiable by contao/core-bundle[4.4.10, 4.4.11, 4.4.12, 4.4.13, 4.4.14, 4.4.15, 4.4.16, 4.4.17, 4.4.18, 4.4.19, 4.4.20, 4.4.21, 4.4.22, 4.4.23, 4.4.24, 4.4.25, 4.4.26, 4.4.27, 4.4.28, 4.4.29, 4.4.30, 4.4.31, 4.4.32, 4.4.33, 4.4.34, 4.4.35, 4.4.8, 4.4.9, 4.4.x-dev, 4.5.0, 4.5.0-RC1, 4.5.0-RC2, 4.5.0-beta1, 4.5.0-beta2, 4.5.0-beta3, 4.5.1, 4.5.10, 4.5.11, 4.5.12, 4.5.13, 4.5.14, 4.5.2, 4.5.3, 4.5.4, 4.5.5, 4.5.6, 4.5.7, 4.5.8, 4.5.9, 4.5.x-dev, 4.6.0, 4.6.0-RC1, 4.6.0-RC2, 4.6.0-RC3, 4.6.1, 4.6.10, 4.6.11, 4.6.12, 4.6.13, 4.6.14, 4.6.2, 4.6.3, 4.6.4, 4.6.5, 4.6.6, 4.6.7, 4.6.8, 4.6.9, 4.6.x-dev, 4.7.0, 4.7.0-RC1, 4.7.0-RC2, 4.7.0-RC3, 4.7.0-RC4, 4.7.1, 4.7.x-dev, 4.8.x-dev].
    Viele Grüße

    Uli

  2. #2
    Contao-Urgestein
    Registriert seit
    29.10.2009.
    Beiträge
    1.684
    Partner-ID
    626
    User beschenken
    Wunschliste

    Standard

    Derzeit wird MetaModels 2.1.0 released (https://github.com/MetaModels/core/releases/tag/2.1.0). Dadurch ist der Master-Branch, den du installieren möchtest, nicht mehr kompatibel. Du solltest als Version "^2.0" oder "~2.0.0" angeben.

  3. #3
    Contao-Fan Avatar von Ulrich
    Registriert seit
    03.03.2010.
    Ort
    Freiburg i. Br.
    Beiträge
    380

    Standard

    Alles klar, vielen Dank! Dachte mir zwar schon so etwas, nach dem Lesen der Metamodels News, mit der Versionsangabe "^2.0" kommt der Composer klar, es läuft...
    Viele Grüße

    Uli

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •